7.2 Update nuked Wireless?

Discussion in 'TiVo Help Center' started by _Donk_, Nov 19, 2005.

  1. _Donk_

    _Donk_ New Member

    3
    0
    Nov 19, 2005

    Advertisements

    I just got the TiVo today and it went straight onto my DWL-121 adapter. My brother had it previously, and had let his subscription run out. I think that at some point when he had it, the modem got fried, too. So, before I figured out that the subscription was out, it had recognized the wireless adapter, was accessing the network, connecting to the server and downloading a ton of stuff. After I had changed the settings from Satellite to Cable feed, it wanted to restart. So, I let it restart and it started a 'Software Update. ....this may take an hour....'. Now it's asking me all of what I assume are the new user questions. And it's trying to test the connection after I have entered all of the ip settings. The error it's giving me is:

    'Your network adapter has not been set up for use with the DVR. (N08)

    I'm confused as to what's going on here. I'd just use the modem to get it started and switch to the network after that, but the modem is fried. I know the network setup worked earlier today, as it was connecting and downloading updates. So.. what gives? Is there anyway at all to bypass this part of the setup?
    I'm not sure if it was the upgrade that did it or not, but that's when it stopped working. Anyone know of any solutions here?
    Sorry for the longwinded explanation, but I wanted to be thorough. Thanks.
     
  2. _Donk_

    _Donk_ New Member

    3
    0
    Nov 19, 2005
    It looks like something in the way that the Wireless Adapter accesses the network has changed in the update. I tried setting it up on a different wireless network, and the setup went through. I guess I'll just have to figure out what's different with mine after I get the new user setup finished.
     
  3. rshambar

    rshambar New Member

    1
    0
    Nov 27, 2005
    I have (had now I guess) an Intel wireless USB adapter on my Tivo Humax DRT-800, been working perfect for months. Last update I received on 11/17 and all the sudden my adapter is 'not supported'. I called the support line and learned the update has now invalidated a number of wireless adapters. Hate to complain as I am a huge Tivo supporter but talk about bite the hand that feeds you. I received the update through the adapter that the update has now killed....

    Now anyone in this situation needs to buy new hardware. Extremely upsetting, and none of the supported adapters are very inexpensive. Probably a bit paranoid but feels like a conspiracy to force me to buy an expensive new adapter.
     
  4. ketchison

    ketchison New Member

    1
    0
    Jan 4, 2006
    I used a Linksys Wireless G USB adapter for a coupla months on a brand new Series 2 40HR TiVO and came home one day with my TiVO acting all weird and rebooting randomly. Called TiVO and they told me my adapter was no longer supported so i was left searching for a new wireless adapter. I finally broke down and purchased the Netgear WG111 with serial WG72 (Supposedly supported and tested by TiVO itself). This adapter works great when it works.. but i have to keep unplugging it and replugging it back in to get the TiVO to detect it. Its getting very frusturating. I'm hopeing that the 7.2.1 update fixes my problem otherwise I'm lefting having to run 150 ft of cat5 from room to room in my house to connect this tivo back to my other tivo and my computer 2 rooms away..
     

Share This Page

spam firewall

Advertisements