7.2 killing my 810H

Discussion in 'DVD TiVo Units (Archive)' started by deadenders, Sep 2, 2005.

  1. DejaVu7

    DejaVu7 New Member

    2
    0
    May 13, 2002
    Hello All,
    I wanted to post my results. I have an 810H upgraded with a 300GB HD and a Linksys USB adapter. When the 7.2 software came down, my Tivo would lock up periodically and the Tivo would report that there was not show scheduled for my season pass, i.e. the index was corrupt. Anyway before I lost all of my recordings, I tried Praedicator suggestion and ran just the tpip on the disk. It has been 4 days so far and all is well. Here are my exact steps:

    1) Remove drive and booted up with the PTVupgrade CD.
    2) Executed tpip: tpip --swapped -s /dev/hdd from this thread post3256345
    3) Tpip reported that the swap was initialized.
    4) Put drive back into Tivo and booted up with USB NIC attached.
    5) Forced a connection and downloaded schedules.
    6) Allow Tivo to sit for about an hour and found no lockups but I was still unable to search/schedule shows.
    7) Forced another call and when it was completed rebooted the Tivo.
    8) When the Tivo came back up the Scheduling was working again.
    9) The unit has been working fine and recording ok. It plays previously recorded shows fine. I have not had time to test the DVD recording yet but will in the near future.

    I hope this helps others out there. Thanks to Praedicator. -ron
     
  2. Praedicator

    Praedicator New Member

    38
    0
    Mar 13, 2004
    Palo Alto, CA
    Glad to hear you got everything up and running again!

    An 810H with an upgraded HD is a beautiful thing :D

    Everything in 7.2 is running a LOT quicker now that the swap file is properly initialized. Menus update a lot quicker and feel more responsive. My 810H has been up 24/7 since I upgraded the swap and there have been no errors related to the unit or service.

    For whatever reason the available capacity of the 810H with 7.2 has increased, must be new compression or something? Either way I'll take it!
     
  3. robomeister

    robomeister DVD TiVo Expert

    594
    0
    Feb 4, 2005
    Beltsville, MD
    Yes, all of my TiVos have been upgraded with larger drives. No hacking of the software, only the hardware.

    In reading this forum, I've noticed many problems with wireless USB adapters. And many of these problems have been fixed by doing one of the following:
    1) reseting the adapter by removing and re-inserting it
    2) refreshing the network connection by going to the Phones & Network section of Settings and running through the setup for the adapter.
    3) rebooting the Tivo.

    There are some other more involved stories of changing the broadcast channel of their router from channel 11 to channel 1 and doing some other stuff. I tried this myself, and was not successful. As always, YMMV.
     
  4. osucowboy

    osucowboy New Member

    3
    0
    Sep 21, 2005
    hello,
    boy am I glad to find this board. I have a similar story and need help.

    My 810 has not worked/connected since March because of a move to a new home. Last week I got it going again and requested the 7.2 in order to use a wireless network. After two weeks I still could not get the software and after many, many calls to both Tivo and Pioneer I was told that I needed to clear and erase everything by the Pioneer rep. I begrudgingly proceeded and cleared everything. I got the screen that said it should take an hour....that was two days ago. Now not only do I still have that screen but my remote is useless and I can't even power down and back up without the same screen appearing.

    I have contacted Pioneer and they said I need to send it to them, along with my flat fee of $350.00!!!!!! whats up with that?

    Anyway, Several questions come to my mind.

    Any suggestions?
    Can I exchange the hard drive and essentially start over?
    Do you think this is a 7.2 glitch and maybe I had indeed gotten the software and it caused this malfunction?

    I am depressed as I have only had this 1 1/2 yrs and have never cracked the case. I have had no problems prior to trying to get the new software.

    Any help would be great.

    Jeff
     
  5. azitnay

    azitnay Active Member

    2,977
    0
    Jan 20, 2003
    Washington,...
    Sounds like a hard drive problem... I wouldn't pay $350 to fix it when you can do it yourself (i.e. replace the hard drive).

    Drew
     
  6. osucowboy

    osucowboy New Member

    3
    0
    Sep 21, 2005
    thanks - I have already ordered from Weaknees and the nice customer service rep agreed that replacing the hard drive would fix my problem.

    :)
     
  7. JoshNJ

    JoshNJ New Member

    70
    0
    Nov 21, 2003
    just to add to the thread my tivo has been fine for the past 10 days with the usb adaptor unplugged, plugging it back in makes it crazy, but it works long enough to get guide data updated. otherwise working great.
     
  8. yekim

    yekim New Member

    30
    0
    Jan 29, 2004
    SF, CA
    Mine has been running strong for 2 or 3 days now, after doing DejaVu7's process. Make sure you use the right TPIP command, the one I used before did not have the same effect.
     
  9. DejaVu7

    DejaVu7 New Member

    2
    0
    May 13, 2002
    Yekim, glad to hear you are up an running again.
    BTW, I did get a chance and burn a DVD of a recorded show and everything worked correctly. So all is good in my Tivo World gain, well at least until the next software update. :)
     
  10. JTnATL

    JTnATL New Member

    1
    0
    Oct 18, 2005
    I've had an original 810 for a couple years. Received the 7.2 upgrade a couple months ago, but just now starting to have the freeze problem. Happened once over the weekend, was frozen yesterday and today when I got home from work.
     
  11. petew

    petew Active Member

    1,448
    0
    Jul 31, 2003
    Pittsburg, CA
    If the problem starting doesn't corespond with the upgrade or the addition of a wireless network adapter then it could well be the dfisk drive going bad.
     
  12. JEMoritz

    JEMoritz New Member

    7
    0
    Mar 12, 2003
    I had problems with the D-Link DWL-122, (ver. A1, refurbished, bought directly from Tivo), menus very slow, etc. Switched to the Linksys WUSB11 ver. 2.6. Seemed to fix the problem and increased the signal percentage too - from 78% to 97%.
     
  13. sweetspirit

    sweetspirit TechLovin Newbie

    66
    0
    Apr 14, 2005
    The OC
    During the month of November, TiVo sent another unwanted and unasked for upgrade. Since both the 7.2 and the most recent software upgrade I've been unable to burn any DVD's. Prior to the upgrades I didn't have a problem AT ALL.

    You who are still subscribed to this post - check more recent posts in DVD TiVo units. It looks like units made by other manufacturers are having the same problem. Across the board - TiVo fails to claim responsibility or offer help.

    Someone suggested that many complain loudly to TiVo - then something might be done. Does anyone know - are these threads monitored by TiVo? Is there another way to contact someone there to find out if these threads are being read, stats maintained, and that someone MIGHT be working on resolution? We are, after all, paying every month for this service!!!!! :mad:
     
  14. Tivortex

    Tivortex Cherished Member

    656
    0
    Feb 29, 2004
    Colorado
    After the 7.2.1 update my 300 GB 810-H started freezing more and more often until it wouldn't get past the Welcome screen. Unhooking the wireless connector helped for a few days. Zapping it with tpip as suggested by DejaVu7s has got it back running properly again. Nice easy fix, my thanks to everyone on this forum who's smarter than me. Everyone that is.
     
  15. sweetspirit

    sweetspirit TechLovin Newbie

    66
    0
    Apr 14, 2005
    The OC
    There are a LOT of threads about problems post software upgrade on the 810. In addition to "7.2 killing my 810", SOME of them are:
    7.2.1 burning mystery - is the case solved?
    TIVO upgrade causes DVD Failure? Pioneer 810 - Poll on this Thread
    810 won't burn DVD's anymore
    Pioneer 810 DVD-RW Media Problems

    I have an UN-upgraded TiVo, and have numerous DVD "internal error" copying failures that did not happen pre-upgrade. Same with the freezing problems.

    I, too, contacted both Pioneer and TiVo. As someone else said on this thread: TiVo said to call Pioneer, since it wasn't TiVo's "problem". Pioneer said to erase everything and start over because the problem was TiVo's software "upgrade". Calling TiVo back resulted in absolutely nothing. Net result? Customer screwed.

    The thread I started in Nov, listed above, has a poll on it. Thus far only 23 people have found it. I wish that somehow everyone having this problem could find it. Then TIVO MIGHT do something about it!
     
  16. sweetspirit

    sweetspirit TechLovin Newbie

    66
    0
    Apr 14, 2005
    The OC
    EEEKs. Think I posted twice, and trying to fix it. If this doesn't - sorry! Maybe I should change to "persistent newbie"?
     

Share This Page