652 reboots after stopping playback

Discussion in 'TiVo Series3 HDTV DVRs' started by videobruce, Sep 7, 2014.

  1. Sep 7, 2014 #1 of 136
    videobruce

    videobruce OTA is still alive

    515
    18
    Nov 30, 2012
    Buffalo NY

    Advertisements

    Out of no where, twice in a row, after the program finished, I stopped the recording, the system froze, then re-booted. This was on two separate recordings in the same folder. I have had some lockups once in a while, that required a power cycle, but not under these circumstances.

    This is a 652 (HD) model. OTA only.

    No, I haven't checked the PS yet. :(
     
  2. Sep 7, 2014 #2 of 136
    thilde

    thilde New Member

    1
    0
    Sep 7, 2014
    Mine has done this three times today. Each time after stopping playback. Prior to today this has never happened before.:confused:
     
  3. Sep 7, 2014 #3 of 136
    kdc914

    kdc914 Member

    53
    1
    Jul 13, 2007
    fascinating. Same problem here. Any time I get to the end of a recorded program, whether I let it run out on its own or use the "back" arrow to get to the menu, the box reboot. Details in the thread immediately above yours.
     
  4. Sep 8, 2014 #4 of 136
    CraigK

    CraigK (unspecified)

    1,282
    37
    Jun 9, 2006
    North of...
    Just happened to me for the first time this evening when I was watching the last episode of the season for Defiance. After the end of the show it went to the menu and before I could do anything (I was going to delete it) my TiVo HD rebooted. This a TiVo 652 with a 1TB drive (installed a few years ago) with no previous problems.

    I was just reading this thread a couple of hours ago.

    I have two partial recordings that were recording during the reboot, but they both have later showings I can re-schedule.
     
  5. Sep 8, 2014 #5 of 136
    cannonz

    cannonz Well-Known Member

    2,035
    119
    Oct 22, 2011

    Advertisements

    That is odd, you should see what other things are in common if your in same area etc.
     
  6. Sep 8, 2014 #6 of 136
    turbobuick86

    turbobuick86 Member

    349
    0
    May 2, 2002
    Tivo HD and Tivo HDXL rebooting(4x) since Saturday9/13. After watching recorded program, hitting left or back on peanut to delete, screen goes black, reboot.
     
  7. Sep 8, 2014 #7 of 136
    videobruce

    videobruce OTA is still alive

    515
    18
    Nov 30, 2012
    Buffalo NY
    I find all of this kinda hard to believe. :confused:
    It's not as there was a firmware upgrade. The only thing is common is the data that is coming in, but even that varies for each area. The next common aspect is communications between their server(s) and the units.
     
  8. Sep 8, 2014 #8 of 136
    chrishicks

    chrishicks Tivo Junkie

    636
    73
    Dec 30, 2003
    MI
    I have a few 648s and am seeing this same issue. Also started yesterday. I ignored it as a random coincidence at first until I saw it on 2 of my 3 boxes(all 648 with cable cards) and multiple times on each immediately after finishing a recording. It's making watching anything while recording impossible unless I want to miss programs due to the reboots.
     
  9. Sep 8, 2014 #9 of 136
    Shmooh

    Shmooh New Member

    66
    0
    Feb 20, 2009
    Cary, NC
    I just posted this in another thread right next to this one, but I'm having the same problem. Tivo HD.

    For more info: I have Time Warner Cable, and have a tuning adapter hooked to it. I do not use an antenna. It's connected to a wired network. I have an upgraded drive in it, but it's been in there since I got the thing many years ago with no problem.
     
  10. Sep 8, 2014 #10 of 136
    HerronScott

    HerronScott Well-Known Member

    7,630
    1,141
    Jan 1, 2002
    Staunton, VA
    OK, I'm glad I'm not alone here as I just had the same issue with an S3 OLED (648) last night (Sunday 9/7). We finished watching a show, I fast forwarded to the end to delete it and the TiVo rebooted. Comcast with CableCards and no Tuning Adapter (although I don't necessarily see a pattern above).

    I should mention new HD and power supply capacitors have already been replaced.

    Scott
     
  11. Sep 8, 2014 #11 of 136
    scottc42

    scottc42 Member

    48
    0
    Jan 4, 2006
    Powers Lake, WI
    Same problem here. Started yesterday. Charter, SE WI. TiVo HD. It doesn't happen on every show, but it happens with certain shows consistently.
     
  12. Sep 8, 2014 #12 of 136
    turbobuick86

    turbobuick86 Member

    349
    0
    May 2, 2002
    Well, I'm OTA only, no cards, so the provider aspect is out the window.
     
  13. Sep 8, 2014 #13 of 136
    Chris Gerhard

    Chris Gerhard Well-Known Member

    6,239
    60
    Apr 27, 2002
    AR
    Really weird problem to appear suddenly like this. I tried to recreate it and couldn't, I have two TiVoHDs used for OTA. Something TiVo has done must be the cause, hard to imagine so many developing the same issue at the same time otherwise.
     
  14. Sep 8, 2014 #14 of 136
    L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    It is truly weird, because it must be caused somehow by TiVo's guide data or other server data. There surely hasn't been a Series 3 software update, right?
     
  15. Sep 8, 2014 #15 of 136
    andyw715

    andyw715 Well-Known Member

    8,502
    854
    Jul 31, 2007
    I have the same issue (tivo hd) but when it reboots I get a static screen (hdmi). It appears that the tivo is working (ie a scheduled recording started to record) but have to pull the plug to get the output to work.

    I tried switching the TV inputs and even unplugging the hdmi and plugging it back in.
     
  16. Sep 8, 2014 #16 of 136
    abeagler

    abeagler Member

    67
    1
    Sep 21, 2006
    We had a variation on this happen last night - TiVo HD reached the end of a recording, then right when one would expect the Delete box to come up, it just froze. When we hit any button on the remote we would get the BONG noise as if we'd tried something bad. Had to yank the plug to restart.

    I'd dismissed it as part of various flaky things it's been doing lately that made me wonder if the box was about to die (but each of which may have just been coincidence). But, now I'm wondering.
     
  17. Sep 8, 2014 #17 of 136
    philwojo

    philwojo Member

    149
    0
    May 16, 2004
    Sw burbs of...
    I had the same issue on my TivoHD (not sure on the model off hand). Watched two shows in the same folder and it happened each time at the end of the show when I hit the left/back button to get the delete option.

    Then later in the evening we watched another show in a different folder and no issues with that one.

    This is OTA only, no cards, but it does have an upgraded HDD in it, 1TBB I think.

    Would love to know what is causing this.

    I am near Chicago, zip=60561, but again, just OTA, no cable in our house.

    Phil
     
  18. Sep 8, 2014 #18 of 136
    videobruce

    videobruce OTA is still alive

    515
    18
    Nov 30, 2012
    Buffalo NY
    I decided to call TiVo support and report the issue. I asked he he/they were aware of this considering a rough count of 15 with the problem. Well, believe it or not he hasn't heard of it. :eek: The next question was if he was aware of any changes (not firmware due to the age of these). The reply was no, but I think he was thinking I meant firmware. which I told him no.

    Anyway, I mentioned that others are reporting the same thing. The suggestion was to do a warm reboot from inside the menu. My next question was, isn't the crash and reboot the same thing since it was not a hard reboot (removing power)?? :confused:
     
  19. Sep 8, 2014 #19 of 136
    Shmooh

    Shmooh New Member

    66
    0
    Feb 20, 2009
    Cary, NC
    I sent an email to Tivo support this morning and sent a link to this thread so they could use it for reference. Got a response a little bit ago:

    -----------------
    I am not aware of any rebooting issue concerning the TiVo HD devices. But I will certainly show that forum thread to the team that creates trackers so they can be on the look out for more cases. In the mean time I would like some more information. As if this does become a wide area problem the more information the better.
    Do you have an external hard drive connected to the device?
    Does the issue continue if you unplug not only the power, but all of the other connections in the back of the TiVo device?Test for the issue with all that disconnected.
    -----------------

    I don't have time to test it right now (reboots take FOREVER, as I'm sure you all are very familiar with), but they may actually start monitoring this thread for diagnostic info. Any tests you all do may be helpful to TiVo, so consider posting them here.

    I'll reply to the ticket when I have time to gather more info.

    For what it's worth - the only thing I have connected to my TiVo is a tuning adapter. I haven't tried hard power-cycling the TiVo or running without the TA, but I have power-cycled the TA (which did not help).
     
  20. Sep 8, 2014 #20 of 136
    lpwcomp

    lpwcomp Well-Known Member

    9,461
    299
    May 6, 2002
    John's...
    My 652 rebooted today. Someone else was watching it so I have no idea of the context.

    Comcast cable w/Motorola CableCARD.

    Only connections are cable, power, and Ethernet, HDMI.

    Upgraded to 2TB a few months ago. Previously upgraded to 1TB in 2011 when original drive started going bad.

    Wired Ethernet w/fixed IP address.

    U-verse internet.
     

Share This Page

spam firewall

Advertisements