6.3a Release Watch Thread

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by rminsk, Sep 24, 2006.

  1. HSW

    HSW New Member

    76
    0
    Oct 24, 2003
    Chicagoland

    Advertisements

    I also finally got the "pending restart" after forcing a couple thousand calls. Its loading now. Hope all goes well. I must be one of the last to get it.
     
  2. Booster

    Booster New Member

    1
    0
    Oct 24, 2006
    Antioch, CA
    I've been trying for weeks like the rest of you...."Succeeded." Damn.

    I tried this morning at 11:00 AM PST...same thing. I just tried at 5:30 PM PST - Got it! Its restarting now.

    I think they did open the floodgates! YAY!
     
  3. litzdog911

    litzdog911 TechKnow Guide

    12,027
    1
    Oct 18, 2002
    Mill Creek,...
    Because that's what it says on the Tivo Phone Menu .... "Force Daily Call".
     
  4. puddyhog

    puddyhog New Member

    7
    0
    Feb 11, 2006
    Got it today at 5:30 p.m. CDT! Took ~200 calls - worth the wait! 640XX - Outside Kansas City - Keep the faith! :)
     
  5. twaller

    twaller New Member

    18
    0
    Apr 20, 2005

    Advertisements

    Finally got it now....10:30pm. At last....after calling every day for a month!
     
  6. az_double_eagle

    az_double_eagle Certified Golf Nut

    80
    0
    Aug 13, 2006
    Glendale, AZ
    Got it tonight at about 7:30 PM. ZIP is 85308 (Glendale, AZ - Phoenix metro area).

    For the record, I tried the "Test Call" followed by "Make Daily Call" and that actually worked for me! It may have been a coincidence, but it did seem to work (for what it's worth).

    One interesting thing was that the "downloading" phase took so long that it actually went off the "Phone" screen and back to Live TV. Didn't stop the download (thank goodness), but after the call hung up, it took about 2 minutes of "installing" before I FINALLY saw the "pending restart" message.

    The new install took about 25 minutes for me.

    First impression (I'm watching game 3 of the World Series time-shifted off a recording) is that the HD from the OTA tuner doesn't look quite as "crisp" as it did with 3.1f.

    Oh, well. I'm happy to finally have 6.3 with the speed increases. I don't use DD or HDMI, so hopefully I'll skirt some of the problems.

    :up: :D
     
  7. Iaen23

    Iaen23 New Member

    4
    0
    Jan 16, 2005
    6.3 installed during the night. I did nothing--I know nothing.
     
  8. AbMagFab

    AbMagFab What happened, TiVo?

    3,638
    0
    Feb 5, 2001
    So they send this thing over the satellite. As such, calling in does nothing, except that once you receive it via satellite, it gets triggered by a call-in.

    So why are people calling in over and over? Once a day will be sufficient.

    And lots still don't have it, like me. I just go to mfs/swsystem to see if it's been sent via satellite, and it hasn't, so no need to dial-in.

    Plus, the S3 is leaps and bounds better than anything DirecTV has to offer, and Comcast, as much as they are the devil, has way better HD and far more digital channels than DirecTV, that I'm about a week away from totally cancelling anyway. At least I can leave satisfied that they never got me 6.3, on top of everything else.
     
  9. bwaldron

    bwaldron New Member

    354
    0
    Mar 15, 2003
    Brandon, FL
    I think they specifically targeted your machine not to receive the upgrade ;)

    Good luck w/ the S3. If I had a different cable co here, or FIOS had the out-of-market sports packages, I'd be there with you.
     
  10. ckelly33

    ckelly33 Member

    165
    1
    Oct 29, 2004
    my 3rd machine got it yesterday
    i'm now 3 for 3!

    Wherever the rumor got started that indicated your box is defective if you didn't get 6.3 can be laid to rest.
     
  11. bwaldron

    bwaldron New Member

    354
    0
    Mar 15, 2003
    Brandon, FL
    You have my condolences.

    Just kidding. Enjoy the speed, and hope the bugs don't bite ya. :)
     
  12. markrsmith83

    markrsmith83 New Member

    126
    0
    Jan 27, 2004
    Hamilton, NJ
    Finally got it yesterday. 086xx, one of the $1000 buyers

    I had a problem after installation. The HDTivo didn't get odd transponders on 119 until I re-ran Auto Detect Satellites. That fixed it.

    Haven't seen any OTA HD yet, so no word on audio issues.
     
  13. Mythica

    Mythica New Member

    17
    0
    Aug 27, 2006
    Finally got mine on Tuesday night... and now I want to go back. I've experienced the audio drop out and the rebooting.

    Cable is looking better and better with that Series 3.

    Zip 145xx
     
  14. tennisbum

    tennisbum New Member

    17
    0
    Nov 2, 2004
    La-La Land
    zip: 90403
     
  15. rod456

    rod456 New Member

    25
    0
    Oct 23, 2006
    Duh, I can't believe those that were aware of all the problems with audio dropout and left their telephone line connected and now want to go back to 3.1.
     
  16. fasTLane

    fasTLane Member

    562
    0
    Nov 25, 2005
    Curiosity kills cats (or some dvr's in this case). The urge *was* hard to resist. :eek:
     
  17. DAS37

    DAS37 Lurker turned Poster

    181
    0
    Apr 5, 2004
    Glendale CA
    Finally. Zip 91202
     
  18. Todd

    Todd Gee thanks Jeremy...

    7,434
    4
    Oct 7, 1999
    Coastal...
    And I guess we'll soon see you complaining about it. I'm glad I pulled the phone line!
     
  19. wildbill129

    wildbill129 New Member

    2
    0
    Oct 13, 2006
    Northern...
    I have had 6.3a for over two weeks now.........NO Problems at all! The speed and new features are great!! :up: :up: :up: :up: :up:
     
  20. Todd76

    Todd76 Member

    136
    1
    Jan 12, 2002
    Wilmette, IL
    Do you watch Fox OTA?
     

Share This Page

spam firewall

Advertisements