6.3 a Reboots

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by temp357, Nov 23, 2006.

Are you experiencing lockups or reboots with 6.3a?

  1. Yes, Lockups

    14 vote(s)
    5.7%
  2. Yes, Reboots

    87 vote(s)
    35.4%
  3. Yes, Both Lockups and Reboots

    60 vote(s)
    24.4%
  4. No, My HR10-250 is just fine (there's always one of you out there)

    85 vote(s)
    34.6%
  5. What's 6.3a?

    0 vote(s)
    0.0%
  1. BGLeduc

    BGLeduc Member

    171
    0
    Aug 26, 2003
    New Mexico

    Advertisements

    I voted no, but my box is not just fiine. I am getting the OTA audio drop outs.

    Maybe the choice could have said "No, but I am having other problems"?

    BGL
     
  2. aaronwt

    aaronwt UHD Addict

    23,517
    1,227
    Jan 31, 2002
    Northern...
    All three of my units are fine. No reboots and no audio dropouts.
     
  3. DennisMileHi

    DennisMileHi New Member

    101
    0
    Apr 23, 2004
    Englewood, CO
    No reboots, lots of audio dropouts (mostly on Fox OTA) and several short recordings. It is NOT fine!
     
  4. LlamaLarry

    LlamaLarry Well-Known Member TCF Club

    7,476
    188
    Apr 30, 2003
    Northern...
    No reboots, no lockups on 3 different 6.3a boxes. I do get audio dropouts on OTA Fox only though.
     
  5. TomF

    TomF TiVo: 1999; HD: 2001

    111
    0
    Apr 13, 2001
    San Diego, CA

    Advertisements

    Initially I experienced several spontaneous reboots for the first week or so, but I haven't noticed anything since then. The audio dropouts also seem to be getting less frequent and shorter in duration.
     
  6. jheiland

    jheiland New Member

    7
    0
    Nov 15, 2004
    CT
    i'm having constant, annoying audio dropouts on fox ota, but that's it. my brother's (5 houses down) spontaeously rebooted last week.
     
  7. spooniep

    spooniep New Member

    37
    0
    Jan 22, 2005
    Actually, I had done a Clear & Delete All a few weeks before the 6.3a update. Do you think it still makes sense to do another one?
     
  8. davsherm

    davsherm Active Member

    2,196
    8
    Feb 23, 2003
    Tampa
    I have 2 Hr10-250s with 6.3a and have not had any reboots or lockups, however, I only use one OTA HD channel (ABC-Boston), everything else I use the NY-HD locals.
     
  9. amoneys2k

    amoneys2k New Member

    41
    0
    Nov 2, 2006
    San Diego, CA
    Got my first reboot today. Doh! Been having the audio dropouts too.

    BTW, the reboot happened right as it began to record Gilmore Girls in HD via OTA while we were watching a previously recorded episode of Prison Break (HD recorded OTA). Dunno if that's a coincidence or not...
     
  10. geneb11

    geneb11 Member

    266
    0
    Oct 21, 2002
    R.I.
    many reboots over night a few times and losing 30 second skip. It seems to have stopped for now. I also have to press the guide or info button a couple of times for it to stick. My audio dropouts have been from local OTA which I think is normal. I have had this happen with a direct connect to TV and no tivo. Something to do with the way it's transmitted from the tower.
     
  11. sluciani

    sluciani TiVowner Since '99

    608
    0
    Apr 21, 2003
    Westchester...
    If you're caught up on all your recordings and don't mind the hassle of resetting your Season's Passes, another C&D wouldn't make things worse and might actually help, IMO. /s
     
  12. sluciani

    sluciani TiVowner Since '99

    608
    0
    Apr 21, 2003
    Westchester...
    I'm not saying many aren't having serious problems, but I do want to point out that the poll #'s may not be as dramatic as they look. OTA audio issues aside and including my own 4 HR-10's, here are reports of 12 apparently well-behaved 6.3a units that can only represent a maximum of 4 votes in the poll.

    Of course the opposite may be true as well, but my recollection is that I haven't seen as many folks complaining about multiple failures in the same household. I could be wrong, however. /s
     
  13. thebishman

    thebishman New Member

    21
    0
    Aug 20, 2005
    I can't vote in the poll as the answer is not there for me. I was experiencing spontaneous 'reboots', but they have since stopped after I did a 'Clear and Delete' on both of my HR10-250s.
    Bish
     
  14. brannicj

    brannicj New Member

    6
    0
    Nov 14, 2004
    I had reboots and lock-ups, so I did a 'clear and delete' but it didn't help. Got more lock-ups and reboots to the point that the tivo wouldn't boot. Had to reformat the drives, went back to 3.1

    For all people that have lockups and reboots, I encourage everyone to call directv and complian. Reason why I say that is, I have read about people having drop outs, who have complianed and d* said tivo is working on solution but I haven't read that d* recongizes that rebooting and lockups is a problem. We need to make sure that d* / tivo is aware of these issues as they may not be related to the audio drop out problems.
     
  15. temp357

    temp357 New Member

    269
    0
    Feb 18, 2004
    Had another lockup. I disagree, the poll #'s speak for themselves.

    115 lockups and reboots 65%
    62 without 35%
     
  16. sluciani

    sluciani TiVowner Since '99

    608
    0
    Apr 21, 2003
    Westchester...
    You may be right, but can you please explain why you think I'm wrong? Thx. /s
     
  17. temp357

    temp357 New Member

    269
    0
    Feb 18, 2004
    Although without fully capturing the full background of the respondents, it is difficult to make a full claim to the validity of the poll results, an argument could be make the other way very easily. For example,

    by having multiple units, you may not experience the problems as profoundly as someone with one unit. Your time per unit may be lower. The number of folks having problems may be under reported as their system reboots when they aren't using it and the responses are only reflective of people that are aware of their systems reseting itself. Or the system rebooted after they already responded to the poll....

    Since the list of what if's can keep going...i stand by my earlier statement. The poll results speak for themselves.

    my two bit
     
  18. Lee L

    Lee L Got Basenji?

    9,603
    0
    Oct 1, 2003
    Morrisville, NC
    I have 2 HR10s. Now, as good as the TiVo SW is, it was not perfect and you could have an occaisional reboot or lockup before, but I will have to admit that I have missed more recordings and had to unplug them more since I got 6.3 than the entire time I had them up to that point. Mostly I get lockups and miss recordings, like this weekend when I was out of town, one of them locked up sometime on Saturday and I missed about 10 shows. Luckily, it was in the bedroom and I mostly missed things that air multiple times.
     
  19. wjg

    wjg New Member

    12
    0
    Dec 7, 2004
    Spring,Texas
    I have 2 x 10-250's. One has no problems. The other has lock ups and reboots AND now will not receive 5.1 audio. Whats up with that ???

    Bill
     
  20. Tony Chick

    Tony Chick Member

    190
    0
    Jun 20, 2002
    Sherman...
    We need another option. I am not having either lockups or reboots, but I am having audio dropouts and short recordings so its not "just fine" either.
     

Share This Page

spam firewall

Advertisements