51Killer.tcl returning Not Changing Anything after execution

Discussion in 'TiVo Underground' started by fredload, Aug 1, 2007.

  1. fredload

    fredload New Member

    29
    0
    Nov 2, 2003
    Arizona
    Ok, here is my new problem. I recently had one of my HDVR2s go down. I have a space unit and I moved the HD from the broken unit to the new unit. It boots up fine and I get the #51 error message. I expected that from what I have read here in the forums. My HD was hacked and had the superpatch with HMO. When I went to run the 51killer.tcl file, it works fine until it asks me if I want to continue. I type "yes", and no I didn't just type "y". I could see others had done this. But when I hit enter I get the "Not Changing Anything" and it goes back to the prompt. Does anyone know what I am doing wrong???? I can't seem to find an answer in the forums. I copeid what it looks like when I am telneting in. BTW, I am using putty. Thanks.

    This script will clear the error #51 nag from a hard drive that was transfered
    from one tivo to another.

    WARNING: Because the key generated for this nag is also used as part of the
    encryption process for tystreams, any encrypted (scrambled) streams that you
    currently have on the disk will be rendered useless!

    Do you want to continue? (type yes or no):
    yes

    Not changing anything.
    bash-2.02#
     
  2. Gunnyman

    Gunnyman Just a boring dude

    31,728
    685
    Jul 10, 2003
    Upstate...
    perhaps your Putty isn't sending the enter key properly.
    Does Putty have the equivilent of unset crlf?
     
  3. fredload

    fredload New Member

    29
    0
    Nov 2, 2003
    Arizona
    Hey Gunnyman. Thanks for responding. Pardon my ignorance, but where would I look to see if there is such a thing as a "unset crlf" In looking at the settings they seem to be set to normal. I don't see anything that refers to "unset crlf" Do you recommend a different Telenet program? Thanks for your help.
     
  4. JWThiers

    JWThiers Smartypants

    2,611
    0
    Apr 12, 2005
    Cocoa, Florida
    Yes, it does. Under Connection=>telnet check the "Return key sends Telnet New Line instead od ^m"

    Another possibility is you have applied the wrong Superpatch (Superpatch6.2 instead of Superpatch6.2a or vise versa). Does 30 sec advance work?
     
  5. fredload

    fredload New Member

    29
    0
    Nov 2, 2003
    Arizona
    JW, thanks for responding. I do have the box checked that says "Return key sneds Telnet New Line instead of m" I don't use the 30 second advance, so I don't think it is enabled. Is there away to check which patch I have. And how does that affect the 51killer script?? Thanks for the help.
     
  6. MungoJerrie

    MungoJerrie Member

    282
    0
    Mar 30, 2006
    You want to UNCHECK that box, not check.
     
  7. fredload

    fredload New Member

    29
    0
    Nov 2, 2003
    Arizona
    Jerrie, thanks for the clarification. I will try running with the box unchecked as soon as I get home from work tonight. That is probably my problem. I appreciate the help. I will let you know what happens.
     
  8. fredload

    fredload New Member

    29
    0
    Nov 2, 2003
    Arizona
    Jerrie, That did it. I unchecked the box and ran the script and it worked perfect. All my recordings are there now along with my season passes. Now I just need to contact DirecTv to swap access card in the receiver. Thanks to all of you that helped me through this process, I really appreciate it. Now, I am off to back up my drive before this happens again. Thanks.
     

Share This Page