4 Lights Flashing on Bolt

Discussion in 'TiVo Bolt DVR/Streamer' started by JOSHSKORN, May 14, 2016.

  1. Jan 5, 2018 #401 of 598
    CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    382
    211
    Sep 24, 2017
    Chicago USA...

    Advertisements

    I keep recomending the Western Digital WD40NPZZ. It is a 4TB PMR and there is a very reputable seller on ebay who stocks them from new to used with varying numbers of hours. The drive is PMR and 4TB or you can get a 3TB version. These are OEM drives intended for manufacturers and not sold to the public.

    I've posted it before that I am not at all related to the seller, just a satisfied customer. Several others on this forum have bought drives from him as well.

    Seller's name is central_valley_computer_parts_inc. He has two listings right now with item numbers 272309193026 and 292055925426. First listing has the drive with under 100 hours use at $132. 30 day money back guaranty.

    Here is where I started: Tivo BOLT with Toshiba HDKFB06 good option?

    Best,
    craigr
     
    Last edited: Jan 5, 2018
    ratso and aaronwt like this.
  2. Jan 5, 2018 #402 of 598
    shwru980r

    shwru980r Well-Known Member

    3,194
    337
    Jun 22, 2008
    What is your alternative solution to Tivo? Do you have all-in service?
     
  3. Jan 7, 2018 #403 of 598
    ohboy710

    ohboy710 Member

    129
    16
    Jun 30, 2008
    I have no alternative to Tivo so I'm just waiting for my replacement (5 day shipping ugh). I do not have all-in-service and I hope I just got a bum deal with the hard drive. My moms Roamio hard drive has lasted 3-4 years so far.
     
  4. Jan 7, 2018 #404 of 598
    ohboy710

    ohboy710 Member

    129
    16
    Jun 30, 2008
    Well not really - the warranty is kind if indefinite. They told me last year when I bought the bolt that as long as I was paying my monthly service fee, if it ever broke no matter how long I had it, they would replace it for $49. So when this happened, I called and that's what I asked for. At first she told me it was $149 until I argued and then magically it was $49. I figured for $49 it's easier for them to just replace it then for me to purchase and replace the drive myself. Unfortunately it takes 5 days to arrive and I asked for faster shipping but they said that was not an option... so no TV for 5 days sucks. Thank goodness I had an old Roku in the closet!
     
  5. Jan 7, 2018 #405 of 598
    Tony_T

    Tony_T Well-Known Member

    3,639
    1,565
    Nov 2, 2017

    Advertisements

    When you said they wanted to charge you $149, I though you had all-in service which only has a 12 mo. warranty. If you have a mo or annual plan, then you have Tivo's "Continual Care Protection" after 90 days, the replacement cost to you is $49.

    Whoever you spoke to gave you bad info..

    TiVo's Continual Care warranty covers your TiVo BOLT, TiVo BOLT VOX or TiVo Roamio for the uninterrupted duration of your monthly or annual TiVo service subscription. WIth TiVo Continual Care Protection we'll send you a replacement box at no charge (except you are responsible for shipping costs) if your TiVo BOLT, TiVo BOLT VOX or TiVo Roamio needs repair within the first 90 days from your date of purchase.* After 90 days, you'll receive a replacement box for just $49.00 (plus shipping and applicable taxes).* No one else in the industry offers protection quite like this.
    * Exchange exclusions and restrictions apply. Replacement box may be repaired, renewed or comparable product at TiVo's discretion. See Limited Warranty into for details
     
  6. Jan 7, 2018 #406 of 598
    shwru980r

    shwru980r Well-Known Member

    3,194
    337
    Jun 22, 2008
    They should have accommodated your request for faster shipping since they tried to overcharge you.

    Also, you can find preowned Bolts on ebay for around $50 and switch your subscription to that one. Then you don't have to send the old Bolt back to Tivo. Tivo is going to send you a refurbished Bolt anyway. Not a new one.
     
    ohboy710 likes this.
  7. Jan 8, 2018 #407 of 598
    Tony_T

    Tony_T Well-Known Member

    3,639
    1,565
    Nov 2, 2017
    That's a good idea, but not for anyone with an all-in plan, correct?
     
  8. Jan 9, 2018 #408 of 598
    shwru980r

    shwru980r Well-Known Member

    3,194
    337
    Jun 22, 2008
    Right, The OP stated they were paying a monthly service fee. Tivo is essentially selling the customer another Tivo without service for the going rate on eBay under the guise of a warranty and requiring the customer to return the defective Tivo.
     
  9. Aug 3, 2018 #409 of 598
    gespears

    gespears Member

    402
    4
    Aug 10, 2007
    Phoenix
    Hey Everybody, my brother just came back from the hospital after a quadruple bypass and his bolt+ had the 4 light flashing error. It's stock and has the 3 TB from the factory and has never been modified. Is this likely the drive or the power supply? I've heard that the PS can go bad and cause this problem. It's got the extended warranty but I'd much rather get it working for him so he doesn't lose all his recordings he's been recording because he's been in the hospital for two weeks. Suggestions? Thanks for your help. I don't have any bolts, only Roamio pros.
     
  10. Aug 4, 2018 #410 of 598
    HerronScott

    HerronScott Well-Known Member

    7,593
    1,114
    Jan 1, 2002
    Staunton, VA
    From prior posts I would say that it's more likely that it's the drive, but you could pull it and try testing it (or see if you have a compatible power supply on any other equipment to test).

    Scott
     
  11. Aug 4, 2018 #411 of 598
    shwru980r

    shwru980r Well-Known Member

    3,194
    337
    Jun 22, 2008
    Don't install a new drive in the bolt until you are absolutely sure that the current drive is bad, because the bolt automatically formats any hard drive that is different from the last installed drive, even if the new drive is formatted with the Tivo file system.
     
    gespears likes this.
  12. Aug 5, 2018 #412 of 598
    tivoboy

    tivoboy Member

    748
    8
    Jan 14, 2002
    SFO
    Somewhere in this thread there are some posts about how to try and kick start it (not really a kick start) but ways of trying to get it going. As it's a stock drive and setup, I think you have a chance with that and should try that first.

    If all that doesn't work (and it should work after several attempts if it is going to work at all) it's going to be a drive replacement and getting the prior shows off of it is either not going to be possible or would be quite a PIA to get done. Getting it going again is all one could then hope for.

    I've had drives like this fail and they don't come back. I've had the same drives give the flashing lights and managed to get them back up and running and running for over a year - so there really isn't much rhyme or reason.

    Since it's all stock, you could try calling tivo support and see what their protocol is to try and get the drive back running. And, read back through this thread, there are some tips somewhere where people got them going again.
     
    gespears likes this.
  13. Aug 6, 2018 #413 of 598
    CIR-Engineering

    CIR-Engineering Video Calibration & Electronics Repair Engineer

    382
    211
    Sep 24, 2017
    Chicago USA...
    I would definitely try a different power supply first. You almost certainly have a compatible power supply on an external hard drive, modem, router, A.V. equipment...

    craigr
     
    gespears and kpeters59 like this.
  14. Aug 7, 2018 #414 of 598
    gespears

    gespears Member

    402
    4
    Aug 10, 2007
    Phoenix
    Thank you very much for all the suggestions guys. We'll see how it goes.
     
  15. Dec 3, 2018 #415 of 598
    ratso

    ratso New Member

    15
    1
    Aug 23, 2016
    I know this is a bit old but I've taken your (CIR) recommendation to use the WD WD40NPZZ drive and it should ship soon. For $141 new I chose that one. I have endured the weekly "Flashing Lights" for about a month now and just found this thread. I'll let you know how it goes once its installed and has been running a bit. Thanks CIR!
     
  16. Dec 3, 2018 #416 of 598
    JOSHSKORN

    JOSHSKORN Active Member

    261
    26
    Aug 27, 2015
    Please let us know whether or not the drive will work for you. I suggest once it's up and running, report back monthly for three months, with info on how well it works for you, along with the percentage full your hard drive is.

    Thankfully in my case, even though my Bolt failed, the free service was still in effect, so I didn't gave to try and convince the Tivo agent to transfer my service. He did offer to transfer my three remaining months of the free service to my new, Bolt+. I told him I didn't really care, since I was purchasing lifetime subscription anyway. My Bolt+ has only failed once, and unfortunately I had to pay $79.99 for a replacement. Once received, it was just plug in and play, the service was already transferred. In the end, I didn't really need a 4tb drive anyways. 3tb is enough. Good luck.

    Sent from my SM-N960U using Tapatalk
     
    ratso likes this.
  17. Dec 7, 2018 #417 of 598
    theQmaster

    theQmaster New Member

    4
    0
    Dec 7, 2018
    Hello all!

    I got one of these 4 ligths flashing in the same time too.. I swapt the drive (500gb to 1 tb) and same thing. Based on what I read I don't need to apply MFSR for it as is under 3tb.

    Anyhow I have some questions on kick starting it...

    1. If your remote control is in RF mode, you will need to put it in IR mode before running the kickstart procedure. Press TiVo + C to enter IR mode. (To put the remote back in RF mode, press and hold the TiVo+Green D buttons until the amber light flashes.)
    - how do I know is in RF mode and by amber light would that mean a light that's on the remote ?

    2. As the TiVo DVR restarts, the green LED light on the front bezel of the box will be lit.

    3. When you see the yellow/amber light begin to flash, wait a second and then press and hold the Pause button on the remote for two seconds, then release it.

    Again hope this is on remote because all I gen when I boot the Bolt is the a green lights,stays green for a while 2mins or so, then, boom!, all 4 leds are flushing. The yellow/amber on the unit is not flashing alone ever...


    You would mind shedding some light for me ?

    Thanks!
    Q
     
  18. Dec 7, 2018 #418 of 598
    fis

    fis Member

    76
    26
    Feb 7, 2017
    I would file a ticket with Tivo support, and get them to help troubleshoot for you. You don't have to tell them that you swapped drives.
     
  19. Dec 7, 2018 #419 of 598
    JOSHSKORN

    JOSHSKORN Active Member

    261
    26
    Aug 27, 2015
    I highly doubt it has anything to do with your remote being in IR or ref mode. Check to see if the drive you installed is PMR vs SMR. I believe PMR is what you need, which is what the original drive is. Search this thread, I believe there's info all over it.

    Be careful about contacting Tivo support. If they offer a warrant exchange, they'll know you tampered with your drive. Whether or not it voids the ability forcing exchange, that I don't know.

    Sent from my SM-N960U using Tapatalk
     
  20. Dec 7, 2018 #420 of 598
    theQmaster

    theQmaster New Member

    4
    0
    Dec 7, 2018

Share This Page

spam firewall

Advertisements