3TB Bolt with 'all flashing'?

Discussion in 'TiVo Bolt DVR/Streamer' started by WVZR1, Jan 11, 2021.

  1. WVZR1

    WVZR1 Active Member

    871
    130
    Jul 30, 2008
    The WV...

    Advertisements

    It's been out of service for several weeks by a previous owner. Purchased with known 'all flashing'. Tivo wasn't interested in helping the previous owner. Started today with a different AC/DC power supply, went GREEN then 'all flashing' after apparently failing to boot completely. The 3TB WD Blue NPRZ passed WD Diagnostics QT and is running Extended Test still. In the mean time I had an older Seagate 250GB 5400 just hanging around so I connected it.

    Formatted, booted and running TE4 with 33HD hours available as expected. It's been running TiVo+ channel(s) now for several hours with an ODT of 45.

    Is there any possibilities that after doing the extended tests on the WD Blue maybe writing 0's that the 3TB WD NPRZ could be maybe put back in service? Build date 22 Jan '19 for the Bolt, NPRZ is 10 Dec '16. What other failures actually put these Bolts into 'all flashing'?

    This was a purchase to consider modifying the base/housing for external enclosure and cooling modifications.
     
    Last edited: Jan 11, 2021
  2. UCLABB

    UCLABB Well-Known Member

    5,672
    1,543
    May 29, 2012
    Riverside, CA
    I wouldn't bother with the old HDD. Maybe you'd get it to run again and then it would crap out and you'd lose your recordings. I'd just go with an external. I wouldn't worry about cooling. It was once thought that cooling helped, but I think it was just simply bad HDDs.
     
    WVZR1 likes this.
  3. High Technology

    High Technology Member

    81
    25
    Apr 16, 2006
    It would be interesting if you would post the SMART info on the drive -- I've been curious if the Bolt is reading something other than a true failure as an error. My last one was clicking, so I didn't bother to try anything myself as TiVo replaced for free.

    As an aside, my original WD NAS device (myBookLive) started indicating an error about a year or so ago, ad when I ran the SMART test on it, the ONLY ERROR was related to OLD AGE (not reallocated sectors, etc.) just either power on hours or something like that. The good news is the NAS is still fully accessible, but it wasn't exactly a nice warning saying -- your drive is getting up there in age, and you might want to replace it. I took it out of service, and replaced it with a MyCloud.
     
  4. WVZR1

    WVZR1 Active Member

    871
    130
    Jul 30, 2008
    The WV...
    Thanks for your thoughts and I intended to do an external. I've thoughts about a single fan solution. I believe my thoughts are maybe a bit less drastic than some that I've seen mentioned.

    The HDD using WD diagnostics passed both short & longer read checks. I added to a PC as a slave and it failed a BIOS check when booting. It get's added in 'device manager' when I look but displays a 'migration' event. I can't do a thing with it mounted as the slave other than see it there, driver current and reports.
     
  5. CaymanS

    CaymanS New Member

    1
    0
    Jul 8, 2019

    Advertisements

    I tried to install the same drive yesterday to my Bolt after a drive failure and had the same results. I downgraded my Bolt from the Hydra (T4) software to the T3 software and TiVo formated the drive no problems. Not sure I want to go back to T4 as I liked the program guide of T3 better anyway. If you have any Minis attached they will also downgrade automatically once Bolt is working again.
     

Share This Page

spam firewall

Advertisements