30 second skip suddenly stopped working

Discussion in 'TiVo Help Center' started by writdenied, Jan 25, 2011.

  1. writdenied

    writdenied New Member

    161
    0
    Sep 2, 2003
    As of last night, my 30-second skip is no longer working on any programming. I've got a Tivo Premiere, about 6 months old. The 30-second skip is a Settings menu option in Premiere (unlike the old select-play-select-3-0 hack on the remote as in older Tivos). I've checked and reset that setting to make sure it wasn't lost due to a box reboot, but changing that setting away from and then back to 30-second skip ("always skip-to-tick" is the other option for the skip button function) did not resolve the problem.

    It's not a remote problem -- when I press the skip button on the remote, the remote indicator on the Tivo lights up (indicating a signal was received) and indeed, the skip button operates properly as "skip-to-tick" when playback is in fast forward mode. It just won't 30-second skip when pressed during normal-speed viewing.

    The problem exists in both live tv and recorded shows, even in older recordings where it used to work correctly, so I'm ruling out some sort of content-based lockout (ala a broadcast flag).

    Any thoughts? Similar problems?
     
  2. scandia101

    scandia101 Just the facts ma'am

    11,107
    154
    Oct 20, 2007
    MN, greater...
    Just use S-P-S-3-0-S.

    Have you tried restarting the Tivo?
     
  3. strych9

    strych9 New Member

    1
    0
    May 16, 2011
    I have the same issue, every couple of weeks my 30 second skip stops working. the skip to tick works, but I only hear the "dong" when I try to do a 30 sec skip? reset/reboot fixes it. but its annoying to wait the 10 "few" minutes to reboot.
     
  4. moulderp

    moulderp New Member

    3
    0
    Aug 10, 2005
    I had same problem. It was the bluetooth xmitter for my slider remote. I disonnected the bluetooth adapter, shutdown tivo by unplugging, plugged in bluetooth adapter and plugged power cord back to tivo. Also made sure the Xmitter was in a good clear location. After the restart all works correctly.

    Note if you are using infrared make sure there are no other remotes operating at the same time. I swore I could not have this problem but found another remove under a cusion. Removed it and no other problems.

    Hope this help someone
    9 TiVOs system 1's thru Premier and many upgrades.
     
  5. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    This happened to my Premiere (OTA only, SDUI, 14.8c, no Bluetooth) this evening. I still use the default 30-sec FFwd setting for the Skip button. I didn't try setting it to anything else. The button worked as skip-to-tick when in fast-forward mode. But when in normal-play mode the yellow light always flashed and the progress bar appeared, but no 30-sec skip occurred, for old recordings or new recordings or live TV. A reboot fixed it.
     

Share This Page