30-second skip changes

Discussion in 'TiVo Premiere DVRs' started by compuboy04, Dec 21, 2011.

  1. compuboy04

    compuboy04 New Member

    22
    0
    Oct 10, 2006
    I noticed today for the first time on my Premiere that when I press the 30 second skip button, instead of instantly jumping ahead 30 seconds, it displays a small "30s" under the progress bar and then quickly forwards. Pressing the button 2 or more times will incriment the number under the progress bar. (30s,60s,90s, etc) Instead of an instant jump, it's more like a timed fast forward.

    This is VERY annoying. The whole point of this was so I dont have to see commercials and can get back to the show right away. Why do I wanna watch the commercials go by real quickly? Plus if you overshoot it's a pain to go back.

    I'm sure this is realted to the recent software update but wanted to get other peoples input. My series 3 HD does not do this (yet) I know Tivo reads these forums so maybe if enough people complain there will be a way to turn this off. (if there isnt already a workaround)
     
  2. cherry ghost

    cherry ghost Well-Known Member

    6,328
    340
    Sep 13, 2005
    Chicago
    you can change it
     
  3. Phantom Gremlin

    Phantom Gremlin Active Member

    1,579
    5
    Jun 20, 2002
    Tualatin,...
    I have an HD, not a Premiere, so I haven't seen this. I usually use FFx2 to go thru commercials, and I don't mind getting a quick glimpse of them. If they change the 30s skip for the HD, I might prefer it to FF.

    But I can see how some people would be VERY annoyed. I doubt that subscribers were clamoring for this change. Rather, most likely it is simple pandering by CEO Tom Rogers to his buddies in the entertainment industry.
     
  4. compuboy04

    compuboy04 New Member

    22
    0
    Oct 10, 2006
    Where? I called Tivo and they tested on one of their units. The guy I spoke to said it was the first time he saw it too and doesnt know of any way to revert back
     
  5. mmf01

    mmf01 Member

    146
    10
    Jan 31, 2011
    Orange...
    Read the bottom of post #32. Not sure yet if this survives a reboot, but works like a charm..

    http://www.tivocommunity.com/tivo-vb/showthread.php?p=8860757#post8860757
     
  6. compuboy04

    compuboy04 New Member

    22
    0
    Oct 10, 2006
    mmf01 you rock and are a lifesaver! Good old select, play, select, 30, select did the trick (for now)
    I think I will call Tivo back tomorrow and mention that I found this fix listed on the forums. They had documented a complaint for me about the issue.
     
  7. crxssi

    crxssi Veteran TiVo User

    2,795
    2
    Apr 5, 2010
    Would someone please confirm or refute if this is a change in the behavior as a result of the 14.9 update. I rarely use the 30sec button, so I cannot tell if it changed or not.

    By the wording on the referenced other thread, it sounds like the change was made long before 14.9 because the old trick code "still works to enable the old behavior".
     
  8. aaronwt

    aaronwt UHD Addict

    23,138
    1,095
    Jan 31, 2002
    Northern...
    The 30 second scan seems to work as it did before. Each time you press the button it adds 30 seconds to the timer with a max of 10 minutes to scan through.
    I used the 30 second Skip for many, many years and thought I would not like the 30 second scan when it was implemented with the Premiere.
    But now I can't stand using the 30 second skip anymore.
     
  9. mmf01

    mmf01 Member

    146
    10
    Jan 31, 2011
    Orange...
    As far as Premiere goes (Not sure on other models), no change in 30 second skip (watch n' skip style) across current and most recent past software. I wasn't using the SPS code (Instant Skip) before and rediscovered it on the thread posted above. I'm thinking the most recent SW update just reverted the 30 second skip the offical behavior for those that were on the SPS code prior to the update.
     
  10. Soapm

    Soapm Active Member

    1,666
    9
    May 9, 2007
    Aurora, CO
    You probably got the only rep in the center that didn't know the fix. Could be a new person or it could be the person no one wants to get because unless your problem is simple you're getting a RMA or smoke blown up your tush...
     
  11. cherry ghost

    cherry ghost Well-Known Member

    6,328
    340
    Sep 13, 2005
    Chicago
    the change was made before 14.9 and I did not have to reenter the code after the upgrade to 14.9.2.2
     
  12. DavidTigerFan

    DavidTigerFan No, not Detroit. TCF Club

    13,445
    467
    Aug 18, 2001
    Charleston, SC
    I honestly have no idea what you guys are talking about with the 30 sec skip button. Mine skips ahead 30 seconds...no quick FF here and I never changed or entered any new code.
     
  13. Saberj

    Saberj New Member

    50
    0
    Sep 29, 2006
    Do you have a Premiere? That's where I first saw it implemented. I'm not even sure if it ever made it past that line.
     
  14. DavidTigerFan

    DavidTigerFan No, not Detroit. TCF Club

    13,445
    467
    Aug 18, 2001
    Charleston, SC
    Yep premiere.
     
  15. cherry ghost

    cherry ghost Well-Known Member

    6,328
    340
    Sep 13, 2005
    Chicago
    Settings-->Remote, CableCARD, & Devices-->Remote Control Setup--> Part 4
     
  16. Rkkeller

    Rkkeller Well-Known Member

    1,412
    44
    May 13, 2004
    I cannot get SPS30etc... to work after the latest update. Pressing S brings up a mini guide.

    Any workarounds ????
     
  17. cherry ghost

    cherry ghost Well-Known Member

    6,328
    340
    Sep 13, 2005
    Chicago
    Temporarily switch to the SDUI, enter the code, switch back to HDUI
     
  18. thedanks

    thedanks New Member

    11
    0
    Aug 2, 2007
    you guys rock, thats why i love this forum
     

Share This Page