30-second skip broken?

Discussion in 'TiVo Help Center' started by MattR1970, Aug 6, 2020.

  1. Aug 6, 2020 #1 of 13
    MattR1970

    MattR1970 New Member

    3
    0
    Aug 4, 2011

    Advertisements

    Soooo is anyone else having problems with the 30-second skip button? I've had TiVos for as long as I can remember -- at least 10 years. The first thing I do when I get a new one is to program the instant skip button (during playback, pressing Select – Play – Select – 3 – 0 – Select).

    Well, today for no apparent reason, it stopped working and reverted to quickly fast-forwarding, but still being able to see the commercials or whatever. I reprogrammed it. I tested it and it worked for a short time. Then later, it reverted back once more.

    I own a relatively new Bolt+.
     
  2. Aug 6, 2020 #2 of 13
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,124
    1,025
    Apr 6, 2000
    SF Bay Area
    It probably rebooted. 30sec skip doesn't survive a reboot.
     
    Noelmel likes this.
  3. Aug 6, 2020 #3 of 13
    ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,124
    1,025
    Apr 6, 2000
    SF Bay Area
    Put up the on-screen clock (SPS9S)... if the clock disappears, it has rebooted.
     
    Noelmel likes this.
  4. Aug 7, 2020 #4 of 13
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,866
    3,631
    Dec 7, 2012
    Ashland, PA...
  5. Aug 7, 2020 #5 of 13
    snerd

    snerd Well-Known Member

    1,480
    509
    Jun 6, 2008

    Advertisements

    It does on my Bolt and my Roamio running TE3.
     
  6. Aug 7, 2020 #6 of 13
    dianebrat

    dianebrat wait.. I did what? TCF Club

    13,018
    2,140
    Jul 6, 2002
    boston'ish
    Just out of interest for those of you lamenting the lack of SPS 30s codes, if you're a long-term user like I was, you can swap from skip to scan in TE3 in the settings page and the default is 30s
     
  7. cwoody222

    cwoody222 Well-Known Member

    11,912
    437
    Nov 13, 1999
    Buffalo, NY
    My Roamio on TE4 hasn’t lost 30-sec Skip in years. Multiple reboots. Same with my mini.
     
  8. ThAbtO

    ThAbtO TiVoholic by the bay TCF Club

    12,124
    1,025
    Apr 6, 2000
    SF Bay Area
    Mine on TE3 doesn't survive a reboot.
     
  9. dishrich

    dishrich Active Member

    973
    83
    Jan 16, 2002
    Springfield, IL
    I've never had to redo 30-sec skip in years either, on any of my 4 Roamio's or mini's...all (still) on TE3...& still working as of tonight
     
  10. dianebrat

    dianebrat wait.. I did what? TCF Club

    13,018
    2,140
    Jul 6, 2002
    boston'ish
    Since this is the same question in 3 different forums, I thought I'd make the same comment in all 3.
    In TE3 the setting under Remote, playback will flip from "skip to tick" to "30s scan"
    In TE4 it's not adjustable but the default is "30s scan" and the >| button will skip to tick in a FF or RW scenario.

    Because of this I don't personally see why the loss of the SPS30 "skip 30s" is that big of a deal, "30s scan" does the same thing, adds the same way with multiple presses, even tells you how long the scan will be since if you press it 4x it pops up "120s" you may not have the screen blanked, but it's a damn close and for me acceptable substitute
     
  11. TonyBlunt

    TonyBlunt Member

    61
    16
    Jan 27, 2014
    Yes, on my Romeo the 30 second skip is broken. Reprogram it and it will last for a short while then reverts to the jagged skip which I cannot stand. Started few days ago.
     
    Noelmel likes this.
  12. MartyW

    MartyW New Member

    1
    1
    Aug 16, 2020
    Personally, I do not like the "slip" mode, it is slower than the "skip" mode, and, it forces you to watch the commercials. Was this intentional? Stupid mistake in the release? Dropping features is not a good thing for customers who use those features.
     
    Noelmel likes this.
  13. TonyBlunt

    TonyBlunt Member

    61
    16
    Jan 27, 2014
    It seems to be fixed, skip works and stays permanent again. Thank you Tivo and all who complained.
     
    HerronScott and Noelmel like this.

Share This Page

spam firewall

Advertisements