30 sec skip

Discussion in 'TiVo Help Center' started by kamirob, Dec 27, 2005.

  1. kamirob

    kamirob New Member

    3
    0
    Dec 27, 2005
    I just got a series 2 TIVO. How do I set up a 30 sec skip function on a tivo remote and what key is it assigned to?
     
  2. markp99

    markp99 TakoKichi TCF Club

    13,033
    1,145
    Mar 21, 2002
    Nashua, NH
    Welcome to the forum! :)

    While playing a program from "Now Playing", press the following keys on your remote in sequence:

    Select - Play - Select - 3 - 0 - Select

    Note that this is a toggle, so pressing the sequence again will turn it off. Also, if your TiVo reboots, you will need to re-enable the 30 sec skip.

    Good luck!
     
  3. kamirob

    kamirob New Member

    3
    0
    Dec 27, 2005
    forgive my ignorance. Once I set the 30 sec skip what key do I press to do the skip?
     
  4. markp99

    markp99 TakoKichi TCF Club

    13,033
    1,145
    Mar 21, 2002
    Nashua, NH
    Press the key that looks like ->|
     
  5. markp99

    markp99 TakoKichi TCF Club

    13,033
    1,145
    Mar 21, 2002
    Nashua, NH
    Also note that if you press FF (fast forward) just before you press the SKIP button you will skip to the next tick mark in the green progress meter. Likewise, you can skip to tick after press RW (rewind). This is a good way to skip around quickly.
     
  6. bobcat68

    bobcat68 New Member

    10
    0
    Dec 28, 2005
    Is the skip time parameter variable or 30 seconds only? In other words, can I use S-P-S-4-5-S to skip ahead 45 seconds?

    Also, what exactly does it do? Does it set an advance tick mark every 30 seconds? The way my Tivo works now, when I press the advance button, it goes to the END of the recording.

    TIA
     
  7. markp99

    markp99 TakoKichi TCF Club

    13,033
    1,145
    Mar 21, 2002
    Nashua, NH
    30 seconds is the ONLY option.

    When enabled, the advance button skips 30 seconds forward in the program. The normal 15 minute tick marks remain on the progress bar. As I noted above, if you press FF (or RW) then press the advnace button, you will "Skip to Tick".

    Try it out. It's a toggle. If you don't like the function, just re-input the code to turn it off. Some people use & like 30-sec skip, others do not.
     
  8. DickK

    DickK New Member

    83
    0
    Oct 11, 2004
    Northern...
  9. JimSpence

    JimSpence Just hangin'

    30,899
    34
    Sep 19, 2001
    Binghamton, NY
    Also be warned that any of those codes you enter will be reset if the TiVo is restarted or rebooted.

    Section 2 Select-Play-Select Codes in that link are the ones that still work. Some of the others require a backdoor code which isn't available any longer.
     
  10. Flyinace2000

    Flyinace2000 Member

    283
    2
    Aug 2, 2005
    Does anyone else have an issue getting the 30 second hack to work on 7.2.2??? I can't get it to work again
     
  11. Flyinace2000

    Flyinace2000 Member

    283
    2
    Aug 2, 2005
    O nevermind, it worked now....Not sure what i was doing wrong.
     
  12. arment

    arment New Member

    7
    0
    Apr 1, 2006
    thanks a lot, I was wondering why the hell Tivo didnt have this option and my friends ****** bell express vue did. Now I know it had it all along
     
  13. urkel-Os

    urkel-Os Teh Cereal

    72
    0
    Oct 23, 2005
    Howard...
    Perhaps you experienced one of the random/spontaneous reboots that many are seeing with 7.2.2. I haven't seen the reboot first hand, but the 30s skip on my UPS-connected SA has been disappearing a lot after the update.

    Wish we could view event logs on our TiVos...
     
  14. texd

    texd New Member

    2
    0
    Apr 20, 2006
    Help. After today's update, I can't get 30-second advance back. Did they kill this off once and for all?

    The Software Version I've got is 7.2.2-oth.01-2-140

    When I go through the steps (Select, Play, Select, 3, 0, Select), each button used to make a noise thusly:

    Select [Click]
    Play [Bong]
    Select [Click]
    3 [Bong]
    0 [Bong]
    Select [Ding Ding Ding]

    Now, the play button no longer makes any noise. I am doing it while watching a recorded show, since that's the only way it ever worked before. And I even finished the whole sequence thinking maybe the play button shouldn't make noise and that I was remembering it wrong, (all the others still made the same sounds as before) but no dice.

    ANY IDEAS???

    Tex
     
  15. markp99

    markp99 TakoKichi TCF Club

    13,033
    1,145
    Mar 21, 2002
    Nashua, NH
    Tex,

    30 sec skip still works for me @7.2.2b.
     
  16. Joeg180

    Joeg180 Burning Daylight

    1,508
    0
    Jun 1, 2003
    Niskayuna
    I with MarkP99 on this one it works on both of my units after teh 7.2.2b upgrade.
     
  17. phox_mulder

    phox_mulder I get paid 2watch TV

    5,928
    132
    Feb 23, 2006
    Salt Lake...
    I had to add an extra "play" into the sequence.

    Be playing back something (doesn't work on live TV or a menu),
    then hit:

    Play-Select-Play-Select-3-0-Select.

    Worked for a week till I deactivated it, I'm just used to FF'ing through the commercials and can always hit play just right to have it start playing in the black between the break and the show.
    Skipping 30 seconds always managed to get back after the show had resumed,
    and I'd have to rewind a little anyway.


    phox
     
  18. texd

    texd New Member

    2
    0
    Apr 20, 2006
    Wow. That didn't work for me... but then I tried Sel-Play-Sel-Play-3-0-Select and it worked.

    Weird.

    All night during TV I kept skipping to the end and then having to go back and find my place. Very frustrating.

    Thanks so much guys.
     
  19. MickeS

    MickeS Active Member

    25,950
    18
    Dec 26, 2002
    The trick is to input it at a steady pace. Around half a second between each keypess does the trick for me.
     

Share This Page