3 Recent Weird Glitches?

Discussion in 'TiVo Premiere DVRs' started by michael1248, Sep 13, 2011.

  1. michael1248

    michael1248 Member

    339
    11
    Feb 14, 2002
    3 Recent Weird Glitches:

    (1) When I am at TiVo Central and try to navigate thru the menus, I hit the "Select" button. It takes me to where I want to go, but I get an additional "Thumbs Down" audible.

    (2) When swapping between live programs recently, using the Live TV button, one press results in a double switch, essentially changing live TV twice and bring me back to the channel I was on.

    (3) Here's the the most recent and weirdest: I am watching a recording of the morning news when the screen switches to a local Weather Alert Test. I figure the test happened during the taping of the news show. I cannot pause, rewind or fast forward, so I let it do it's thing for a minute or two. When the weather alert is finished the TiVo screen displays a banner which indicates that I was watching live TV the entire time! I go back to my news show which picks up exactly where I left off. I go back to the live TV and now I am able to rewind, pause and fast forward through the weather alert test using the 30 minute buffer. Can't figure this one out. All I know is that when the weather test came on the channel I was tuned to...even though I was watching a recording program...TiVo decided that it was more important and took me straight to it.
     
  2. WhiskeyTango

    WhiskeyTango New Member

    5,777
    0
    Sep 20, 2006
    New Jersey
    #3 isn't a glitch. It's the Emergency Alert System (EAS). It's annoying but its mandated by the gov't and designed to work that way.
     
  3. michael1248

    michael1248 Member

    339
    11
    Feb 14, 2002
    Wow! TiVo owner since Series 1 and never knew that!

    Thanks.

    Any thoughts about #1 and #2....
     
  4. WhiskeyTango

    WhiskeyTango New Member

    5,777
    0
    Sep 20, 2006
    New Jersey
    The EAS only affects units with cable cards.

    As for 1 & 2, I've been seeing similar things, especially the double switch on the tuners. I've had the Tivo noises disappear or only make the 'boop' of the 'boo-doop'. Not sure why it's happening.
     
  5. L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    If I press Select twice in quick succession at TiVo Central, I can sometimes get an extra sound effect, depending on which menu item is selected. I think both of your glitches above might be explained by "contact bounce" in the Select button of the remote.
     
  6. soxthecat

    soxthecat New Member

    17
    0
    Sep 13, 2011
    What happens to a recording that is being performed when the EAS hits? Deleted? Truncated?

    I haven't seen any EAS at all, but I am on cable card.
     
  7. Resist

    Resist Well-Known Member

    1,973
    39
    Dec 21, 2003
    A glitch I found on the Premiere is that on our Series 2, Series 3 and Tivo HD I could enter a channel number on the keypad, then press the Select button and the channel changes. But this doesn't work on the Premiere. After entering the channel on the keypad, I have to wait until it changes the channel on its own. Pressing Select doesn't do anything.
     
  8. PapaArt

    PapaArt New Member

    41
    0
    May 28, 2008
    SF Eastbay
    Press the Enter/Last button instead.
     
  9. Resist

    Resist Well-Known Member

    1,973
    39
    Dec 21, 2003
    Yes I understand that. But my point was that I never had to press enter on my Series 3 or Tivo HD. Now with my Premiere, I either have to press enter (another step) or wait until it changes the channel on its own.
     
  10. tec311

    tec311 tec311

    10
    0
    Sep 12, 2011
    Providence,RI
    I have a problem with my tivos two Premieres and one hd tivo they all dont received a few hd channels .they all doesnt received the same channels. The cable man came out and he said they would resend a hit to the boxes and we would be ok in two hours. this was yesterday and I still have the problem. Can anyone gave a clue how to fix this?
     
  11. tec311

    tec311 tec311

    10
    0
    Sep 12, 2011
    Providence,RI
    Oh yea the message saids searching for signal on theis cable channel.
     

Share This Page