3 premiere rebooting

Discussion in 'TiVo Premiere DVRs' started by vstone, Mar 15, 2016.

  1. vstone

    vstone Active Member

    1,250
    1
    May 11, 2002
    Martinsville...

    Advertisements

    I have three premieres and starting today (the ides of March) they all rebooting spontaneously about every 15-20 minutes. First one started this morning about 7:40.
    One disconnected from the cable.

    Disconnected one from the cable cable and it ran over an hour. Hooked it back up and it rebooted. Does this make any sense to anyone?:
     
  2. hockeyamd

    hockeyamd New Member

    11
    0
    Aug 22, 2015
    Join us in misery here on the help center forum
     
  3. tivouser12

    tivouser12 New Member

    2
    0
    Mar 15, 2016
    Same here! I have 2 tivo premiers and for the last 2 hours they have been restarting every 15-20 mins. I had an hour-long show that was recording at 3 (6hrs ago) and it recorded in 3 segments. Presumably this has been happening most of the day!! Very frustrating. One of my tivos is now, after hours of this madness has stopped starting all the way. It gets to the connection screen and restarts. My best guess is tivo has gave us a bug in an update or something. I just hope in their infinite wisdom, they haven't broke one of my lifetime tivos!!

    Is anyone else having these issues?
     
  4. vstone

    vstone Active Member

    1,250
    1
    May 11, 2002
    Martinsville...
    Now it is rebooting even with the cable disconnected. I'm wondering if they updated the firmware on he cablecard.
     
  5. vstone

    vstone Active Member

    1,250
    1
    May 11, 2002
    Martinsville...

    Advertisements

    Sounds like a widespread problem. I wonder if a disgruntled employee did this I hope maybe an emergency software update can fix this.

    I am on Comcast. On my first Series 3 they bricked a cable card, but that was a decade ago.
     
  6. El_Capitan

    El_Capitan New Member

    4
    0
    Mar 16, 2016
    Same thing is happening to me! Premiere XL4. I thought my hard drive was going bad. This can't just be a coincidence.
     
  7. SomeRandomIdiot

    SomeRandomIdiot New Member

    1,200
    1
    Jan 7, 2016
    Might help if you list your provider to see if there is a commonality. You need to provide enough info to eliminate other things than simply the Premiere.

    If all the issues are on 1 System, then you have narrowed it down where the issue might not be TiVo.

    Also, are you on a MPEG 4 System.
     
  8. tivouser12

    tivouser12 New Member

    2
    0
    Mar 15, 2016
    I have a lifetime premier xl. I do not have a cable provider. I use it to record antenna tv. I have it hardwired to the Internet via ethernet. In the other room there is just a lifetime premier (not an xl). It is connected to the internet via the wireless G dongle.

    I have a tivo stream on the network.
     
  9. bifsiff94

    bifsiff94 Cliff Hanger

    50
    0
    Dec 11, 2006
    Port...
    I have a roamio pro and a premiere - they both started rebooting every 5-10 minutes beginning on 3/15. The premiere seems to be ok today, but the roamio is now rebooting after just a minute or two.

    I am on comcast.
     
  10. TivoJD

    TivoJD Active Member

    410
    89
    Feb 7, 2005
    Polk Co,...
  11. SomeRandomIdiot

    SomeRandomIdiot New Member

    1,200
    1
    Jan 7, 2016
    All signs point to TiVo servers and not specific MSO.
     

Share This Page

spam firewall

Advertisements