2nd Tuner starting to fail?

Discussion in 'DirecTV TiVo Powered PVRs & Receivers' started by WhoME?, Jan 15, 2006.

  1. WhoME?

    WhoME? New Member

    1
    0
    Jan 15, 2006
    My second tuner on my Hdvr2 has been acting up of late. When using the signal test,
    the sat bar will go from the mid 80's down to zero for a second or so. This happens
    every 5-10 seconds. The weird thing, the problem only happens on some of the transponders. The ones in question are 15,16,23,24 and 25. It's a major pain when trying to watch sports on the packages. I've swapped
    the wires and even tried another dish. The error is always on the 2nd tuner.
    Anyone else every have this problem? Any help would be appreciated....
     
  2. Want1394

    Want1394 New Member

    3,559
    0
    Oct 4, 2001
    Silicon Valley
    It's a small probaility (but possible) that you are seeing a tuner failure. Much more likely is a faulty connector, not long enough center wire to make a good connection with the tuner, or something else related to cable, connector or wire. Those cover about 98% of problems similar to what you are seeing.
     
  3. doconeill

    doconeill Unix Guru

    281
    8
    Dec 13, 2002
    West of Boston
    The second tuner on my HDVR2 did in fact fail. The signal degradation was more apparent on the conus transponders as opposed to the spot beams (which are inherently stronger), but the degradation increased over time.

    It resulted in increasing pixellation, slowdowns, and even complete hangs if the second tuner happened to be active.

    This was confirmed by swapping cables (it stayed on the second tuner), and replacing the hard drive (in case there was a drive issue).

    I disabled the second tuner, and all problems went away, but I rapidly discovered I couldn't live without the two tuners (and it was my "backup" TiVo), so I purchased a new DSR708 from Weaknees and retired the HDVR2.
     

Share This Page