24008A software image in 140060???

Discussion in 'TiVo Upgrade Center' started by mick66, Feb 13, 2006.

  1. mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse
    So the hard drive in my 140060 has bit the dust and it can not be used as the source for a new drive. Then I remembered that The 240 units have the same software version - currently 7.2.1xxx...140 so I put the hard drive from my 240 into the 140 and it booted up just fine. I wasn't about to do a C&DE to see if it would actually be fully functional so that's where my testing ended. The drive I have is too small for the 240 image so I have to wait until I can get a larger one to copy it. So While I'm waiting, does anyone know for sure if the 240 image will actually work in my 140 or will I have to find a 140 image?
     
  2. c3

    c3 TiVoholic

    3,070
    0
    Sep 8, 2000
    Silicon...
    Do NOT put 240 software on 140 hardware, unless you want TiVo to shut off your account.
     
  3. JamieP

    JamieP Member

    991
    0
    Aug 2, 2004
    Actually, the OP is right: The following hardware versions all use identical software under 7.2.1: TCD140060; TCD240040; TCD24004A; TCD240080; TCD24008A. This shows up as 7.2.1-oth-01-2-140, even on the 240 hardware. There isn't a separate 240 version of the 7.2.1 software.
     
  4. c3

    c3 TiVoholic

    3,070
    0
    Sep 8, 2000
    Silicon...
    Hmmm. Thanks for the correction.
     
  5. mick66

    mick66 Dirty Burger

    4,869
    0
    Oct 15, 2004
    The 'verse
    So I shouldn't have a problem then?
     
  6. JamieP

    JamieP Member

    991
    0
    Aug 2, 2004
    Just C&DE, and it should be fine.
     

Share This Page