21.9.7.v8-usm-12-d6f

Discussion in 'TiVo Edge' started by philco782, Jun 2, 2020.

  1. philco782

    philco782 Active Member

    175
    89
    Sep 27, 2014
    Florida
    Quickmode no longer drops the volume level.

    Quickmode still takes a couple seconds to sync audio after changing place in show, although not all the time. If you just rewind, not skip back, it comes back faster. It's hit or miss here.

    Tivo Slide Pro remote still has no love. With or without dongle. *

    I don't use any apps other than Amazon Prime and YouTube, but there is an icon for "VUDU coming soon", I don't remember if that was there before or not.

    The playback scrubbing bar transitions from a currently-recording show to live beautifully, which has always been super-janky. It even preserves the 30 minute rewind buffer of the completed recording, I've never seen that before. Usually the buffer is zeroed when going from recording to live. Very nice. EDIT: Sometimes it does, sometimes it doesn't zero the buffer. Can't be arsed to zero in on the exact when and why this happens, but any fix to that janky scrubber is a win in my book.


    * I think I have a completely unprofessional possible fix with the Slide Pro. When the dongle gets plugged into my PC, the green light comes on for a second, until Windows makes the "new thing plugged in" sound, and then the green light goes out and the remote pairs and can send text to the PC. The green light never goes out when plugged into the Tivo, so it feels like the kernel is not even recognizing the device. That alone may get the thing working, maybe (Anyone from Tivo listening? doubt it anymore).
     
    Last edited: Jun 3, 2020

Share This Page