21.9.1.v9

Discussion in 'TiVo Coffee House - TiVo Discussion' started by hapster85, May 21, 2019.

  1. May 29, 2019 #41 of 136
    DeltaOne

    DeltaOne Mount Airy, MD

    720
    177
    Sep 29, 2013

    Advertisements

    I got 21.9.1v9 over night too.

    First change I noticed...when I left a Mini at TiVo Home it did not release the tuner on my Roamio. How do I release the tuner from a Mini?
     
  2. May 29, 2019 #42 of 136
    Cheezmo

    Cheezmo Active Member

    540
    50
    Apr 26, 2004
    Plano, TX
    Press Slow after going to TiVo Home
     
  3. May 29, 2019 #43 of 136
    El Maestro

    El Maestro Active Member

    176
    81
    Nov 19, 2013
    Additionally, the signal strength meter for my Bolt OTA is completely useless, as others have reported. When I use it it’s just a blank screen and the meter doesn’t work at all, no matter the channel. There’s a long tone that plays. And, after exiting the meter, the box plays tivo sound effects even if it’s set to Dolby. Only a restart fixes it.

    On the plus side, they fixed HDMI CEC where the tivo would always “reclaim” the tv input from my Apple TV. Works as intended now.
     
    compuguy and Noelmel like this.
  4. May 29, 2019 #44 of 136
    DeltaOne

    DeltaOne Mount Airy, MD

    720
    177
    Sep 29, 2013
    Ah, okay.

    In my case, I think the tuner was being used by a Mini that hung after an emergency alert last night. I was just about ready to turn the TV/Mini off anyway when we had a emergency alert. When the alert concluded, the Mini said it had lost the connection to my Roamio.

    After posting my message I rebooted that Mini and it, of course, released the tuner.
     
  5. May 29, 2019 #45 of 136
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,333
    3,780
    Dec 7, 2012
    Ashland, PA...

    Advertisements

    My theory: Monday: holiday. Tuesday: read email & have meetings. Wednesday: go to work. :)
     
  6. May 29, 2019 #46 of 136
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,333
    3,780
    Dec 7, 2012
    Ashland, PA...
    You would think the same software would work the same on all hardware. But on my Roamio with v9, the meter always shows 90. Exit and it's dead silence unless I have a video window with a DD program. I only have DD. I have DD selected in Audio and only on a power up to a PCM source can I have sound effects. Once I play DD, PCM is gone forever. On TE3, I get PCM just by hitting Slow in any menu to stop the video. It's quiet, but my AVR says PCM. With TE4 it says I am receiving no audio. I can get PCM back by choosing it in Audio Preferences. I have sound effects enabled on all my boxes, just so I know when I lose DD. The condition survives a restart.
     
  7. May 29, 2019 #47 of 136
    krkaufman

    krkaufman TDL shepherd

    16,433
    3,110
    Nov 25, 2003
    Seems so. Seeing the above messages, I plugged-in my 21.8 BOLT and initiated a service connection ... and had a ‘Pending Restart’ on completion. Now running 21.9.1.v9. (We should hold a “v?” raffle the next time they start an update.)

    p.s. It does take a bit of customization to tailor it to one’s liking, including enabling automatic SkipMode under User Prederences.
     
    Last edited: May 29, 2019
  8. May 29, 2019 #48 of 136
    Tiger62

    Tiger62 Active Member

    101
    42
    Mar 27, 2018
    Auburn, AL.
    I always hate setting up those User Prederences!
     
    compuguy, mrsean and Mikeguy like this.
  9. May 29, 2019 #49 of 136
    lparsons21

    lparsons21 Active Member

    746
    242
    Feb 17, 2015
    Seems so. My other 2 TiVo’s were already running this version, but my Bolt+ died and the replacement wasn’t until today.


    Sent from my iPad using Tapatalk Pro
     
  10. May 29, 2019 #50 of 136
    Dschelsea82

    Dschelsea82 New Member

    14
    5
    Nov 26, 2017
    I received the update today without any issues. 1 bolt, 1 roamio, 1 original mini and 1 newer mini. Automatic skip was easy to find and the my shows change are welcomed changes.
     
  11. May 29, 2019 #51 of 136
    Noelmel

    Noelmel Active Member

    331
    139
    Nov 6, 2014
    Cincinnati, OH
    Oh good when they first introduced CEC I had to turn it off cuz the apple TV was messing it up.



    Sent from my iPhone using Tapatalk
     
  12. May 29, 2019 #52 of 136
    hapster85

    hapster85 Well-Known Member

    1,355
    489
    Sep 7, 2016
    None of the bugs in this version are crippling, but it almost seems odd that they've chosen this one for wide release after so many restarts. I guess they decided it was "good enough"?
     
    compuguy, chuvak and Noelmel like this.
  13. May 29, 2019 #53 of 136
    DeltaOne

    DeltaOne Mount Airy, MD

    720
    177
    Sep 29, 2013
    I found out that pressing slow at TiVo Home turns off the background image...and leaves it off. After that, pressing Home does release the tuner on my Roamio.

    If you toggle the slow key...first press will turn off background images...and make the background a dark black. Pressing slow a second time turns the background to a gray...but does not turn background images on. But subsequent returns to TiVo home do have the background image.

    So the slow key is a kind of toggle between background images on/off. There's also a setting in User Preferences too.
     
  14. May 29, 2019 #54 of 136
    Jeff Thompson

    Jeff Thompson New Member

    9
    13
    Dec 5, 2016
    This had been driving me nuts but is now working as it used to, thanks for this post, otherwise I would have never known to force an update!
     
  15. May 29, 2019 #55 of 136
    jkudlacz

    jkudlacz Member

    94
    11
    Jan 20, 2009
    Miramar, FL
    Solution was to press Apple TV button twice when starting Apple TV. Was not that bad, and I did like input going back to Tivo when turning off Apple TV.


    Sent from my iPad using Tapatalk
     
    Noelmel likes this.
  16. May 29, 2019 #56 of 136
    Jeff Thompson

    Jeff Thompson New Member

    9
    13
    Dec 5, 2016
    Pushing the apple tv button twice (or many more times) did not resolve the issue for me, neither did manually selecting my apple tv hdmi input on my tv... I had to physically unplug the hdmi cable from the tivo to the tv in order to get the hdmi input to stay on apple tv. This update has resolved that issue for me.
     
    Last edited: May 30, 2019
    Noelmel likes this.
  17. May 30, 2019 #57 of 136
    TostitoBandito

    TostitoBandito Active Member

    346
    93
    Sep 17, 2006
    Mill Creek, WA
    I'm not sure how new this is, but I noticed that the video output choices are a bit different now than I remember. Likely from this or one of the other recent revisions.

    4k60
    4k24/25
    1080p60
    1080p24/25
    1080i
    720p
    480p

    You can now select as many of these as you like and if the native source is one of these formats then that's what it sends to your TV. If not, then it scales to the next highest selected resolution. The exception is the 24/25fps options for 4K and 1080P which can't be selected by themselves and require 4k60 and/or 1080p60 to also be selected since you don't want to be turning 60fps broadcast signals into 24fps. So this effectively lets you do the same thing you used to be able to do with the "native" option if you just check every resolution on the list. Before, I remember it only allowing you to select a single output resolution option and I also don't remember the 24fps options being there.
     
    Noelmel likes this.
  18. May 30, 2019 #58 of 136
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,333
    3,780
    Dec 7, 2012
    Ashland, PA...
    It's "Bolt" new. The 24/25 fps options are for streaming content only. Since I have a basic Roamio but a newer 1080p TV, I select 1080i and p24/25 which gets the TiVo to receive the content without much work. It looks good enough on my cable feed.
     
  19. May 30, 2019 #59 of 136
    aciurczak

    aciurczak Member

    860
    3
    Jun 9, 2000
    Apologize if this is the wrong thread; was trying to find one about software updates in general. Still here at 21.8.x here on our Roamio OTA and Minis; all are successfully connecting every day. Is there any estimate on how far along the 21.9 rollouts are at this point, and/or is there anything a user can do at this point to trigger the update?
     
  20. May 30, 2019 #60 of 136
    jay_man2

    jay_man2 jay_man-also TCF Club

    9,779
    5,703
    Sep 14, 2003
    Northern VA
    My Bolt+ updated overnight.
     

Share This Page

spam firewall

Advertisements