21.9.1.v6

Discussion in 'TiVo Coffee House - TiVo Discussion' started by SATXTom, May 3, 2019.

  1. May 3, 2019 #21 of 128
    foghorn2

    foghorn2 Well-Known Member

    1,499
    461
    May 4, 2004
    Las Vegas

    Advertisements

    All movies recorded and in the guides now show the MPAA or TV ratings with this release,
    also this update rebooted way faster than V5 .

    Good Going TiVo!
     
    CloudAtlas likes this.
  2. May 3, 2019 #22 of 128
    rjrsouthwest

    rjrsouthwest Active Member

    161
    88
    Feb 19, 2016
    Hydra just keeps getting better and better, could not be happier with the recent updates :)
     
    Balzer, BD1, saeba and 6 others like this.
  3. May 3, 2019 #23 of 128
    spameater2005

    spameater2005 New Member

    13
    6
    Oct 31, 2005
    Ever since 21.9.1.v3, I have lost my Smart Bar on my Minis v1 (A92). I have seven minis hooked up a Roamio Plus and all of them are experiencing the same thing. I have six hooked up via MoCa and one by Ethernet. I tried restarting all seven, including my Roamio a few times. I unplugged every box and just plugged in the Roamio, and then once it was up, each mini one by one. That didn't work. I have restarted my router and repeated those steps above and still no smart bar on the minis. It comes up on the Roamio without a problem. I received 21.9.1.v5 and now 21.9.1.v6 and the problem persists. Any ideas? Has anyone else experienced this since 21.9.1.v3? They were fine before. No other issues, Live TV and recordings are fine.

    [​IMG]
     
  4. May 3, 2019 #24 of 128
    George Cifranci

    George Cifranci TiVo Bolt 500GB - TE4 UI

    716
    26
    Jan 30, 2003
    Columbus,...
    Good to know. I have had a TiVo Bolt for 2 years but didn't switch to the TE4 UI until yesterday. I am currently running 21.8.3.RC4-USC-11. I am eagerly awaiting 21.9.1.x. I wonder how long I will have to wait. I signed up on the page that was posted here for early access, but I don't know if that is still good or not.
     
  5. May 3, 2019 #25 of 128
    Megamind

    Megamind I'm Feeling Blue

    289
    178
    Feb 18, 2013
    Alpha Centauri

    Advertisements

    I had the exact same issue on my v1 and v2 minis. I chatted with Dylan Wondra on Facebook. He knew what it was and had me fixed up in a matter of minutes by pushing a signal to the minis. Start out by sending him your TSNs and the image you posted here.
     
  6. May 3, 2019 #26 of 128
    spameater2005

    spameater2005 New Member

    13
    6
    Oct 31, 2005
    Thanks, I'll give it a shot.
     
  7. May 3, 2019 #27 of 128
    hapster85

    hapster85 Well-Known Member

    1,376
    499
    Sep 7, 2016
    Ok so this update was pending when I got home from work, on both my Roamio OTA and Mini. The issues I encountered in VT are still there, so I too have no idea what this version fixed.
     
  8. May 3, 2019 #28 of 128
    TonyD79

    TonyD79 Well-Known Member

    12,655
    1,941
    Jan 4, 2002
    Columbia, MD
    BTW, this also appears on the mini so you can at least turn autoskip off on the mini. I haven’t tested if it can turn it on.

    I just tested. It turns on or off autoskip for that viewing of the recording only. Both on the main box and the mini.
     
    Last edited: May 3, 2019
  9. May 3, 2019 #29 of 128
    Phil T

    Phil T Well-Known Member

    742
    348
    Oct 29, 2003
    Littleton,...
    Out of town and watching my TiVo mini via Slingbox. Yesterday the mini locked up. My guess is it needs a restart because of v6. I guess I am SOL until I get home unless someone knows how to reboot a mini remotely?
     
  10. May 3, 2019 #30 of 128
    ufo4sale

    ufo4sale Well-Known Member

    5,547
    229
    Apr 21, 2001
    Gilbert Arizona
    Before the V6, hydra, I was able to hear the sound affect when the skip icon appear on the TV. Now with the V6 I don't hear anything. I have the TiVo hooked up to a sound bar if that makes a difference. In the option menu I does show sound listed to medium so I don't know how to bring it back or if you can.
     
    Noelmel likes this.
  11. May 4, 2019 #31 of 128
    foghorn2

    foghorn2 Well-Known Member

    1,499
    461
    May 4, 2004
    Las Vegas
    Yes, say: ALEXA, TURN OFF HOUSE, THEN TURN BACK ON AFTER 10 SECONDS :D
     
    osu1991 likes this.
  12. May 4, 2019 #32 of 128
    Adam C.

    Adam C. Active Member

    390
    222
    Jul 24, 2017
    If your mini is locked up there is not much you can do except unplug it when you get home. It is possible to reboot a Tivo using the Slingbox remote commands, but those are not going to work if the Mini is locked up.
     
  13. May 4, 2019 #33 of 128
    V7Goose

    V7Goose OTA ONLY and Loving It!

    1,716
    580
    May 28, 2005
    New Mexico...
    I don't know if this is specific to V6 (did not look with V5), but now you cannot see the recently deleted folder on a remote device.
     
  14. May 4, 2019 #34 of 128
    TonyD79

    TonyD79 Well-Known Member

    12,655
    1,941
    Jan 4, 2002
    Columbia, MD
    I can. From bolt to bolt. And mini to bolt.
     
  15. May 4, 2019 #35 of 128
    V7Goose

    V7Goose OTA ONLY and Loving It!

    1,716
    580
    May 28, 2005
    New Mexico...
    OK, then maybe the issue is only trying to see the Recently Deleted folder on a remote device running TE3? Neither my Mini nor my Bolt running V6 can see the deleted folder on my Bolt that is running TE3.

    I did not have this problem with 21.8.
     
  16. May 4, 2019 #36 of 128
    markjrenna

    markjrenna Active Member

    232
    27
    Mar 23, 2006
    New Jersey
  17. May 4, 2019 #37 of 128
    Tiger62

    Tiger62 Active Member

    101
    42
    Mar 27, 2018
    Auburn, AL.
    Can a new Viewer Guide be purchased from Tivo? I can print out the PDF, of course, but the one from Tivo would be nicer.

    BTW, the Signal Strength meter problem really needs to be fixed! I need to re-aim my antenna and it would really help if it worked!
     
    Last edited: May 4, 2019
  18. May 4, 2019 #38 of 128
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,337
    3,783
    Dec 7, 2012
    Ashland, PA...
    From my TE3 Roamio I can see two deleted items folders on my TE4 Roamio. One is just dots and dates. If I delete a program, its invisible double also goes away. Been that way from day 1.
     
  19. May 4, 2019 #39 of 128
    Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,209
    Jul 28, 2005
    The only paper "Viewer Guide" that came with my Bolt a few years ago was the fold-out wall poster with pictograms, lol.
     
  20. May 4, 2019 #40 of 128
    TonyD79

    TonyD79 Well-Known Member

    12,655
    1,941
    Jan 4, 2002
    Columbia, MD
    That is possible. As TE4 progresses, I’d expect more and more incompatibilities to appear with a mixed environment. It’s hard to keep two versions totally compatible.
     

Share This Page

spam firewall

Advertisements