21.8.1 Rc 6. No 4K in Netflix, broken!

Discussion in 'TiVo Coffee House - TiVo Discussion' started by JACKASTOR, May 23, 2018.

  1. coopertwist

    coopertwist New Member

    11
    2
    Jul 6, 2007
    Have you tried to check if the tivo tv resolution setting has not changed? Mine was on auto, I just changed it manually to 1080p 60fps, then hit back then went into the apps went back into netflix and all of my Ultra 4k were gone only HD. I then hit the tivo button went back into menu>settings>audio & Video settings>video resolution then changed it to 4k 60fps then hit back it asked me to thumb up the resolution did that then I went back into the netflix app and all of the Ultra 4k were back. I also am missing the categories and not able to add addl profiles.

    IMG_5796.JPG
    IMG_5797.JPG
     
  2. JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,901
    3,406
    Dec 7, 2012
    Ashland, PA...
    For a non-4k TiVo, where it says (pass-through), it really means (used when streaming if available). A 4k TiVo may be different.

    I find 24fps looks better from Amazon. I don't have Netflix. So my Roamio has two boxes checked: 1080i (preferred) and 1080p 24/25 (pass-through).
     
  3. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    That’s the other problem. I only have my self using Netflix so profiles are not an option immediately needed.
    I have verified my TiVo settings to be correctly set for 4K.
     
  4. coopertwist

    coopertwist New Member

    11
    2
    Jul 6, 2007
    You should just try and toggle it to 1080p then go back into netflix play something you know is 4k for a couple seconds then go back to the settings change it back to 4k settings then go back in and see if it changes to 4k. I am not sure if you have all the same things in Canada as we have. I know show called Glow, Stranger Things, Sense 8 are all in 4k.

    If you and I have the same build I can not see what Tivo has to say on 4k if it certified they can enable it if its not they just deactivate with another software...its all what our box tells netflix what tv and settings we have.

    My Netflix version chaged within the past couple of days. It was nrdjs v2.24.55 its not .56 I am guessing that's the losing the adding profiles and took the categories off.
    IMG_5790.JPG IMG_5801.JPG
     
  5. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    Did that as well btw.
     
  6. coopertwist

    coopertwist New Member

    11
    2
    Jul 6, 2007
    Looks like from your picture the Netflix Version nrdjs is at .30's where mine is v2.24.56 and we both have the same SDK version4.1.6:87f64da

    Did you try this yet:

    Navigation Path (From TiVo Home)
    BOLT Series & Roamio Series


    APPS > ADD & MANAGE APPS
    If the app is checked:

    1. Check the app (press Select while the app is highlighted).
    2. Force a Connection to the TiVo Service.
    3. The app should now work and/or show up in the app list. If it does not, follow the instructions under "If the app is checked," at right.
    1. Uncheck the app (press Select while the app is highlighted).
    2. Force a Connection to the TiVo Service.
    3. Return to Add and Manage Apps and put a checkmark in the box next to the app name (see Step 3, above, for the menu path).
    4. Force another connection to the TiVo Service.
    5. Sign out of the app and back into it.
    6. Restart or Powercycle the TiVo device.
    Then there is another one not sure if you tried where you deactivate the device thru the
    Menu>Help>Account & System Info>Video Provider Accounts>Netflix Account Information>Deactivate this device.

    Then you thumbs down 3 times and select. Then you go back to the netflix app and reenter email and password to activate the device again.

    IMG_5803.JPG
     
  7. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    Yes all options explored and tried.
     
  8. coopertwist

    coopertwist New Member

    11
    2
    Jul 6, 2007
    I know you can call Tivo tech support and they can send you a file that will bring all the apps back. I was missing 1 app and I called in and I had to do 3 calls home and the third had a large file that downloaded and it to 8 mins to load then they made me do a reboot and then the app was there. Have you had them try that?
     
  9. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    Have an open case with them. But never had that offered. Will try that. Thanks
     
  10. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    Well although the case is open, and TiVo sucks at closing issues, the 4K issue is resolved with the side bar menu.
     
  11. compnurd

    compnurd Well-Known Member

    1,846
    304
    Oct 6, 2011
    Probably because it wasn’t there issue
     
  12. HerronScott

    HerronScott Well-Known Member

    7,175
    1,018
    Jan 1, 2002
    Staunton, VA
    So Netlfix upgraded the client (or at least the UI?) and now it's working for you. How do the versions compare? I was thinking of your issue when someone here mentioned the update.

    Scott
     
  13. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    Hmm. Not sure if there really is a difference. Better layout for series and my list and what’s new. No preview on the highlighted suggestions. Other than that it really seems faster. Will say though 4K seems to be full on no ramping up to the full resolution. Over all I like the new look and feel.
     
  14. HerronScott

    HerronScott Well-Known Member

    7,175
    1,018
    Jan 1, 2002
    Staunton, VA
    Sorry I meant the version numbers of the current client versus what you had before. :)

    Scott
     

Share This Page