21.8.1 Rc 6. No 4K in Netflix, broken!

Discussion in 'TiVo Coffee House - TiVo Discussion' started by JACKASTOR, May 23, 2018.

  1. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    just noticed my 4K resolutions in Netflix ain’t working. However the 4K resolution from the TVs Netflix works. Any one else?
     
  2. jwilson2598

    jwilson2598 New Member

    21
    2
    Jan 20, 2005
    Front Royal, VA
    I’m seeing the same here myself, I have the 4K shows, but when I play them and hit the info button it’s only showing 1080.
     
  3. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    Yes. At least I know I am right. The same shows when played via my smart tv play correctly in 4K..

    Very frustrating to say the least.
     
  4. jwilson2598

    jwilson2598 New Member

    21
    2
    Jan 20, 2005
    Front Royal, VA
    Same behavior here as well. Just checked my Samsung TV and it will play Netflix in 4K no problem. Inside the Netflix app on my TV it shows it go up to 15 Mbps and 2160, the Bolt Netflix app hangs around 5ish and only 1080.
     
    Last edited: May 23, 2018
    JACKASTOR likes this.
  5. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    Ok speed on TiVo is 25.56mbps, on Vizio tv it’s 35mbps. Both are connected via moca. tv is connected to moca via switch with several other devices. When playing the 4K content it’s showing 5mbps 1080 on TiVo. Same show on tv is significantly higher.


    Looks like Hulu is experiencing glitches as well with this TiVo release. At least we can still see and hear the show.
     
    Last edited: May 23, 2018
  6. Alexa94

    Alexa94 New Member

    3
    1
    May 25, 2018
    To fix the common issue like this. It is possible to reinstall the Netflix app on your TV smart Hub without going through any complex procedure.

    Here are the steps to reinstall the Netflix app:

    1. Open your smart TV, connect to the internet and go to Smart Hub main menu.
    2. Now Press “Fast Forward> 289> Rewind”, a window will appear saying “Internet Service Location Setup”.
    3. Now Select the country where Netflix app is not available on Smart TVs such as Afghanistan or Syria (don’t worry about the language, you can change it later)
    4. Smart Hub automatically will start deleting the apps and install those apps which are available in your selected country
    5. A window will appear “Terms and Conditions”, Click “Agree”
    6. Now wait for the notification “Services Updated”
    7. The Smart Hub menu will show all the available apps according to the selected country
    8. Now Press “Fast Forward > 289 > Rewind, set the location to your home country (Make sure Netflix is available in your home country)
    9. The Smart Hub will automatically start deleting the apps and reinstall them according to your country
    10. Now the Netflix app reinstalls automatically and you can enjoy your favorite TV shows and movies
    However, this is not the only solution for Netflix not working on Samsung Smart TV, but it is highly recommended by many users.

    Source: Quick Solutions for Netflix not working on Samsung Smart TV
     
  7. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    You do realize that we are talking about the TiVo not smart TVs.. so although your effort to help is appreciated it is totally not appropriate for the issue on the TiVo.
     
  8. TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,660
    Oct 3, 2000
    Pleasanton,...
    Can you please try something? In the TV resolution settings on the TiVo, deselect Auto and only check the 4K resolutions. Then, try Netflix and see if the bitrate goes up to where it should be for 4K. Also, is this a BOLT or MINI?


    Sent from my iPad using Tapatalk
     
  9. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    Well, tried your suggestion, rebooted the TiVo and it made no difference. Its a Bolt. Here are some images of the Netflix software version on the Bolt, and another image of the Netflix Software on my Cogeco TiVo running the Gen 3 interface.
    bolt hydra.jpg cogeco.jpg
    Near as I can tell, the first image shows a super old Netflix interface, the second one shows what should be there but it is not, and is from the current Gen3 release on my Cable companies Tivo, and it does 4k correctly.

    Hope this additional information helps you.
    bolt hydra.jpg cogeco.jpg
     
  10. TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,660
    Oct 3, 2000
    Pleasanton,...
    Cogeco? Are you in Canada?


    Sent from my iPad using Tapatalk
     
  11. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    Yes but I have been using TiVo here for a very long time.
     
  12. TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,660
    Oct 3, 2000
    Pleasanton,...
    And Netflix just stopped working in 4K with this latest release? Our app on BOLT is not technically certified for use in Canada. If you PM me your TSN, I can have someone take a look at your configuration.


    Sent from my iPad using Tapatalk
     
  13. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    I am not the only person using Netflix with this issue. Being in Canada has nothing to do with the issue. If you looked you would see you have configured a 4 year out of date Netflix program.
     
  14. TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,660
    Oct 3, 2000
    Pleasanton,...
    Sorry, I thought you actually wanted help with your issue.


    Sent from my iPad using Tapatalk
     
    CloudAtlas, compnurd and HerronScott like this.
  15. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    Of course I want help. But the issue is you guys have an older
    Version of Netflix installed with your new version of hydra. It’s got nothing to don it’s where I live. Had you looked at the images from Netflix you would have seen that.
     
  16. TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,660
    Oct 3, 2000
    Pleasanton,...
    TiVo apps aren’t installed with the OS version anymore than apps on your phone are. Your images pointed out a provisioning problem, which is why I asked for your TSN. I know how the system works. I am running the same version of Hydra on 3 TiVo boxes with 3 different Netflix versions.
     
    CloudAtlas and compnurd like this.
  17. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    Pm sent
     
  18. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    Everyone who uses 4K Netflix please check your bit rate
     
  19. TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,660
    Oct 3, 2000
    Pleasanton,...
    Thanks for sending your TSN. I’m using a similar BOLT and 4K is working fine. It will be interesting to figure out what’s happening here.
     
  20. JACKASTOR

    JACKASTOR Active Member

    768
    135
    May 26, 2011
    ONTARIO,...
    No problem. Just for giggles I’m gonna repeat guided setup. The only thing I haven’t done yet.
     

Share This Page