21.10.1.v8 - New TE4 Software Version

Discussion in 'TiVo Coffee House - TiVo Discussion' started by pfiagra, Sep 1, 2020.

  1. Richard P. Gabriel

    Richard P. Gabriel New Member

    5
    1
    Sep 3, 2020

    Advertisements

    After a few days, I noticed that this behavior is intermittent - sometimes taking the Sony out of sleep mode (soft power off) shows the Tivo signal, sometimes it doesn't.

    To make the Sony see the Tivo (Edge) over HDMI requires switching the Sony to a different HDMI input, then switching back. Each switch requires telling the Sony to listen to that HDMI input, not merely placing a cursor over it. This appears to initiate an HDMI / HDCP handshake, which is what it takes.
     
  2. KevTech

    KevTech Active Member

    480
    241
    Apr 15, 2014
    Seattle
    User Preferences now has an option to change menu language.
     
  3. tenthplanet

    tenthplanet Well-Known Member

    1,625
    486
    Mar 5, 2004
    I'm not even seeing a black screen, the ad just plays without delay. Any previous lag is gone.
     
    Noelmel likes this.
  4. peekb

    peekb Member

    43
    8
    Feb 11, 2005
    Anyone else have a regression on the "TiVo skips a page of guide data when it can't figure out how to draw the ad in the guide" problem? I had this problem (or one very similar) a few versions ago. In short, if the ad is in the last position on page A, moving to page B where the ad would be at the top causes the guide to "crash" and then reload with page C, skipping page B. Not every time, but 90+% reproducible for me on my Roamio.
     
    arglebargle2 likes this.
  5. Tony_T

    Tony_T Well-Known Member

    3,759
    1,635
    Nov 2, 2017

    Advertisements

    With this update, in addition to Ads in the Guide, there’s an Ad at the bottom of the screen,
    So the Guide has 7 shows and 2 Ads, that’s 22% of the space devoted to Ads. And we pay a subscription for this.
     
    ClayKY, peekb and Noelmel like this.
  6. lman

    lman Member

    66
    18
    Nov 14, 2006
    I noticed a problem with keeping two tuners paused after my Bolt OTA was updated recently. If you pause one turner and then pause a different tuner, they stay paused. If you start either one of the tuners, they both start and won't stay paused. It's the same old story when an update comes along there's going to be a bug.
     
  7. NYHeel

    NYHeel Well-Known Member

    4,074
    620
    Oct 7, 2003
    I have a similar bug as well on my Roamio Plus. It made it a real pain to watch football this Sunday. I usually pause one game when I get to a commercial and switch tuners to Redzone or another game and pause that one. However, almost every time I switched tuners the recording would restart from the beginning and lose the pause point. It was extremely frustrating.
     
  8. Furmaniac

    Furmaniac Active Member

    308
    79
    Apr 3, 2018
    I find that now, when I click on a My Shows program that's part of a wishlist, it doesn't take me to the play button on the list of things to do, but instead sends me all the way down to the create one pass button. What a Pain! What's wrong with these people?

    They also never fixed the issue when you delete the last program for a particular day on the To Do List, the cursor moves to the very bottom of the entire To Do list. They have ignored my request to fix that over 2 years ago.
     

Share This Page

spam firewall

Advertisements