1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

20.7.4.RC30 has arrived......

Discussion in 'TiVo Coffee House - TiVo Discussion' started by samccfl99, Mar 2, 2018.

  1. Mar 8, 2018 #141 of 309

    wish_bgr Member

    Jul 18, 2014
    During a live viewing, I noticed the artwork & pause advertising has returned when placing a show on Pause. It’s for IHeartRadio. I wonder if the art is retrieved from the server or is stored locally on the TiVo, seeing that the thumbnails and icons for apps won’t be returning until the next pushes update?
  2. Mar 8, 2018 #142 of 309

    Mikeguy Well-Known Member

    Jul 28, 2005
    I noticed that. I wasn't much amused.
  3. Mar 8, 2018 #143 of 309

    JoeKustra in the other Alabama TCF Club

    Dec 7, 2012
    Ashland, PA...
    I almost make me want to upgrade to Hydra.

    samccfl99 and mazman like this.
  4. Mar 8, 2018 #144 of 309
    Ed Ferguson

    Ed Ferguson New Member

    Mar 8, 2018
    My Roamio Plus updated a couple days ago, and having the same issue. All of the artwork is now a generic picture in the place of what used to be actual channels, and in the Apps all of the app icons are completely gone, and replaced only by text words.
  5. Mar 8, 2018 #145 of 309
    Ed Ferguson

    Ed Ferguson New Member

    Mar 8, 2018
  6. Mar 8, 2018 #146 of 309

    davidscarter Active Member

    Sep 28, 2015
    Ted says the fix is coming next week, so hang in there!
    Ed Ferguson likes this.
  7. Mar 8, 2018 #147 of 309

    mazman Member

    Nov 13, 2002
    Alamo, CA
    Is there a priority sign-up list for 20.7.4.RC30?
  8. Mar 8, 2018 #148 of 309

    ClearToLand Old !*#$% Tinkerer!

    Jul 9, 2001
    Central Jersey
    RC30 is DEAD - long live RC29! :D
    PSU_Sudzi likes this.
  9. Mar 9, 2018 #149 of 309

    tommage1 Active Member

    Nov 5, 2008
    Anyone figured out what is causing the audio dropouts? I visited my father yesterday, he mentioned a "problem" with his Tivo, Roamio Plus, the audio dropouts. He is on Comcast. He watches mostly CNN and a LOT of it. I noticed he had the latest update, ie no picture icons. And he says only for the past few days, which coincides with the update. If it is a Comcast thing big coincidence, or an update thing, or a Roamio thing (did not notice if others have been having the problem on a Bolt)
  10. Mar 9, 2018 #150 of 309
    Dago Red

    Dago Red Member TCF Club

    Oct 22, 2002
    Parsippany, NJ
    Strange they just didn't make it RC30a instead of going backwards.
    CloudAtlas and jackstoker like this.
  11. Mar 9, 2018 #151 of 309

    webminster Member TCF Club

    Dec 12, 2016
    Last few days I've had chronic issues with CNN/HLN, not just audio dropouts but picture freezes. Others have observed it as well. Seems to be a Comcast issue for this, since I can reproduce on my Windows Media Center, and Comcast suggested to me during a chat they were having "CNN issues".
  12. Mar 9, 2018 #152 of 309

    JoeKustra in the other Alabama TCF Club

    Dec 7, 2012
    Ashland, PA...
    I wonder if it's just Comcast. I see the same thing and also on MSNBC and CNBC. When the picture freezes I can switch to FNC and it's still ok.

    The Weather Channel is really bad, but I think it's them. I had color bars on the HD and SD feed yesterday.
  13. Mar 9, 2018 #153 of 309

    samccfl99 I Am Sometimes Vocal

    Sep 7, 2013
    Thank you Ted. I been off the forum due to all the crazy news.

    Besides the My Shows Tiles and Logos gone on them, and the Discovery Bar tiles, maybe they can look into a QuickMode problem that has been happening since maybe even pre-RC18 and seems to have gotten worse in RC30. When going Into QM, now many times there is audio cutout for several seconds, which can be corrected by the Back button. It never used to do this when switching to QM as much. Happens on Roamio and Mini.

    Also I too am on Comcast and it has been bad like people say. Many UNcorrected errors even. CNN and MSNBC (on same satellite here in S FL) at times. Also many programs that used to always have Skip, some do not. It is useless to call comcast down here for these things. They just want to send someone out and I know there is no level problems.

    Also while I am reporting things, instead of making yet another thread about the Android App, this 3.25 is terrible (mostly Not on Wifi). Loses resume point when kicked out or even when I leave the house and the Roamio has not lost the resume point, it starts at the beginning and also the terrible "you have too many connections open" msg after you are kicked out. Since I have an Android rooted phone, I keep all the APK version files. I have not been able to restore anything before 3.25. Not 3.24, 3.23 or even 3.10, which worked great except that the status bar did not come up when you tapped it. Also the later version just goes right to What to Watch instead of just going to where it was last. Highly annoying. No option for this, of course. Also sometimes when it comes up it asks which Tivo you want to use. I think that is when the older versions stopped working. I get a network error on all older versions and that includes when I am on Wifi. I use the App a whole lot. When not on wifi, it is hard to tell if it is the 4G or your servers. Can you look into this sometime when you get a chance?

    Sorry this was so long. I will patiently wait for a reply...from anyone, especially about the App.

    THANKS (ok, there's some color for St Paddy's day (I'm Jewish, but we love our corn beef!...LOL)). HAVE A GREAT WEEKEND!

    PS, did you get anywhere with that setting for SkipMode on Series4? :cool::D
    Last edited: Mar 9, 2018
  14. Mar 9, 2018 #154 of 309

    TiVo_Ted Well-Known Member

    Oct 3, 2000
    I'm seeing a lot of reports about glitches and audio dropouts, but they all seem to be coming from Comcast customers. And, as @krkaufman pointed out, glitches in the video stream will also likely cause glitches in the closed captioning. Once the captioning in the source file goes below a match threshold, your box will think the tag file doesn't match and will not display the SKIP icon. I will run some queries on our side to see if we can help isolate the issue and determine whether it is box specific and/or cable operator specific.
    PSU_Sudzi, krkaufman and NorthAlabama like this.
  15. Mar 9, 2018 #155 of 309

    JoeKustra in the other Alabama TCF Club

    Dec 7, 2012
    Ashland, PA...
    It's the Russians messing with our satellites. Practice. :cool:
    PSU_Sudzi and samccfl99 like this.
  16. Mar 9, 2018 #156 of 309

    moyekj Well-Known Member

    Jan 23, 2006
    The recent missing SKIP icons are NOT only beeing seen by Comcast only customers.
    However, I think some of the authors/generators of the SKIP data may be in Comcast markets, and hence may explain why the SKIP data is not getting generated properly in the 1st place and hence not available to anyone else.
    rdrrepair, ClearToLand and krkaufman like this.
  17. Mar 9, 2018 #157 of 309

    NorthAlabama tabasco rules

    Apr 19, 2012
    sweet home, al
    i've been seeing brief glitches with comcast on both mpg2 & mpg4 channels for probably a year or more, coincidentally, about the same time they "added a qam" in our market (according to a local tech), then converted the bulk of package programming to mpg4/720p.

    recordings from the local nbc affiliate would briefly pixilate about 2 minutes into each recording of today and wheel, almost like clockwork, and i attributed that to the station and their feeds, but now it's spread widely across many channels, and at various times. it's never a complete freeze, and so far audio hasn't been interrupted.

    i have observed random, brief freezes while using xfinitystream, too, without other substantial network traffic at the time, and using their 100 meg service, which should be more than ample for one hd stream. comparatively, the u-verse 18 meg service was always reliable with a single hd stream, no buffering or glitches.

    the above mentioned tech, who correctly predicted the move of our local office and opening of our "xfinity experience" store, also commented about a removal of in-line signal amplification across our market, along with other considerable conversions taking place (iptv related?).

    one thing is certain, signal drops in our market cause my gateway to spontaneously reboot at least once a week, sometimes twice an hour, and multiple tech visits haven't been able to trace the cause, and their website reports multiple outages in our market every month, sometimes weekly, and for days at a time.

    tl;dr - comcast in our market is a mess, not dependable, and a lousy value when weighed against the cost - i'm actively seeking a different provider.
  18. Mar 9, 2018 #158 of 309

    TiVo_Ted Well-Known Member

    Oct 3, 2000
    As you say, this is not really an Android thread. That said, the issues you point out are common to iOS and Android. Our 3.X mobile code base is not great, and we have stopped most development on it and are readying a release on an entirely new cross platform code base. This will be version 4.X when we release, targeting spring.

    The pause behavior is well known, and we're still trying to get it right. It has something to do with the timing between the original recording and the transcoded stream. We did just recently fix a bug where the mobile client thought you were streaming outside the home when you were really on local WiFi. Also, for out-of-home streaming, there is an issue where the client dies but the DVR has not killed the transcode session yet. If you try to reconnect, the DVR refuses the connection because of a policy limitation that won't allow 2 simultaneous out-of-home connections. I believe this problem is being addressed on the DVR side so that the connection can be re-established when the same client tries to reconnect.

    We have a bunch of people working on mobile now, so I'm hoping we can really improve quality and reliability throughout the next few releases.
  19. Mar 9, 2018 #159 of 309

    jrtroo Chill- its just TV

    Feb 4, 2008
    I would try to give three "likes" to this message if I could!
    tim1724 and TiVo_Ted like this.
  20. Mar 9, 2018 #160 of 309

    DBrunetti Member

    Dec 6, 2016
    We're on Cox and have had the issue with the missing SKIP icon. One example was this week's episode of Blacklist.

Share This Page