20.7.4.RC30 has arrived......

Discussion in 'TiVo Coffee House - TiVo Discussion' started by samccfl99, Mar 2, 2018.

  1. Mar 5, 2018 #81 of 312
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,337
    3,783
    Dec 7, 2012
    Ashland, PA...

    Advertisements

    Without receiving RC30 my icons changed also. I like that CBS is just a big eye in My Shows. The color is right on most TBS logos also.
     
    Last edited: Mar 5, 2018
  2. Mar 5, 2018 #82 of 312
    davidscarter

    davidscarter Active Member

    224
    59
    Sep 28, 2015
    Still missing (on my Roamio Pro):
    • Thumbnail images in discovery bar, program listings, show details, etc. (only generic thumbnails are shown)
    • App icons next to the app menu items
    • Network logos in program details
    My last service connection was this morning, shortly before 7am EST.
     
  3. Mar 5, 2018 #83 of 312
    TivoJD

    TivoJD Active Member

    413
    90
    Feb 7, 2005
    Polk Co,...
    One other thing, I have a Roamio Plus and the icons for other DVRs are missing as well. I have a bolt and 3 Roamios, they do show in my shows, but the icon is no longer to the left of it.
     
  4. Mar 5, 2018 #84 of 312
    morac

    morac Cat God TCF Club

    14,768
    2,442
    Mar 14, 2003
    NJ
    It's been at least 2 days and the icons and artwork have not come back.

    Here's a list of all the problems:
    - Generic genre artwork instead of show specific artwork throughout the UI (discovery bar, my shows, show detail page, episode detail page, etc).
    - Missing App icons throughout the entire UI (not just the app menu). This includes search results, show and episode detail pages, etc. I notice that on the show detail pages that where the app icons should be there is a "..." (see photo). The "TV" logo does show up in some places, but not everywhere.
    - Missing network logos throughout the entire UI. The only exceptions are the guide and current program info overlays

    Here's some example screen shots between my Roamio on RC30 and my Premiere on RC18 (which is what my Roamio used to look like). I apologize for the Premiere photo quality as the Premiere is connected to an old tube TV, but it should be good enough to see what I'm talking about:

    IMG_0532.jpg IMG_0533.jpg

    IMG_0531.jpg IMG_0534.jpg
     
    mmf01 likes this.
  5. Mar 5, 2018 #85 of 312
    UCLABB

    UCLABB Well-Known Member

    5,870
    1,610
    May 29, 2012
    Riverside, CA

    Advertisements

    Ah, so that’s why the wife asked me why we “lost” Amazon and then I spent 10 minutes trying to find it. I thought I had just forgotten what it was called when I did locate “Prime Video”.
     
  6. Mar 5, 2018 #86 of 312
    PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,571
    949
    Jun 4, 2015
    Philly suburbs
    Do you watch CBS or does CBS watch you?
     
    sharkster and wish_bgr like this.
  7. Mar 5, 2018 #87 of 312
    WorldBandRadio

    WorldBandRadio Active Member

    295
    30
    Dec 20, 2010
    I received the new version a couple days ago.

    Let's see... for the first time since I've had a TiVo (about 10 years), my TiVo (a Roamio Pro) has rebooted all by itself, right in the middle of me watching one program and recording another. I was not doing anything besides sitting down and watching a show. The remote control was sitting on the table. The TiVo just rebooted.

    The show thumbnails on the discovery bar, on the My Shows screen, and elsewhere have all disappeared. They are replaced with generic icons. I've tried a couple of network connects with the mothership to see if new thumbnails will be downloaded, to no avail.

    Is there a list of things that may have been fixed?
     
    Last edited: Mar 5, 2018
  8. Mar 5, 2018 #88 of 312
    ajwees41

    ajwees41 Well-Known Member

    3,083
    164
    May 7, 2006
    Omaha,NE

    they pulled the update and most likely haven't found what the issue is
     
  9. Mar 5, 2018 #89 of 312
    morac

    morac Cat God TCF Club

    14,768
    2,442
    Mar 14, 2003
    NJ
    I don’t know if this is related to the update or not, but I’ve experienced an issue where the picture and audio pauses a second and I lose a few seconds of both. It’s as if the signal dropped out a few seconds.

    So far I’ve seen it on HBO (Last Week Tonight) and on Disney XD (Star Wars Rebels finale). For the former I saw it once in a 30 minute recording. For the later it’s happening every 5 to 10 minutes or so.

    This could be Comcast, but the timing is suspect. I haven’t seen it on broadcast channels as of yet, but I have Comcast and they mess with cable channels so I’m wondering if anyone has seen any issues with non-broadcast channels on Comcast.
     
    PSU_Sudzi likes this.
  10. Mar 5, 2018 #90 of 312
    cherry ghost

    cherry ghost Well-Known Member

    6,474
    390
    Sep 13, 2005
    Chicago
    I’ve seen this a lot starting today, also Comcast, but RC18.
     
    PSU_Sudzi likes this.
  11. Mar 5, 2018 #91 of 312
    krkaufman

    krkaufman TDL shepherd

    16,453
    3,113
    Nov 25, 2003
    I, too, feel as if I've been seeing this, recently.
     
    PSU_Sudzi likes this.
  12. Mar 5, 2018 #92 of 312
    HerronScott

    HerronScott Well-Known Member

    7,593
    1,114
    Jan 1, 2002
    Staunton, VA
    Star Wars Rebels did the same thing to me tonight as well but sounds like a Comcast issue since cherry ghost reported it on RC18 as well.

    Scott
     
  13. Mar 5, 2018 #93 of 312
    HerronScott

    HerronScott Well-Known Member

    7,593
    1,114
    Jan 1, 2002
    Staunton, VA
    Ted,

    Same issues that the others are mentioning here on a Roamio Pro with missing artwork in the Discovery Bar and for the recorded show details. It looks like it's either not trying to download and cache them or the connection to your CDN for the images is not available (is that Akamai through i.tivo.com?).

    Scott
     
  14. Mar 6, 2018 #94 of 312
    rdrrepair

    rdrrepair Bill Knapp

    1,437
    295
    Nov 24, 2006
    845 New York
    I just forced a connection on Tuesday at 6:50am eastern and then tried a reboot. No logos returned.

    Tivo Central > Watch Altered Carbon On Netflix: no gold star. When highlighted no artwork showing up.

    Discver Bar > No images in discovery bar, just generic text and generic images if a paticular program didn't have artwork.

    My Shows > All: when highlighting shows same results as discovery bar - generic images also no network logos there either.

    My Shows > Devices: no images on right side panel or icons to the left of each device

    My Shows > Video Proveders: the only working icon is the popcorn bucket for "What To Watch Now". No provider icon to the left of providers text, or images in right side panel

    Edit to add:

    What To Watch Now > no artwork anywhere in any panel. Just generic images with text overlay

    Search > Tom Cruise: no photo of him or artwork images no matter how far you drill down
     
    Last edited: Mar 6, 2018
    krkaufman likes this.
  15. Mar 6, 2018 #95 of 312
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,337
    3,783
    Dec 7, 2012
    Ashland, PA...
    -> 20.7.4.RC30 has arrived......

    Nothing on the web page yet.
     
    krkaufman likes this.
  16. Mar 6, 2018 #96 of 312
    DVR_Dave

    DVR_Dave Well-Known Member

    2,934
    1,703
    Apr 19, 2017
    I was watching Jane the Virgin last night (recorded Friday, 3/2 on CW). The picture froze, went partially black several times. Also, the captioning was missing on several occasions.

    Roamio Plus, RC30 when watching (it may have been RC18 when the show recorded), Verizon FiOS.
     
  17. Mar 6, 2018 #97 of 312
    tivoboy

    tivoboy Member

    748
    8
    Jan 14, 2002
    SFO
    Just came here to research this. First. YOU ARE NOT ALONE!

    Yes this seems to have started with the rc30. I have a bolt and minis and started to notice it on the minis first then on the main bolt. Actually the bolt is not the server a premier xl4 is but the bolt also streams to the minis. Now the bolt is clearly exhibiting the same issue. Video seems to pause. Audio is of course stopped. 2-4 seconds later it starts again but data is certainly lost. Either not recorded or it’s veing skipped. Happens at same place so it’s not it’s a playback issue

    I also show some recodings that are short. 56-58 vs 60 expected. Don’t know if this is just the cumulative effect of this over the course of one hour.

    Also when dong FF I can see the show clock skip from say 1:33 to 1:41. Now sure why and it seems that if I play through that window it will play but there is certainly a few seconds of drop out in there.

    Now this IS with Comcast cable. I don’t have OTA on this bolt. Could be Comcast but it doesn’t seem to have been reported prior to a few days ago. I’d like to see more rc18 machines that have a NEW recording and see the payback issue.

    Hopefully it will resolve otherwise we’ll have to wait for an update and that will probably take a while
     
  18. Mar 6, 2018 #98 of 312
    tommage1

    tommage1 Well-Known Member

    1,953
    455
    Nov 5, 2008
    Yep, detailed pictures of the shows etc are gone, just generic with text. All of them. Only on my Roamio with the "update", my other Roamios on Gen 3 without the update are fine. Also my Bolt on Gen 4 is fine. I've reconnected, rebooted etc, no change. If this update is a "fix", wow, this seems to be a MAJOR bug, CAUSED by the update.
     
  19. Mar 6, 2018 #99 of 312
    tommage1

    tommage1 Well-Known Member

    1,953
    455
    Nov 5, 2008
    Even the pictures of my other Tivos under "devices", used to show a picture of a Roamio/Bolt/Premiere/S3/S2, now generic.
     
  20. Mar 6, 2018 #100 of 312
    Kaphka

    Kaphka Member

    63
    24
    Dec 15, 2008
    I had the exact same experience with those two shows. I assumed it was Comcast's fault. I was watching them on a TiVo Mini on RC18, but my Roamio is on RC30, and that's probably what counts. I checked the diagnostics on the Roamio as soon as I noticed the glitch, and there was no indication of a signal problem on those channels.

    This may not be related, but I've noticed brief encoding problems on other shows in the past week or two. Usually it's a horizontal line of distortion that appears for one second or so, about halfway down the screen. I've seen this on recordings and Comcast On Demand streams, but not other apps. Again, I assumed this was Comcast's fault, although now I'm starting to wonder.
     
    gonzotek likes this.

Share This Page

spam firewall

Advertisements