20.7.4.RC30 has arrived......

Discussion in 'TiVo Coffee House - TiVo Discussion' started by samccfl99, Mar 2, 2018.

  1. Mar 4, 2018 #61 of 312
    morac

    morac Cat God TCF Club

    14,636
    2,380
    Mar 14, 2003
    NJ

    Advertisements

    I have RC30 on my Roamio and some shows that normally do, aren’t getting skip date either. Namely Gotham and Arrow. The Late Show is also hit or miss with regards to skip data.

    On a side note, some shows do have skip data, but no skip icon. That’s not a new bug though.

    And like others, there’s no show images anymore. There’s no just a generic image with text. This was definitely working yesterday.

    Oddly I never ran into any of the bugs RC30 was supposed to fix. The only one I see now and then is the fail to pad bug which has been around for years now.
     
    Ed Ferguson likes this.
  2. Mar 4, 2018 #62 of 312
    morac

    morac Cat God TCF Club

    14,636
    2,380
    Mar 14, 2003
    NJ
    In addition to the missing thumbnails in My Shows, I’m also not seeing any logos for Netflix, Amazon, Xfinity, etc.

    For example this should show the “Prime Membership” logo:

    [​IMG]
     
  3. Mar 4, 2018 #63 of 312
    rdrrepair

    rdrrepair Bill Knapp

    1,437
    295
    Nov 24, 2006
    845 New York
    Yep, same with my XL4 and mini's A92 & A93. Those are still on RC18 too.

    It seems it's only on the Roamio. When viewed from another TiVo my artwork shows up. When viewing another TiVo from the Roamio no artwork for the other platforms. Even under devices there's no artwork showing the other TiVo's.

    Only artwork is the popcorn bucket for what to watch now.
     
  4. Mar 4, 2018 #64 of 312
    V7Goose

    V7Goose OTA ONLY and Loving It!

    1,716
    579
    May 28, 2005
    New Mexico...
    I guess I am just the lucky one this time - both of my Bolts are running RC30, and I noticed absolutely no changes of any kind after they updated. Everything working the same as it was, all logos there, etc. etc.
     
    sharkster likes this.
  5. Mar 4, 2018 #65 of 312
    HerronScott

    HerronScott Well-Known Member

    7,585
    1,113
    Jan 1, 2002
    Staunton, VA

    Advertisements

    That doesn't seem to be related to RC30 (at least on ours) as it happened before we got RC30.

    Scott
     
  6. Mar 4, 2018 #66 of 312
    slowbiscuit

    slowbiscuit FUBAR

    4,659
    611
    Sep 19, 2006
    In the ATL
    On certain Comcast 720p converted channels (mpeg4) I'm still seeing the same 2-5 second playback freeze after trickplay. The channels that were originally 720p that were converted to mpeg4 seem to be working better, but not the ones that were down-rezzed from 1080i. Try Golf Channel, frex.

    The picture freeze issue still exists on the Roamio at least, on Comcast, ever since 20.7.4 came out.
     
  7. Mar 4, 2018 #67 of 312
    HerronScott

    HerronScott Well-Known Member

    7,585
    1,113
    Jan 1, 2002
    Staunton, VA
    Is yours only on FF1 or also FF2 and FF3?

    Scott
     
  8. Mar 4, 2018 #68 of 312
    samccfl99

    samccfl99 I Am Sometimes Vocal

    920
    134
    Sep 7, 2013
    coconut...
    I do not see anything different (Duh) in RC30. Did anyone really expect to? Yes, the logos are missing in some places (other than the guide), but who the heck can really see them, especially older people (or really care about them)? All these comments about picayune things. BUT again, it is hard to believe Tivo, Inc tests enough. I do not understand.

    People...It's main function is a DVR. That's how I see it and use it. Unless you are OTA and can afford some streaming service, well then it IS more than a DVR. I would and always have liked them to work on the Freaking DVR part more, which should have been done years ago.

    Don't get me started...LOL. OK, too late. I want a 4th FF/REW speed. I want 15 minute ticks Always (or an option...haha), since I am constantly doing manual recordings of less than 3 hours on certain long recordings, just so it won't produce 30 minute OR dare I say ONE Hour ticks. THE TIVO IS RELATIVELY SLOW IN FF/REW! And again, the stupid delete message should only come at the END as far as I am concerned, and Not lose the Resume Point EVER.

    Oh Screw it...what's the use? But I will say that they have made some really great mods along the way. 1P with the integration of Streaming and VOD selections (after much work on it), SkipMode (when it works, and aren't we pissed when it does not work on the shows we Know it works on), and my Beloved QuickMode so I can watch ALL the news and watch this country go down the tubes (sorry...political).

    So now that I have wasted maybe 30 minutes on this post, I need to get back to my Roamio Pro which is at 91%. It is hard to watch my real entertainment shows in this day and age...:rolleyes::eek::D

    HAVE A NICE SUNDAY ALL!!!
     
  9. Mar 4, 2018 #69 of 312
    sharkster

    sharkster Well-Known Member TCF Club

    14,003
    4,990
    Jul 3, 2004
    NV
    I guess I don't totally understand the new designations for Amazon video. I was doing a search for 'Lady Bird' and it came up for 'Prime Video' so I thought - cool. I followed the link but it was not available for Prime, rather a purchase/rent option.

    It's not the amount (as it was like $2.99 or something like that), but it was odd as there used to be separate designations for Amazon rent/buy and Amazon Prime. It said Prime so, stupid me, I assumed it was available for Prime members. You don't get to know what the deal is until you click through to Amazon. No likey.
     
  10. Mar 4, 2018 #70 of 312
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,330
    3,779
    Dec 7, 2012
    Ashland, PA...
    Perhaps you missed my post? -> 20.7.4.RC30 has arrived......

    Stupid names, but the Search functionality is still there.
     
    sharkster likes this.
  11. Mar 4, 2018 #71 of 312
    sharkster

    sharkster Well-Known Member TCF Club

    14,003
    4,990
    Jul 3, 2004
    NV
    Yeah, I sure did. :oops: Thanks, Joe.

    I don't know why they need to confuse stuff. Good grief. I'm getting older and, unfortunately, getting really stupid as I do so I just don't need more stuff to confuse me. :confused:
     
  12. Mar 4, 2018 #72 of 312
    bbrown9

    bbrown9 Active Member TCF Club

    280
    31
    Mar 12, 2011
    What exactly is new with "Sports Pass" with this update?
     
  13. Mar 5, 2018 #73 of 312
    TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,685
    Oct 3, 2000
    Pleasanton,...
    I believe it is some underlying support for recording all playoff and tournament games vs. regular season.
     
    tim1724 likes this.
  14. Mar 5, 2018 #74 of 312
    TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,685
    Oct 3, 2000
    Pleasanton,...
    For those of you with missing icons on Roamio, I'd like to check in and see if the problem resolved itself? It's possible that logos were reloaded during a nightly update and may have fixed the issue. Can anyone confirm?

    Also, I'm trying to understand the exact problems that have appeared. I believe I'm hearing the following:
    - Missing App icons (Netflix, Amazon, etc.) next to the app menu items
    - Missing network logos (FOX, ESPN, etc.) in program details when shown on My Shows or Find By Channel screens

    Additionally, are there missing thumbnails which used to show images from a program and now only show a generic thumbnail?
     
  15. Mar 5, 2018 #75 of 312
    Chuck_IV

    Chuck_IV Active Member

    775
    75
    Jan 1, 2002
    Connecticut
    Oh man, I hope this solves the issue of having to reboot the TA and Bolt several times over to get the Bolt to finally recognize the TA agan. Last time I had the issue, took me 4 reboots of the TA/Bolt to get the Bolt to finally see the TA again.

    Since my Cisco TA has it's own issue every few weeks or so, requiring rebooting, this is welcome(if it fixes it).
     
  16. Mar 5, 2018 #76 of 312
    oscarfish

    oscarfish Active Member

    256
    31
    Mar 1, 2009
    I just checked my Roamio and the artwork is still missing.

    The main thing missing are the show specific thumbnails. That's the thumbnails across the top in My Shows and when you drill down into a specific show that's been recorded.

    However, I'm starting to develop an appreciation for the default/generic thumbnails that are different for different types of shows. Suspense. Childs programming. Legal. ....

    I'm not sure about the network logos. When watching live TV and I press the info button, I do see the logo. But when I look at recorded programming I'm not seeing it, but I'm not sure what I should be looking for, so please don't go by me on that part.

    I am also not seeing any app artwork on the TiVo Central screen, but I don't use that very much so I'm also not sure what it should look like. I think I do remember that there used to be icons next to Prime Video and YouTube ..... Those are missing now.

    Also, if you drill down into explore show (from a recording) and look at Cast. All the tiles show up for the actors with names, but no pictures.
     
  17. Mar 5, 2018 #77 of 312
    PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,563
    947
    Jun 4, 2015
    Philly suburbs
    D3D19828-EA33-40F3-B641-B3B063E8F8FE.jpeg ED279879-3D59-464A-BADF-B4209B0C675B.jpeg D92FE2BF-A0EF-4CEF-88E4-A01090998AAB.jpeg
    I can confirm on my Roamio Plus I’m missing thumbnails for recorded shows or those displayed in TiVo Central, i.e. I just see generic thumbnails. Also missing icons for all streaming apps as you noted. And channel logos are missing next to recorded shows or when searching as you noted above but are present in the guides. Couple of snaps attached. Just rebooted and still all missing.
     
  18. Mar 5, 2018 #78 of 312
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,330
    3,779
    Dec 7, 2012
    Ashland, PA...
    The thumbnails up top with the classic UI are in what's called the Discovery Bar. Under Settings, User Preferences, Customize Discovery Bar you can select what is supposed to display. I set mine to "My Shows". However if My Shows is empty, or you do a Search, the thumbnails may change. Sometimes it seems random. Trivia over. :)
     
  19. Mar 5, 2018 #79 of 312
    TiVo_Ted

    TiVo_Ted Well-Known Member

    521
    2,685
    Oct 3, 2000
    Pleasanton,...
    Thanks guys. We're continuing to investigate. I hope to have a fix today.
     
    samccfl99, mmf01, rdrrepair and 8 others like this.
  20. Mar 5, 2018 #80 of 312
    wish_bgr

    wish_bgr Member

    99
    9
    Jul 18, 2014
    Same results here...missing program icons and the app icons aren't there. But, I did notice the network icons in the active tuner section grew supersized (3 out of the 4 big networks seemed to grow)! At least I can see which tuner to switch to from across the room without my glasses on! TiVoCommunity_supersizedicons.jpg
     

Share This Page

spam firewall

Advertisements