20.7.2 has arrived!

Discussion in 'TiVo Coffee House - TiVo Discussion' started by Rob Helmerichs, Jul 27, 2017.

  1. Aug 22, 2017 #681 of 1208
    csell

    csell Member

    300
    6
    Apr 16, 2007
    That's exactly what I'm talking about - the Device screen that displays PyTivo shows. It's still not in HD and I guess it never will be.
     
  2. Aug 22, 2017 #682 of 1208
    Mikeguy

    Mikeguy Well-Known Member

    24,269
    7,672
    Jul 28, 2005
    I had a severe sync issue yesterday with RC24, under QuickMode (1 show--others were fine). Did not have an issue with a show today. Hopefully, a momentary glitch. Odd in that, never had the issue previously--"if it ain't broke, don't fix it."
     
    NorthAlabama likes this.
  3. Aug 22, 2017 #683 of 1208
    NorthAlabama

    NorthAlabama tabasco rules

    10,332
    2,386
    Apr 19, 2012
    sweet home, al
    or, more accurately for me, "if it ain't broke, fix it 'till it is." :D
     
    sharkster likes this.
  4. Aug 22, 2017 #684 of 1208
    PCurry57

    PCurry57 Liberal Hippie Chick

    659
    39
    Feb 27, 2012
    Dallas, TX
    BTW, have two of the Premiere 2 tuner 746 models both got the 20.7.2 way back in July and Nowhere have SkipMode. August 22

    Sent from my SM-T817P using Tapatalk
     
  5. Aug 22, 2017 #685 of 1208
    atmuscarella

    atmuscarella Well-Known Member

    6,933
    605
    Oct 11, 2005
    Rochester NY
    This thread moves so fast it is hard to keep up, but I think only 1 or maybe 2 people have said they have skip mode on a Premiere. Which could simple be a mistake on TiVo's part, seems like if TiVo intended to put skip mode on Premieres (at least stand alone ones) it would get mention someplace.
     
  6. Aug 22, 2017 #686 of 1208
    UCLABB

    UCLABB Well-Known Member

    4,158
    942
    May 29, 2012
    Riverside, CA
    i don't think it would cost anything to make it available on Premieres. Only reason I can think of is that it might make them unstable and that would cost TiVo trouble dealing with complaints.
     
  7. Aug 22, 2017 #687 of 1208
    morac

    morac Cat God

    11,588
    673
    Mar 14, 2003
    NJ
    Still not seeing anything new. A Roamio and Mini are on RC22 and Premiere is on 2.7.1.
     
  8. Aug 22, 2017 #688 of 1208
    NorthAlabama

    NorthAlabama tabasco rules

    10,332
    2,386
    Apr 19, 2012
    sweet home, al
  9. Aug 22, 2017 #689 of 1208
    JACKASTOR

    JACKASTOR Active Member

    767
    135
    May 26, 2011
    ONTARIO,...
    RC 24 just caused my tivo to reboot while using plex!
     
  10. Aug 22, 2017 #690 of 1208
    phox_mulder

    phox_mulder I get paid 2watch TV

    5,922
    132
    Feb 23, 2006
    Salt Lake...
    My Bolt rebooted last night, figured this was why.

    Still haven't gotten it on my 2 OTA's or my Roamio Basic yet.

    phox
     
  11. Aug 22, 2017 #691 of 1208
    David Knowles

    David Knowles Member

    106
    9
    Apr 8, 2005
    I got the upgrade today.

    Everything seems fine but the new colors look really odd.

    I'll probably get used to it but it's a strange thing for them to change.
     
  12. Aug 22, 2017 #692 of 1208
    mattack

    mattack Well-Known Member

    24,619
    536
    Apr 9, 2001
    sunnyvale
    I think the white selection bar makes things VERY hard to read.

    Weird, the On Demand UI still uses the old look..

    The icons are bad too, but nowhere near as bad as the white selection bar.

    I haven't noticed 2xFF working better, like someone else said, but I guess I have to pay more attention to it.
     
    PCurry57 likes this.
  13. Aug 22, 2017 #693 of 1208
    UCLABB

    UCLABB Well-Known Member

    4,158
    942
    May 29, 2012
    Riverside, CA
    I actually find the white to be slightly better that the yellow for reading. I alway found myself having to get below or above the actual selection so I could read it. They ought to make it customizable like the all the options they have closed captions.
     
    rablake and NorthAlabama like this.
  14. Aug 22, 2017 #694 of 1208
    mattack

    mattack Well-Known Member

    24,619
    536
    Apr 9, 2001
    sunnyvale
    I guess this is why customizable things like this would be good..

    In general I'm a person who turns the brightness to the max (e.g. phone screen, iPad), and obviously I have for example black text on a white background that I'm typing on on this computer now. Maybe it's that the text seems 'thin' compared to the bright white background. It's hard to explain. If it were white text with a black background, it would probably be easier to read too.
     
  15. Aug 23, 2017 #695 of 1208
    philt56

    philt56 Member

    270
    9
    Aug 21, 2008
    For me, the white selection is so bright that it washes out the black text and makes it harder to read. Also it is so bright that I feel it is hurting my eyes! Please provide an option to bring back the yellow highlight for those of us that prefer it. And my tv is calibrated fine for my normal viewing. I don't see this on regular programming. But I guess everyone's tv is diffferent too.
     
    TiVo Bob W, PCurry57 and wilsonp like this.
  16. Aug 23, 2017 #696 of 1208
    djkerr

    djkerr New Member

    4
    1
    May 27, 2011
    Add & Manage Apps - anyone notice that some apps cannot be hidden? I unchecked boxes for a number of apps I don't use, but several still display in the Apps listing (iheartradio, Pandora, Plex, Vevo, OperaTV).
     
    TiVo Bob W likes this.
  17. Aug 23, 2017 #697 of 1208
    HerronScott

    HerronScott Well-Known Member

    7,041
    987
    Jan 1, 2002
    Staunton, VA
    Not at home where I can check the new menu but with the old menus, you could only control what video apps were visible. You didn't have the same control over the music apps that were on the Music & photos menu. Do you have checkboxes now for Pandora, iHeartRadio and Vevo?

    Scott
     
  18. Aug 23, 2017 #698 of 1208
    HerronScott

    HerronScott Well-Known Member

    7,041
    987
    Jan 1, 2002
    Staunton, VA
    Hopefully you haven't turned the brightness on your TV to max too? I don't think that's going to help produce an accurate picture if so.

    Scott
     
  19. Aug 23, 2017 #699 of 1208
    L David Matheny

    L David Matheny Active Member

    1,632
    6
    Jan 29, 2011
    SE Ohio
    My 4-tuner Roamio got RC24 yesterday afternoon, and (besides the UI issues) I've noticed two problems: The channel list no longer shows the RF broadcast channel (already reported for Bolt?), which will make sorting out multiple instances of the same virtual channel problematic. And I too have seen sync issues when using QuickMode, with several shows on different channels. It was worst on one show with some reception glitches. With QM off the stream seems to re-sync properly, but with QM on it can get far out of sync (fixed by pause, then play).
     
  20. Aug 23, 2017 #700 of 1208
    PCurry57

    PCurry57 Liberal Hippie Chick

    659
    39
    Feb 27, 2012
    Dallas, TX
    I've not seen anyone confirm they in fact have a two tuner Premiere that got SkipMode

    Sent from my SM-G955U using Tapatalk
     

Share This Page