20.7.1 Release Notes

Discussion in 'TiVo Bolt DVR/Streamer' started by TiVoMargret, Mar 6, 2017.

  1. Mar 6, 2017 #1 of 110
    TiVoMargret

    TiVoMargret VP Product Dev & Chief Design Officer, TiVo

    364
    113
    Feb 2, 2008
    Silicon Valley
    We will be updating boxes to 20.7.1 this month. If you would like to be one of the first to receive it, you can sign up at TiVo Priority Update Request (20.7.1)

    Here are some of the changes in this release:

    - “My Video Providers” has been renamed to “Add & Manage Video Apps”
    - Clear QAM Scan supported on BOLT and BOLT+
    - Fixes an intermittent signal issue on Series5
    - Fixes a macro-blocking and sound issue with Netflix
    - Fixes issues related to V58 and V53 errors over live TV
    - Fixes issues related to “HDMI Not Permitted” errors
    - Fixes an issue where My Shows settings kept reverting to defaults (sorting, filtering, left column display)
    - Fixes an issue where quickly navigating long My Shows lists would slow everything down
    - Fixes an issue related to V312 errors and apps
    - Fixes an issue related to HDMI Audio pass-through to A/V receivers
    - Fixes issues related to audio missing and a magenta screen after reboot
    - Fixes an issue related to “Problem Streaming” message when watching a show downloaded to an iOS device
    - Fixes an issue where Minis could watch Live TV via MoCA but not recordings from My Shows
     
  2. Mar 6, 2017 #2 of 110
    lessd

    lessd Well-Known Member

    7,954
    89
    Jan 23, 2005
    CT
    Thank you very much, release notes are much appreciated.
     
    Mikeguy likes this.
  3. Mar 6, 2017 #3 of 110
    keenanSR

    keenanSR Well-Known Member

    1,171
    36
    Oct 12, 2004
    Santa Rosa CA
    Does this release fix the intermittent but recoverable after a few rewinds audio dropouts that many of us have had for some time now?
     
  4. Mar 6, 2017 #4 of 110
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,575
    3,334
    Dec 7, 2012
    Ashland, PA...
  5. Mar 6, 2017 #5 of 110
    sharkster

    sharkster Well-Known Member TCF Club

    11,363
    3,145
    Jul 3, 2004
    NV
    Thank You, Margret, for this detailed information regarding the new update! :)
     
    Mikeguy likes this.
  6. Mar 6, 2017 #6 of 110
    Mikeguy

    Mikeguy Well-Known Member

    24,901
    7,897
    Jul 28, 2005
    Dang, the release doesn't do anything for me, as I haven't been having any of these issues.

    Oh, wait--that's good, right? ;)
     
    randyb359, lynncosbm and sharkster like this.
  7. Mar 6, 2017 #7 of 110
    Jed1

    Jed1 Well-Known Member

    2,129
    264
    Jun 18, 2013
    Frackville, PA.
    As stated in other threads this issue is fixed. I just spent about a half an hour testing this and I now have no issues to report.:)
     
    krkaufman likes this.
  8. Mar 6, 2017 #8 of 110
    sharkster

    sharkster Well-Known Member TCF Club

    11,363
    3,145
    Jul 3, 2004
    NV
    For me, I think the only issue on this list that I've experienced is the left-column thing in 'My Shows' and having to change it back, several times a week. That's annoying, but they have some kind of WAY bigger problems to sort out.

    Sounds like some series are more problematic than others. I went from Series 2 to Series 4 and now I still run one Series 4 and a Series 6.
     
  9. Mar 6, 2017 #9 of 110
    Sixto

    Sixto Member

    258
    3
    Sep 16, 2005
    Hey Margret, thanks!

    I've had a couple of spontaneous reboots, should I just call regular support?

    It was fairly easy to re-create. I had a recording on Bolt+ #2, and I tried to play the recording from Bolt+ #1 ... I'd hit play, and the box would reboot. Happened twice yesterday.

    I just wasn't sure if TiVo automatically gets logs when a box spontaneously reboots?
     
    wrwilder likes this.
  10. Mar 6, 2017 #10 of 110
    keenanSR

    keenanSR Well-Known Member

    1,171
    36
    Oct 12, 2004
    Santa Rosa CA
    I was afraid of that. As I've noted elsewhere, I'm certain it's never going to be fixed, it's something we'll just have to live with until/if we get newer hardware that doesn't have the problem.
     
  11. Mar 6, 2017 #11 of 110
    krkaufman

    krkaufman TDL shepherd

    15,400
    2,773
    Nov 25, 2003
    Hmmm... Here's hoping this decreases our reboots on our 8TB Roamio Pro w/ a couple hundred OnePasses.
     
  12. Mar 7, 2017 #12 of 110
    JOSHSKORN

    JOSHSKORN Member

    172
    10
    Aug 27, 2015
    I just submitted my request. I turned on my TV today, no sound from my Bolt+. This has happened before, so I restarted my Bolt+ and now it's working fine. However, my TiVo Minis are not. I get a V53 error. I thought I'd solved this error months ago. I tried a Restart and Clear and Delete Everything on my Minis and the problem is still there.
     
  13. Mar 7, 2017 #13 of 110
    nyjklein

    nyjklein J-E-T-S JetsJetsJets TCF Club

    245
    37
    Aug 8, 2002
    North...
    I've had two other issues that this release appears to have fixed that don't seem to be mentioned above:
    1. On my Bolt, HDMI handshaking with my 4K capable Onkyo Receiver and 4K LG OLED TV would fail miserably whenever I tried enabling the 4K passthrough Video mode. This is fixed now and 4K passthrough mode is working.
    2. On my Bolt and multiple Roamios, it would almost always crash and reboot whenever I selected "delete everything from this folder". This is now fixed also.
    Jeff
     
  14. Mar 7, 2017 #14 of 110
    HerronScott

    HerronScott Well-Known Member

    7,104
    997
    Jan 1, 2002
    Staunton, VA
    Thank you for posting this here Margret!

    Scott
     
  15. Mar 7, 2017 #15 of 110
    pgoelz

    pgoelz Active Member

    380
    41
    May 1, 2005
    My Bolt updated to 20.7.1 (I think last night) but did not notify me it had been updated. Usually (like at least the last two updates) I get a message popup saying my box was updated. Was it perhaps that I had signed up for the priority update?

    Paul
     
  16. Mar 7, 2017 #16 of 110
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    18,575
    3,334
    Dec 7, 2012
    Ashland, PA...
    I don't think there was a message for this update. Maybe next time.
     
  17. Mar 7, 2017 #17 of 110
    Jay2tak

    Jay2tak Member

    48
    1
    Jun 10, 2009
    Thanks the update seem es

    Sent from my R1 HD using Tapatalk
     
  18. Mar 7, 2017 #18 of 110
    sinanju

    sinanju Active Member

    860
    60
    Jan 3, 2005
    Still no cure for bad data
     
  19. Mar 7, 2017 #19 of 110
    ej42137

    ej42137 Well-Known Member

    3,621
    510
    Feb 15, 2014
    Los Angeles
    One improvement not mentioned was that Roamios and Premieres now have "Keep Until I Delete" as an option under recording defaults just like Bolts have had for a while now.
     
  20. Mar 7, 2017 #20 of 110
    RSCHOON

    RSCHOON Member

    101
    1
    Sep 7, 2013
    What are the chances this finally fixes the signs issues on the Roamio after getting new updates? This is the one that is a year and a half old and requires me to power down my box multiple times for 45 mins to sorely recover my signal. It's been great </sarcasm>

    Sent from my SM-P600 using Tapatalk
     

Share This Page