20.5.9

Discussion in 'TiVo Roamio DVRs' started by gonzotek, Feb 17, 2016.

  1. jollygrunt777

    jollygrunt777 Member

    107
    0
    Feb 27, 2012
    Republic of...

    Advertisements

    After this update, I'm experiencing far less blackouts on Hulu than beforehand. It's more tolerable than before but still needs to be further corrected.
     
  2. MgoBlue65

    MgoBlue65 Member

    82
    0
    Dec 18, 2015
    20.5.9 arrived overnight and the only thing I wanted it to fix is the HDMI audio dropouts I've experienced on some recordings but the post from earlier in this thread isn't giving me hope.
     
  3. samccfl99

    samccfl99 I Am Sometimes Vocal

    919
    134
    Sep 7, 2013
    coconut...
    It did not fix anything for me and that is because I never had any problems with 20.5.6...I never had a netflix problem or whatever audio dropouts people have been talking about. At least they did not screw anything up in 20.5.9, which they are perfectly capable of doing...;):rolleyes::D

    Nothing to do with 20.5.9 and I Love the QuickMode, but I really wish they would do something about it going from Dolby to PCM using HDMI, but I guess that might not be possible. A bit of a pain with the volume changes. My mini does not have that problem because I have an older a/v in the bedroom which unfortunately is running on Composite audio. No big deal, I do not watch much in the bedroom. I watch alot of news and late night in QM. Depending on the video signal, it could be cleaned up a bit, but it is still GREAT.

    COMPLIMENTS TO TIVO, INC FROM ME ARE RARE....LOL
     
  4. rolfl

    rolfl New Member

    8
    0
    Dec 27, 2015
    With 20.5.9 update Netflix has started to have audio dropouts. It used to be ok before update.
     
  5. johnd01

    johnd01 Member

    84
    15
    Dec 17, 2002
    Sacramento ca

    Advertisements

    Has anyone been able to us HBOGO on Comcast?
    What about other services?
    I cannot get any of my boxes to register.
     
  6. morac

    morac Cat God TCF Club

    13,046
    1,526
    Mar 14, 2003
    NJ
    Comcast won't active HBO Go on TiVos, so no, no one has been able to.
     
  7. mrizzo80

    mrizzo80 Well-Known Member

    3,145
    536
    Apr 16, 2012
    Has anybody noticed any former bugs they think have been resolved in 20.5.9?
     
  8. dougdingle

    dougdingle HD Tech

    906
    59
    Jul 4, 2007
    West Coast
    Last time I checked about a week ago, Time Warner wasn't allowing it either.
     
  9. morac

    morac Cat God TCF Club

    13,046
    1,526
    Mar 14, 2003
    NJ


    TW added it over a week ago.
     
  10. dougdingle

    dougdingle HD Tech

    906
    59
    Jul 4, 2007
    West Coast
    Right you are. Just tried it, and it worked.
     
  11. WorldBandRadio

    WorldBandRadio Active Member

    293
    29
    Dec 20, 2010
    I'm still running into bugs I've seen in the past.

    I've not yet tried to reproduce the bug that deleted a bunch of my recordings, as I don't want to lose more recordings.
     
  12. morac

    morac Cat God TCF Club

    13,046
    1,526
    Mar 14, 2003
    NJ
    Found a major new problem in 20.5.9.

    My Internet went down (modem went offline). About 30 minutes later my Roamio Pro became unresponsive and rebooted along with another box about 5 minutes later. I don't think that's a coincidence.

    I noticed my boxes were reporting a C133 (TiVo service down) rather than a C130 (Internet down), so the boxes may not have know the Internet was down. Not that that should cause a freeze and reboot. My boxes are not using wireless.
     
    Last edited: Mar 16, 2016
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,859
    3,627
    Dec 7, 2012
    Ashland, PA...
    It could be a coincidence, but one of my basic Roamio boxes (the one with 20.5.9) did a restart yesterday at 5:30am.
     
  14. gonzotek

    gonzotek tivo_xml developer

    2,538
    59
    Sep 24, 2004
    Outside...
    I'm in SJ and my home and work connections were down last night too (I work about a mile from my home). I think Comcast had a wide-area outage for about an hour. This morning my Roamio Plus is showing live tv, but is non-responsive to the remote; and the iOS app thinks it's not on my home network. Hasn't restarted yet, and I'd rather watch the morning news before work than the restarting screen :).
     
  15. cheesesteak

    cheesesteak Meh. TCF Club

    37,199
    4,593
    Jul 24, 2003
    15 mins...
    My remote was totally unresponsive this morning also. I unplugged/replugged the Roamio and things were back to normal after the restart.
     
  16. morac

    morac Cat God TCF Club

    13,046
    1,526
    Mar 14, 2003
    NJ

    Yeah there was a maintenance outage from around 1 to 2 am in SJ. I heard an OTA Premiere reboot by itself at 1:30 am. I then checked my Roamio Pro and it was unresponsive. It rebooted after I pressed the remote buttons about a dozen times.

    Both boxes were okay after rebooting until the Internet came back up.
     
  17. samccfl99

    samccfl99 I Am Sometimes Vocal

    919
    134
    Sep 7, 2013
    coconut...
    So I do not really use the mini all that much in the bedroom, but I woke up this morning to no sound, which is unusual because I run a script at night to remotely simulate pressing the Guide button twice, thereby keeping the mini alive. Put video on and found the keep/delete msg on the screen. The problem is that the recording ended while i was sleeping and that was several hours it was on the screen. The timeout on the mini for this function is too long to begin with but it used to go back to Tivo Central within 15 min (5 on the roamio). Has anyone else seen this problem in 20.5.9 on a MINI? Could have been a fluke since it only happened once so far.

    THANKS
     
    Last edited: Mar 16, 2016
  18. Odds Bodkins

    Odds Bodkins Doug's Dad

    606
    30
    Jun 7, 2006
    Just happened to me too. In the middle of a reboot now.
     
  19. southerndoc

    southerndoc TiVo Fanatic TCF Club

    692
    56
    Apr 4, 2003
    Atlanta, GA USA
    Had several issues today with 20.5.9:

    Several Minis have C501 errors, but can stream live TV without difficulty.

    Three Minis had issues with a black/unresponsive screen. Forced reboot fixed one, another I haven't messed with yet, and one spontaneously resolved sometime during the day.

    Has anyone else had any problems?
     
  20. gersh49

    gersh49 Active Member

    185
    79
    Jan 31, 2003
    Orlando, FL
    Did a search but couldn't find this elsewhere, apologies if it was already posted somewhere:

    https://support.tivo.com/articles/Essential_Summary/TiVo-Software-Version-Information


     

Share This Page

spam firewall

Advertisements