20.5.6 Release Notes (Roamio)

Discussion in 'TiVo Roamio DVRs' started by TiVoMargret, Nov 30, 2015.

  1. Dec 1, 2015 #101 of 663
    ej42137

    ej42137 Well-Known Member

    3,796
    603
    Feb 15, 2014
    Los Angeles

    Advertisements

    This is something some cable companies have done in the mapping they download to their CableCards and Tuning Adapters; TWC for example. Some people here on TCF have complained about this because they actually want to record SD to save space or something. In my opinion a better way to save space is to not waste it recording SD.

    Are you completely certain this is a new thing? I've seen half-lines on the bottom of some of the panels before this release although I couldn't tell you which ones. As far as I can tell it happens on every panel that has a scrollable list.
     
  2. Dec 1, 2015 #102 of 663
    Alan Gordon

    Alan Gordon Chancellor

    142
    0
    May 15, 2005
    Dawson, GA
    Maybe my memory is playing tricks on me, but I could have sworn it was a "flatter" design when I installed it this morning.

    Wasn't it the "NEW" shown in this image from the Bolt UI?

    http://o.aolcdn.com/hss/storage/midas/779aa247e2bf890735a3bb6defd6323/202821525/bolt-guide-630.jpg

    While not entirely flat, it's a flatter icon than this one shown here from the old UI:

    http://icdn9.digitaltrends.com/image/tivo-roamio-pro-software-interface-open-water-1500x844.jpg

    The design/color look out of place (IMHO) on the Roamio UI, whereas it looks quite natural on the Bolt to me.
     
  3. Dec 1, 2015 #103 of 663
    joewom

    joewom Member

    537
    0
    Dec 10, 2013
     
  4. Dec 1, 2015 #104 of 663
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,349
    3,792
    Dec 7, 2012
    Ashland, PA...
    I have a Premiere that hasn't had the update yet. No problem. Premiere, Roamio and Mini with update need an extra line. I compared the same 1P on all four. It's really not important.

    update: well, maybe it's just me. But now a 1P that has extra time added and is "New episodes only" doesn't show the extra time in that box on the right. It doesn't fit. The network logo has higher priority. You now must select the 1P to see if you added time. That bothers me.
     
    Last edited: Dec 1, 2015
  5. Dec 1, 2015 #105 of 663
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    54,458
    7,503
    Apr 17, 2000
    Nevada

    Advertisements

    Yeah I guess it is a bit flatter. The color stood out the most to me so that's what I focused on. I couldn't remember exactly what the old one looked like, I just knew it was blue.

    Once they start adding the Skip icon maybe it wont look so bad.
     
  6. Dec 1, 2015 #106 of 663
    wbrightfl

    wbrightfl Member

    83
    46
    Oct 31, 2013
    Orlando,...
    Same for me on Brighthouse cable. Either no logo or an old one which is dated and wrong.
     
  7. Dec 1, 2015 #107 of 663
    Alan Gordon

    Alan Gordon Chancellor

    142
    0
    May 15, 2005
    Dawson, GA
    The color is the most obvious, but TiVo could have made a new icon that's white, but still felt consistent with the rest of the UI.

    As I added to my post earlier, the design/color look out of place (IMHO) on the Roamio UI, whereas it looks quite natural to me on the Bolt's flatter and darker UI.

    If they use the Bolt's SKIP icon, it'll either make it look a little less awkward, or look even more out of place.


    My criticisms aside, while I don't really care about SkipMode or QuickMode, I'm very happy to get channel logos. I just hope TiVo will add additional logos for sub-channel networks.
     
  8. Dec 1, 2015 #108 of 663
    foghorn2

    foghorn2 Well-Known Member

    1,500
    461
    May 4, 2004
    Las Vegas
    Personally I'm not so worried about the colours of the various objects.

    You guys sound like a bunch of #$&** gleaming over and discussing various womens dress shoes at the mall.

    I'm just glad they fixed some broken issues when they made the minis and servers work with the Bolt and in turn break features on the Roamio.

    I'm sure eventually the Bolt and Roamio interfaces will even out for consistency.

    As for the logos... I left Dish mainly because they would not update the guide with accurate local OTA data. You would either have no data, or wrong channels and logos. Almost impossible to record some local OTAs.

    Tivo on the other hand is way better with updating the guide.
     
    Last edited: Dec 1, 2015
  9. Dec 1, 2015 #109 of 663
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    54,458
    7,503
    Apr 17, 2000
    Nevada
    I don't really care about the logo. I just want SkipMode. Nothing else in this update really matters to me. I'm hoping I'm close enough to SF that I count as being in their "market".
     
  10. Dec 1, 2015 #110 of 663
    aaronwt

    aaronwt UHD Addict

    23,598
    1,258
    Jan 31, 2002
    Northern...
    In the first post it says the update is for Bolts. But when I go the the priority update page, it doesn't list the Bolt. Only that update is for TiVo Roamio, TiVo Mini, and TiVo Premiere boxes. And if I enter a Bolt service number, it says it isn't eligible for an update.
     
  11. Dec 1, 2015 #111 of 663
    Dan203

    Dan203 Super Moderator Staff Member TCF Club

    54,458
    7,503
    Apr 17, 2000
    Nevada
    Same here. I tried adding my Bolt and it wouldn't take it.
     
  12. Dec 1, 2015 #112 of 663
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,349
    3,792
    Dec 7, 2012
    Ashland, PA...
    I think DMA was mentioned. If so, you're not there: https://en.wikipedia.org/wiki/Media_market
     
  13. Dec 1, 2015 #113 of 663
    Alan Gordon

    Alan Gordon Chancellor

    142
    0
    May 15, 2005
    Dawson, GA
    When you work in the field of graphic design, you notice design element choices that most people wouldn't pay much attention to. You also notice consistency more than most people might (some screens have the new "NEW" icons, and one screen has the old "NEW" icon). I'm not worried about it, but I do find the switch to be an odd one unless it's the first step in switching over to the Bolt UI.

    For all, the important thing will be a software release that hopefully won't introduce any bugs. Some people might be excited by the new features (none of which interest me personally), and others (like me) might be excited by the new channel logos option. A little something for everyone... :D
     
  14. Dec 1, 2015 #114 of 663
    tim1724

    tim1724 Active Member

    553
    128
    Jul 3, 2007
    Rancho...
    I imagine we'll get the Bolt interface at some point next year. Didn't the Premiere get the Roamio colors eventually?
     
  15. Dec 1, 2015 #115 of 663
    cp2k

    cp2k Member

    86
    3
    Mar 15, 2004
    While I would love to have SkipMode, I must say so far I enjoy QuickMode and it seems to work well on many things. I tried to watch my recording of the Macy's Parade, and found that it sped it up way too fast. However earlier today I watched most of Home Alone 2, and part of "Titanic" and sometimes found myself checking to make sure QuickMode hadn't turned itself off. It seemed to work very well on those films, only in a few cases was the speed up very noticeable.
     
  16. Dec 1, 2015 #116 of 663
    cherry ghost

    cherry ghost Well-Known Member

    6,487
    408
    Sep 13, 2005
    Chicago
    I've got SkipMode on my Roamio for old recordings.
     
  17. Dec 1, 2015 #117 of 663
    keenanSR

    keenanSR Well-Known Member

    1,175
    36
    Oct 12, 2004
    Santa Rosa CA
    Yup, it's showing up on my Roamio Pro as well. Must have been with an auto-update that happened about 45 mins ago. It looks like recordings made on the 18th is as far back as it goes. :)
     
  18. Dec 1, 2015 #118 of 663
    CoxInPHX

    CoxInPHX COX Communications

    2,478
    67
    Jan 14, 2011
    Phoenix, AZ
    My Bolt did receive 20.5.6 yesterday, I just noticed that it installed overnight.
     
  19. Dec 1, 2015 #119 of 663
    mrizzo80

    mrizzo80 Well-Known Member

    3,265
    592
    Apr 16, 2012
    I think this update included a fix for an annoying 1P issue. I had certain shows (Strike Back is one example) where my Amazon Prime 1P was showing a handful of S3 episodes even though they weren't available from Prime. TiVo would show "not currently available" when on these shows.

    This appears to have been fixed. A (small) related bug still remains - the season count in the upper left is wrong - almost as if they aren't excluding those phantom S3 episodes in the calculation. It lists 2 seasons available, when it should just be 1 season.
     
  20. Dec 1, 2015 #120 of 663
    hizhonor

    hizhonor Member

    66
    6
    Feb 3, 2002
    Ferguson, MO
    Same here in 63135 Charter land. Email sent to Margret with the info requested.

    Steve
     

Share This Page

spam firewall

Advertisements