20.5.6 Release Notes (Roamio)

Discussion in 'TiVo Roamio DVRs' started by TiVoMargret, Nov 30, 2015.

  1. Nov 30, 2015 #61 of 663
    Dssguy1

    Dssguy1 Member

    32
    1
    Feb 19, 2013

    Advertisements

    Somebody else from Chicago having any luck with Skip Mode? This is a big city, how come only one guy reporting in?
     
  2. Nov 30, 2015 #62 of 663
    foghorn2

    foghorn2 Well-Known Member

    1,500
    461
    May 4, 2004
    Las Vegas
    Everyone's outside fighting and shooting each other, no time. :rolleyes:
     
  3. Nov 30, 2015 #63 of 663
    tfer6

    tfer6 New Member

    1
    0
    Oct 8, 2015
    I'm in Chicago. Doesn't look like I got skip mode. The update message didn't mention it, and it doesn't seem to work when I try it.
     
  4. Nov 30, 2015 #64 of 663
    waynomo

    waynomo My One Time

    15,587
    1,063
    Nov 9, 2002
    Seven...
    Using the "D" button to switch to the HD channel has worked on several channels for me. (Roamio Pro)
     
  5. Nov 30, 2015 #65 of 663
    moyekj

    moyekj Well-Known Member

    12,321
    958
    Jan 23, 2006
    Mission...

    Advertisements

    Interestingly, switching to Dolby solves the problem now, so I guess this is an improvement for Dolby audio.
     
  6. Dec 1, 2015 #66 of 663
    mmf01

    mmf01 Member

    153
    11
    Jan 31, 2011
    Orange...
    One Roamio got the update, the other hasn't. Signed up both at the same time.
     
  7. Dec 1, 2015 #67 of 663
    HerronScott

    HerronScott Well-Known Member

    7,612
    1,131
    Jan 1, 2002
    Staunton, VA
    I turn the preview window off so this didn't impact me but I did test it and they appear to have "fixed" it by keeping the audio in Dolby Digital and not switching to stereo in the menu. Even before re-enabling the preview window, I noticed there was a change as my TiVo sounds went away. :( Since the receiver doesn't have to switch modes, the interruption is very brief in my setup.

    What's interesting is that if you then drill down into one of the SD menu's, it switches back to Stereo (that's what my receiver reports) and the TiVo sounds come back until you move back to an HD menu. My TiVo is eerily quiet now and I'm very sad...

    No HD banner on SD channels yet here either.

    Thanks Margret!

    Scott
     
    Last edited: Dec 1, 2015
  8. Dec 1, 2015 #68 of 663
    Bytez

    Bytez Member

    290
    0
    Sep 11, 2004
    NYC
    It forces me to wait until 2AM to connect to tivo service even thought i tried to manually connect. I hope they update the android app to coincide with this release.
     
  9. Dec 1, 2015 #69 of 663
    HerronScott

    HerronScott Well-Known Member

    7,612
    1,131
    Jan 1, 2002
    Staunton, VA
    I just tried to duplicate this with Comcast Xfinity On Demand and couldn't replicate the problem. I tried playing the last Dr. Who episode through and it played fine through XOD with it still present as a recording in My Shows.

    Scott
     
  10. Dec 1, 2015 #70 of 663
    singit

    singit New Member

    12
    0
    Jul 29, 2006
    NW Suburbs...
    Awesome! Both have their place... 30 seconds is just right to skip through every play of a football game without having to wait for them to huddle and line up for the next play. BOOM!
     
  11. Dec 1, 2015 #71 of 663
    Chuck_IV

    Chuck_IV Active Member

    775
    75
    Jan 1, 2002
    Connecticut
    Problem I have is even tho I removed all the SD channels from the list, my wife is still fixated on the old Directv channel numbers, which were always HD. So she types in 3 for our local CBS, which is SD with Charter(783 is HD). 3 isn't in the list but you can still directly tune to that channel.

    Instead of just showing a pop up about the HD equivalent, I'd LOVE to see an auto tune type feature where if you type in 3, it just goes right to 783(the HD equivalent in my case).
     
  12. Dec 1, 2015 #72 of 663
    keenanSR

    keenanSR Well-Known Member

    1,175
    36
    Oct 12, 2004
    Santa Rosa CA
    It wasn't active in the SF market either, no indication of it at all in fact.
     
  13. Dec 1, 2015 #73 of 663
    wbrightfl

    wbrightfl Member

    83
    46
    Oct 31, 2013
    Orlando,...
    I received the update during the night. I like the new channel logos, but there are tons of channels missing the logo and some with the wrong logos. Probably a work in progress.
     
  14. Dec 1, 2015 #74 of 663
    Odds Bodkins

    Odds Bodkins Doug's Dad

    608
    30
    Jun 7, 2006
    Still no SkipMode in Chicago.
     
  15. Dec 1, 2015 #75 of 663
    FitzAusTex

    FitzAusTex Member

    318
    8
    May 7, 2014
    agree much better, but still noticeable when going into tivo central while watching a recording. Used to be jarring, now just annoying, but better.
     
  16. Dec 1, 2015 #76 of 663
    Dssguy1

    Dssguy1 Member

    32
    1
    Feb 19, 2013


    Just got both Roamios updated this morning. No skip mode in Chicago yet.

    Does anybody know if it applies retroactively to recordings that were made since the Bolt skip mode was released?

    Meaning if I have a program recorded last week on NBC and get the Roamio update this week, will the old program have skip mode ability? Or do you only get that for shows recorded from the point you got the update forward?
     
  17. Dec 1, 2015 #77 of 663
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,349
    3,792
    Dec 7, 2012
    Ashland, PA...
    Since it's only a recent thing that audio is present with some sub-menus, you'll find whenever there is a preview window with audio then DD will activate. Any menu without a preview window is silent and PCM will be used. This also is the opposite of the sound effects which, if enabled, are muted when in a video window is present. Sound effects and DD need to be enabled to see this affect.

    I understand is some sort of licensing issue with TiVo and Dolby. But that's just a rumor.

    Lately my Mini has failed to invoke sound effects when leaving a program and bringing up a menu. If I go further into a menu the beeps usually come back and stay until I go to live TV.
     
  18. Dec 1, 2015 #78 of 663
    FitzAusTex

    FitzAusTex Member

    318
    8
    May 7, 2014
    I had the longer audio drop out when entering and exiting tivo central using pcm prior to this update, so I don't think the dropout had anything to do with going from Dolby to pcm/stereo when accessing tivo central. Had dropout using pcm or Dolby. Now dropout is just shorter. I think it has something to do with tivo's remote commands. Try this: bring up and exit Guide using Guide button both times. Now try exiting guide with Back button. Back button causes brief dropout.
     
  19. Dec 1, 2015 #79 of 663
    Chuck_IV

    Chuck_IV Active Member

    775
    75
    Jan 1, 2002
    Connecticut
    Ok, so the "D" key works well to jump to the HD equivalent. Now I'd LOVE for you to take it a step further and add an auto-tune setting. If setting is on and I select an SD channel that has an HD equivalent channel, Tivo will auto jump to that HD channel.

    This is a good first step tho.

    Sent from my SM-N910V using Tapatalk
     
  20. Dec 1, 2015 #80 of 663
    SullyND

    SullyND L: 31-14 (10-2) TCF Club

    12,328
    2,668
    Dec 30, 2004
    Chicago Burbs
    Margaret - Thank you for the release notes. Can we get further clarification on how "Chicago" is defined? Will skipmode initially be available only to users within the city proper, who subscribe to certain MSOs (i.e. RCN), or can we expect it to be available to the entire Chicago TV Market (i.e. suburbs as well).

    Thank you!
     

Share This Page

spam firewall

Advertisements