20.5.6 Release Notes (Roamio)

Discussion in 'TiVo Roamio DVRs' started by TiVoMargret, Nov 30, 2015.

  1. Chuck_IV

    Chuck_IV Active Member

    775
    75
    Jan 1, 2002
    Connecticut

    Advertisements

    The Hulu thing has me concerned with the Roamios. It's been a while since they released it for the Bolt, but yet the Roamios still struggle with the old version.

    I'm starting to think they can't get it to work right on the Roamio with its lower memory and we just arent going to see it on the Roamio.

    Hope I'm wrong.
     
  2. atmuscarella

    atmuscarella Well-Known Member

    6,953
    616
    Oct 11, 2005
    Rochester NY
    There certainly seems to be some issues with the 20.5.6 software, but I wouldn't get to excited for awhile. My guess is they have bigger fish to fry and will get to the new Hulu app when they get a more stable software release. Remember even if TiVo doesn't write the app they have to test it and go back to Hulu if issues are found.
     
  3. NashGuy

    NashGuy Well-Known Member

    4,203
    2,086
    May 2, 2015
    Hopefully you're correct. 20.5.6 introduced a lot of good stuff to Roamio -- QuickMode, channel logos in the guide, and the ability to handle SkipMode (although only two markets can access it) -- and I'm definitely noticing fewer audio drop-outs these days -- but it would appear that this update introduced more seriously buggy behavior than any other update did in 2015.

    So maybe at this point, they're just working on getting the next software update done that will take care of all those bugs and also work well with whatever new apps (Hulu, WWE, HBO Go?) they introduce along with it. Throwing new/updated apps into the mix with 20.5.6 right now probably wouldn't be a good idea.
     
  4. randian

    randian Active Member

    618
    84
    Jan 15, 2014
    Southeast...
    They don't seem to be updating the logos though. ABC Family turned into Freeform but the logo still shows ABC Family. There is also what appears to be a bug in OPs: the channel name doesn't update in the OP even if the guide does, so the guide says FREEFM while the old OP still says ABCF.
     
  5. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,393
    3,813
    Dec 7, 2012
    Ashland, PA...

    Advertisements

    I've already asked for a web site form to be created for bad logos. No action so far. TBS, HDNET Movies and MSNBC are still wrong.
     
  6. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,600
    966
    Jun 4, 2015
    Philly suburbs
    One of the TiVo support folks posted they are working on the new Freeform logo in another thread.
     
  7. NashGuy

    NashGuy Well-Known Member

    4,203
    2,086
    May 2, 2015
    Yeah, it's this sort of inattention to detail at TiVo that bothers me. How much, in the grand scheme of things, would it cost to hire a single person to be in charge of ensuring logos and names are correct for national cable and OTA networks? And since that's nowhere close to a 40-hr a week job, let him also be in charge of making sure that all high-profile shows/movies added to the streaming services get reflected immediately in OnePass rather than anywhere from one to several days later.
     
  8. mrizzo80

    mrizzo80 Well-Known Member

    3,272
    594
    Apr 16, 2012
    I'm surprised they haven't fixed this yet. I was fine with it being like this for the original release, but it's been an entire year since 1P rolled out. You'd think they would have put something in place by now, even if it was just a hack to push new releases into their metadata cache.

    I also wish they'd enable one-click playback for Amazon titles. With Netflix, you can hit play in the TiVo 1P interface and it will immediately play the episode. With Amazon, it just takes you to the episode page in the Amazon app and you have to initiate playback. This is a nitpick, but it'd be nicer if it worked like Netflix - much more seamless. (Perhaps Amazon just doesn't have an API hook for direct episode playback?)
     
  9. GolfDude

    GolfDude New Member

    19
    2
    Jan 5, 2016
    RC21 has caused nothing but trouble for me, giving me pixelation and skipping on almost every channel on my romaio pro now.. i didnt have this issue under rc14
     
  10. wtherrin

    wtherrin New Member

    13
    0
    Jan 27, 2016
    My Roamio was working fine until late December but since I am having problems with several channels around the same frequency range pixilating and being un-watchable. I have had the cable folks check everything several times and even took my TIVO to their headend office only to see the same problems. All signals coming in are fine and all of my tvs with regular cable boxes work fine as does my old Tivo 2. What gives?
     
  11. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,393
    3,813
    Dec 7, 2012
    Ashland, PA...
    You can still delete the other duplicate post:

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=536682
     
  12. Jed1

    Jed1 Well-Known Member

    2,673
    500
    Jun 18, 2013
    Frackville, PA.
    RUH ROH! Pending Restart on both of my Roamios. I guess it is RC21. I am afraid to do this as I don't want my TiVos screwed up but I guess I have no choice as it will do it automatically.
     
  13. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,393
    3,813
    Dec 7, 2012
    Ashland, PA...
    I have one with and one without. No problems. But same for Premieres, so I am a bad testing site. ;)
     
  14. Jed1

    Jed1 Well-Known Member

    2,673
    500
    Jun 18, 2013
    Frackville, PA.
    Its RC21 and did not resolve my signal issue with my receiver. I still have to change the channel to get DD 5.1 to work when the receiver is turned on and change the channel to get PCM stereo when the receiver is turned off.

    It is apparent that the TiVo is not receiving the EDID info from the other HDMI devices.
    Still got the issue where my living room TiVo will not get 1080p while using Amazon Prime. My upstairs one gets 1080p with out issue. I am wondering if this is an issue with HDMI as my bedrtoom TiVo is connected directly to my TV where my living room TiVo is routed through my receiver so I can get DD plus.
     
  15. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,393
    3,813
    Dec 7, 2012
    Ashland, PA...
    I'm definitely staying with Yamaha and Sony. I feel for you.

    Then again, on the Roamio hooked to the older (2014) Sony (and using RC14), I get a right channel pop when DD is started. Maybe it will be fixed with RC21. (as if)
     
  16. PSU_Sudzi

    PSU_Sudzi Well-Known Member

    2,600
    966
    Jun 4, 2015
    Philly suburbs
    Part of the reason they might not do this with Amazon (and my Xfinity On Demand as well) is because sometimes a purchase is required unlike Netflix which you have access to all content as part of your subscription.
     
  17. JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,393
    3,813
    Dec 7, 2012
    Ashland, PA...
    Basic Roamio not on the priority list was sent RC21 last night.

    Update: It seems to have eliminated the pop when DD comes on returning from an SD menu. This was TV specific. Still waiting for the Mini.
     
    Last edited: Jan 29, 2016
  18. NashGuy

    NashGuy Well-Known Member

    4,203
    2,086
    May 2, 2015
    My Roamio connects directly to my tv via HDMI and I route its audio to my receiver via optical. I'm not seeing any of those problems you have on RC21. If you have a spare optical audio cable lying around, you may want to try that setup. (I switched to this setup months ago because frame rate changes, like going from 1080p24 to 1080p60, sometimes weren't getting passed through my receiver to the tv. I have no problems with that going directly to the tv.)
     
  19. rocket777

    rocket777 New Member

    55
    0
    Sep 11, 2013
    So, why did i get rc21 (again?) last night since I already had it (had quickmode from a few weeks ago, so I assume this was the same update).

    Was this a bugfix for 21 w/o updating the version number? Even the message was the same. Am I missing something here?
     
  20. HerronScott

    HerronScott Well-Known Member

    7,625
    1,135
    Jan 1, 2002
    Staunton, VA
    The first release that brought quickmode was RC14 which was called the Winter Update. They later released RC21 to fix some issues introduced with RC14 and displayed the same Winter Update message.

    Are you sure you didn't have RC14 after the first update?

    Scott
     

Share This Page

spam firewall

Advertisements