20.4.7a

Discussion in 'TiVo Premiere DVRs' started by ajwees41, May 5, 2015.

  1. May 5, 2015 #1 of 25
    ajwees41

    ajwees41 Well-Known Member

    3,083
    165
    May 7, 2006
    Omaha,NE

    Advertisements

    got 20.4.7a tonight not the priority 20.4.8
     
  2. May 5, 2015 #2 of 25
    JoeKustra

    JoeKustra in the other Alabama TCF Club

    20,356
    3,796
    Dec 7, 2012
    Ashland, PA...
    That's the general observation of many others. I would wonder why, but my head might explode. ;)
     
  3. May 5, 2015 #3 of 25
    bradleys

    bradleys It'll be fine....

    4,157
    246
    Oct 31, 2007
    I think it was pretty obvious that an issue was found with 20.4.7 during early deployment.

    The apps were delayed, the release notes were removed and no communication from TiVo. I expected that 20.4.8 was the fix to the issues, but apparently it is not... I suspect there is little relationship between the two.

    20.4.7a is a bug fix release for 20.4.7 with no additional functionality. 20.4.8 will be a "dot" release that may bring some minor functionality changes.
     
  4. May 5, 2015 #4 of 25
    poppagene

    poppagene User

    798
    2
    Dec 29, 2001
    Will those of us with 20.4.6 get 20.4.7a or 20.4.8 next?
     
  5. May 5, 2015 #5 of 25
    bradleys

    bradleys It'll be fine....

    4,157
    246
    Oct 31, 2007

    Advertisements

    Good question - If I were a betting man, you would get 20.4.7a in the next few days and 20.4.8 soon after.

    But I could be wrong
     
  6. May 5, 2015 #6 of 25
    ajwees41

    ajwees41 Well-Known Member

    3,083
    165
    May 7, 2006
    Omaha,NE
    did premiere even get 20.4.7 last I looked ours were on 20.4.6a before last nights 20,4,7a load.
     
  7. May 5, 2015 #7 of 25
    Jed1

    Jed1 Well-Known Member

    2,666
    495
    Jun 18, 2013
    Frackville, PA.
    My two Premiere 4s got the 20.4.7 release early last month. That update brought me the Vudu and Yahoo Screen app.
     
  8. May 5, 2015 #8 of 25
    beobuff

    beobuff Member

    46
    1
    Feb 6, 2009
    SEMA
    I received a Roamio Pro last week which was delivered with 20.4.6 installed. Today it upgraded to 20.4.7a, along with my Premiere XL4 and two Minis.
     
  9. May 7, 2015 #9 of 25
    LoveGardenia

    LoveGardenia Member

    113
    2
    Apr 24, 2015
    I haven't received those new updates. I wonder why. I still have the 20.4.6a
     
  10. beobuff

    beobuff Member

    46
    1
    Feb 6, 2009
    SEMA
    I should have also added that all four of my boxes were on the 20.4.8 priority list. The Roamio Pro upgraded from 20.4.6 to 20.4.7a, and the other three boxes were previously on 20.4.7 and upgraded to 20.4.7a.
     
  11. morac

    morac Cat God TCF Club

    15,025
    2,564
    Mar 14, 2003
    NJ
    Since my Roamio updated to 20.4.7a from 20.4.7 a few days ago, every day when I turn on my TV, I have no sound and I need to fiddle with my HDMI switch and audio receiver to get the sound back.

    Anyone else losing sound after the update?
     
  12. connie_w

    connie_w Well-Known Member TCF Club

    4,257
    2,191
    Jan 9, 2015
    Arizona
    My Roamio OTA just upgraded this morning from 20.4.6a to 20.4.7a
     
  13. chiguy50

    chiguy50 U.S. Army (ret.)

    1,544
    555
    Nov 9, 2009
    Atlanta, GA
    No issues here with my Premiere Elite or Mini after the update.
     
  14. BiloxiGeek

    BiloxiGeek DeleteAccount

    506
    1
    Nov 18, 2001
    DeleteAccount
    My Roamio did NOT get the sound drop out, but the Mini did. Both are on 20.4.7a. A reboot of the Mini fixed the issue. Haven't turned it on since then so I suppose it could happen again.
     
  15. porges

    porges Member

    462
    2
    Feb 28, 2001
    For the record: I got Yahoo Screen even though I'm still on 20.4.6a.
     
  16. ajwees41

    ajwees41 Well-Known Member

    3,083
    165
    May 7, 2006
    Omaha,NE
    I think 20.4.6a was for cox customers because of a tuning adapter software glitch
     
  17. mnb

    mnb Member

    34
    0
    Sep 15, 2004
    20.4.6a is what's on my system and I have comcast.

    The last few updates have sucked. Playback controls are horrible now. If you ffwd or ffrev it's just terrible. And more frequent glitching, getting stuck and generally bad decoding during playback.
     
  18. HerronScott

    HerronScott Well-Known Member

    7,615
    1,131
    Jan 1, 2002
    Staunton, VA
    You posted on this in another update thread and as I posted there, it's unlikely that this is due to the TiVo software updates.

    You should open a new thread on your issue and see if anyone can help you.

    Scott
     
  19. sfpegasus

    sfpegasus New Member

    18
    0
    Dec 14, 2004
    San Francisco
    Stuck on "almost there" screen during overnight update. Restarted fine after a hard reboot.
     
  20. MichaelAinNB

    MichaelAinNB Member

    204
    15
    Dec 28, 2013
    20.4.7a here and yes, my Premiere is experiencing sound drops as well. Too intermittent to be able to detect any pattern, however.
     

Share This Page

spam firewall

Advertisements