20.4.5 Release Notes

Discussion in 'TiVo Roamio DVRs' started by TiVoMargret, Oct 30, 2014.

  1. Dec 3, 2014 #281 of 317
    nooneuknow

    nooneuknow isolated & distanced

    3,554
    2
    Feb 5, 2011
    Satan's...
    Ah, yes, I forgot that with the Roamio, it's been $49 for a new box, with transfer of PLS. I called it, on what they would do (except they didn't explicitly state you fried your tuner with a hot signal), but got the cost wrong.

    Before the Roamio it was $199 and a refurb w/transfer of PLS, and that was only for some customers, within certain variables.

    At some point, I'd bet they start sending Roamio refurbs, when they have more of them in stock, than they can sell in promo offers.

    Good luck, and now back to our regularly scheduled programming...

    ETA: It appears that they are now sending refurbs, as you confirmed 20 minutes after this post.
     
  2. Dec 3, 2014 #282 of 317
    ad301

    ad301 Member

    170
    1
    Dec 20, 2001
    OK, it looks like the first rep I dealt with gave me bad information. I got an email saying that the replacement had shipped, but describes it as a refurb.

    I called back and spoke to a second rep. I told him that I had specifically asked the first rep if I'd be getting a new box or a refurb, and he had told me that it would be a new box.

    According to the second guy, the first one must have been misinformed.
     
  3. Dec 3, 2014 #283 of 317
    lpwcomp

    lpwcomp Well-Known Member

    9,461
    298
    May 6, 2002
    John's...
    OTOH, I once had them replace a non-lifetimed Premiere that had been fried by a lightning strike, including providing a pre-paid ship back label. My cost was $0. Well, I did have to pay the UPS store for packing it up since I no longer had the original boxes.
     
  4. Dec 3, 2014 #284 of 317
    dianebrat

    dianebrat wait.. I did what? TCF Club

    12,419
    1,638
    Jul 6, 2002
    boston'ish
    Refurbs for warranty replacement are SOP in almost every electronics product line, not sure why folks expect Tivo to be different.
     
  5. Dec 3, 2014 #285 of 317
    morac

    morac Cat God

    12,002
    920
    Mar 14, 2003
    NJ
    I got hit by the "unresponsive" bug again tonight. Remote stopped working, TiVo app only worked in away mode (away streaming worked) and other boxes saw my Roamio Pro as a S3. Core functionality kept working, but there was no way to interact with the box. This is the second time since getting 20.4.5 that this happened.

    http://www.tivocommunity.com/tivo-vb/showthread.php?t=522566
     
  6. Dec 3, 2014 #286 of 317
    wwsmith

    wwsmith New Member

    7
    1
    Jun 9, 2008
    I am seeing this problem as well. Since I have a lot of videos in my pyTivo shares, it times out with groups off and I have to go out an in a second time and then enter "2". Very annoying problem. Good to know I'm not alone, though.
     
  7. Dec 3, 2014 #287 of 317
    nooneuknow

    nooneuknow isolated & distanced

    3,554
    2
    Feb 5, 2011
    Satan's...
    Also posted in the above thread:
     
  8. Dec 4, 2014 #288 of 317
    nooneuknow

    nooneuknow isolated & distanced

    3,554
    2
    Feb 5, 2011
    Satan's...
    I don't see complaining (or even pre-existing expectations). Simply posting about one's experience, and that differing info was given by two TiVo reps, is just normal discussion.

    If there would be anything to complain about, it would be incurring a cost, if still in warranty, or the amount of the cost. Nowhere in the TOS/UA/warranty terms does it state anybody is entitled to a new TiVo, should an existing one fail. Many were just getting new ones (of Roamios), up until now, when told they were getting (or just were expecting) a refurb.
     
  9. Dec 4, 2014 #289 of 317
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    I've seen this as well. A pretty big showstopper to make it through testing. I haven't found a way to get it to return to allowing remote input.
     
  10. Dec 7, 2014 #290 of 317
    tatergator1

    tatergator1 Well-Known Member

    2,255
    429
    Mar 27, 2008
    Columbus, Ohio
    Just found another small change to the software yesterday. For all those on systems using Tuning Adapters, you'll know the joy of the random TA lockup resulting in missed recordings on SDV channels requiring a manual reboot of the TA to get SDV back.

    This update includes additional polling of the TA and if the TA stops responding, a SD menu screen will pop up telling you the TA is unresponsive.
     
  11. globalgreg

    globalgreg Member

    58
    0
    Feb 7, 2005
    V40 Beta 1 of xCon was released and works with TiVo on my jailbroken 8.1.1 iPhone 6.
     
  12. Philmatic

    Philmatic Member

    526
    2
    Sep 17, 2003
    Oh! Happy days are here again!!!

    :):):)

    Confirmed that this is working, you need to install v38 through Cydia first, then install this .deb (Through iFile or the terminal, what have you)

    http://goo.gl/qMJGv9
     
  13. David Platt

    David Platt Mouse Master TCF Club

    10,973
    635
    Dec 13, 2001
    Portland, OR
    Dammit. Not working on 8.1.2. Looks like a downgrade to 8.1.1 is in the cards while they're still signing it.
     
  14. globalgreg

    globalgreg Member

    58
    0
    Feb 7, 2005
    I found xCon to be very picky...I had to do a full reboot...make sure that you don't have any other jailbreak detection software installed like tsprotector...I had to end task on the tivo app also. After all that it was working...I'm on 8.1.1 though so it may be an 8.1.2 problem.
     
  15. David Platt

    David Platt Mouse Master TCF Club

    10,973
    635
    Dec 13, 2001
    Portland, OR
    I got it working sporadically under 6.1.1 on my iPad Air, but found it so unstable I immediately installed it. It would sometimes play a show; sometimes give me the 'unauthorized modifications' message. Considering I was living with an un-jailbroken device until today, I didn't feel like messing with the hassle. I'm good with stock for now. :)
     
  16. Philmatic

    Philmatic Member

    526
    2
    Sep 17, 2003
    Yeah, I had to install the Cydia version of xCon, reboot, then install the new beta and reboot again. It's working fine though, 8.1.1.
     
  17. JWhites

    JWhites New Member

    1,366
    0
    May 14, 2013
    so any word on the next software update?
     
  18. ej42137

    ej42137 Well-Known Member

    3,647
    528
    Feb 15, 2014
    Los Angeles
    It will be here sooner or later. TiVo Margret may post a notice which may identify at least some of the changes. There may be a few problems with it. Many people that get it will experience problems that have nothing to do with the update; in fact, people will report problems with the update even though they have not gotten the update.
     
  19. BigJimOutlaw

    BigJimOutlaw Well-Known Member

    3,279
    612
    Mar 21, 2004
    March. Not much intel other than mpeg4 support for Stream, and Amazon/Vudu for the Premiere line are a possibility.
     
  20. tarheelblue32

    tarheelblue32 Well-Known Member

    4,319
    581
    Jan 12, 2014
    Raleigh, NC
    Possibly, but not necessarily. Unlike live TV and recordings, the Mini streaming apps work independently from the host DVR.
     

Share This Page