20.3.8 black menu bug after delete/keep dialogue.

Discussion in 'TiVo Premiere DVRs' started by shamilian, Dec 23, 2013.

  1. mnb

    mnb Member

    Sep 15, 2004


    I get this problem left arrowing out of a recording to return to a menu screen OFTEN.

    Workaround: hit guide, hit again to dismiss. Now left arrow out.
  2. mriman

    mriman New Member

    May 15, 2010
    This is the way I have been "fixing" the problem also.
    After reading this thread I am also changing the display to 1080i/p only.
  3. alanpgh

    alanpgh Member

    Sep 8, 2004
  4. jim7707

    jim7707 New Member

    Aug 29, 2012
    I've had this problem for a few weeks now on my Premier XL with the output set to 480p, 1080i.
  5. alyssa

    alyssa Active Member

    Dec 7, 2003
    Sunny SoCal


    i've been getting the black screen for months on my premiere xl
    i don't know if it started when i got 20.3.8
    i don't have the c133 error code
    clicking 'live tv' is how i get out of the black screen

    anyone have the link to get on the priority list for the next update?
  6. davemcs

    davemcs New Member

    Nov 18, 2003

    Ditto for my XL4
  7. cjgadd3

    cjgadd3 Member

    Mar 30, 2008
    I set mine to 1080i/1080p only and the problem seems to have gone away. I also noticed it only happens on the Premiere that is set to HD menus and not the one that is set to regular menus (wife's).
  8. alanpgh

    alanpgh Member

    Sep 8, 2004
    Problem solved for me when I set at 1080i/p, which is a nice work around.

    Let's hope Tivo completely solves this with the next software update.
  9. CoxInPHX

    CoxInPHX COX Communications

    Jan 14, 2011
    Phoenix, AZ
    I seem to mostly see this problem when returning to the Roamio menus after watching an MRS recording off one of the Premieres.

    My Roamio Pro is set to 1080p & 1080p (pass-thru) only
  10. Futureinsights

    Futureinsights New Member

    Nov 19, 2013
    The mini has the same problem, just an FYI.
  11. ski4404

    ski4404 New Member

    Dec 7, 2006
    Just in case Tivo is counting users affected here, our Premiere 4 is also impacted by this bug (all video formats set). I'll be trying the suggested workaround and restricting the resolution settings.
  12. Jed1

    Jed1 Well-Known Member

    Jun 18, 2013
    Frackville, PA.
    I posted a small work around over in this thread:
    I did not resolve the issue completely but reduced the occurrence to once in a while.

    As stated before the odds that somebody from TiVo is monitoring this thread is basically nil. Always post bug issues in the firmware update threads that Margret starts. You will have a better chance of her seeing the issue.
    Starting numerous threads for each bug will result in nothing as she doesn't have time to read every thread in this forum.
  13. emax

    emax New Member

    Aug 21, 2012
    I am having same issue on my XL, Roamio Pro is fine. My workaround is: Mytivo + 0 brings tipi menu back
  14. davemcs

    davemcs New Member

    Nov 18, 2003
    What if I have a Pioneer 4270..which is only 720p? Should I set for 720?
  15. slowbiscuit

    slowbiscuit FUBAR

    Sep 19, 2006
    In the ATL
    You can, sure.
  16. rad1701

    rad1701 Member

    Aug 17, 2003
    My Premiere has had this problem for awhile now. I thought turning off that little live preview window box in the upper right would fix it - but it didn't. If I get a blank screen I can hit LiveTV and that gets me back ok. I'll try setting output to only 1080.

    TIVO - please fix this soon!
  17. jaydro

    jaydro Senior Member

    Oct 19, 2003
    Durham, NC
    Just wanted to add--everyone is talking about the problem with the menu, but I believe this is affecting other outputs as well. I had previously reported that while I have all outputs selected (I prefer to let my AV receiver do all the conversions rather than my TiVo box) I was seeing Hulu being output upconverted to 1080i. I've since noticed that SD channels are sometimes being upconverted to 720p, despite my wish to have everything output native.
  18. jcbinder

    jcbinder New Member

    Mar 3, 2007
    So glad to find this thread - I thought my monitor was going south so I switched to a different brand, but the same problem appeared (coming out of playback of from a recorded show on premier and found a black screen on 'Now playing' and 'Central'.) For me going to 'live TV' / 'Guide' / 'Tivo Central' fixed the problem temporarily - but thanks for the suggestion of the '1080i / passthrough' solution, it seems to be working 100% of the time again.

    Looking forward to an update to fix this issue.
  19. Bigg

    Bigg Cord Cutter

    Oct 30, 2003
    I'm having this issue on my XL4. I thought it might have something to do with the massive increase in usage of the box last week and through this week, but I guess not. I just zoom back to the video and then the TiVo button again, although once or twice I had to use my iPhone to select a recording and then go back out, as it got stuck in nowhereland.
  20. mcmnky

    mcmnky Member

    Nov 19, 2008
    Adding another data point, particularly because of the different work-arounds folks have posted.

    With my XL4 with Stream add-on, after getting to the end of a recording and selecting Delete, the screen goes black with the preview video window (as pictured by shamilian above). Happens 1 out of every 2 or 3 recordings. Seems to be happening more often, but I haven't been keeping strict numbers. I was concerned it might be signs of a dying hard drive.

    TiVo, Live TV, and other buttons get no response. The only thing that has worked on my unit is to hit Guide, which brings up the guide as expected. From there I can hit TiVo, Live TV, etc.

Share This Page

spam firewall