20.2 No Longer MRV compatible with S3?

Discussion in 'TiVo Premiere DVRs' started by Scooter80, Jan 9, 2012.

  1. Scooter80

    Scooter80 New Member

    35
    0
    Jan 12, 2007
    I have the new 20.2 update on My PXL and have not been able to locate my S3 models with it anymore. An S3 and a HD. The S3 is hardwired ethernet with the PXL and the HD uses an N bridge.

    I added another Premiere in another room (coincidentally) the same day my PXL got the 20.2 update and those two can see eachother no problem. This Premiere is also hardwired ethernet.

    I go onto my S3 and it can see the new Premiere, but not my PXL, nor the HD through the bridge. All units were restarted recently to weed that being the problem out.

    Wierd!

    So does 20.2 not allow MRV from older models? Or am I having yet another network issue?

    To be clear, I am not talking about Multi-Room streaming in the least. I know that isn't set to be active for a bit and then only on Premieres. Just MRV, to allow transfers between units.

    I always used to lose connection (sometimes just waiting a bit for it to re-find them or sometimes requiring a restart) every now and then between my PXL and the other units, but I haven't been able to establish it at all since the update to 20.2 a few days ago.
     
  2. moyekj

    moyekj Well-Known Member

    12,146
    802
    Jan 23, 2006
    Mission...
    I have 2 Premieres with 20.2 and an S3 OLED unit and MRV from S3->Premiere or vice versa still works for me for both Premiere/S3 combinations.
     
  3. lessd

    lessd Well-Known Member

    7,958
    91
    Jan 23, 2005
    CT
    I have a Netgear WNDR3700 V1 and with the newest firmware I keep having connection loss on my TPs so I went back to the next oldest firmware V1.0.7.98NA and have no problems now. You could get around the problem by forcing a change to your network connection but don't change it from DHCP. (I tried fixed IP, no help, just going back to the older firmware solved everything on the TiVo connection side)
     
  4. Scooter80

    Scooter80 New Member

    35
    0
    Jan 12, 2007
    Sounds like some network troubleshooting is in my future. Thanks guys!
     
  5. craigf

    craigf New Member

    12
    0
    Oct 30, 2002
    I had the same issue with my Premiere on 14.9.2.2 yesterday. It wouldn't see my S3 OLED. A reset did the trick. It sounds like this is not the exact same issue, but I thought I'd mention it just in case.
     
  6. angel35

    angel35 New Member

    527
    0
    Nov 5, 2004
    NEW YORK CITY
    Right now my USBs are all taken on my TIVOs. Is there a way to get more USBs on your TIVOs???That are full??
     
  7. jrtroo

    jrtroo Chill- its just TV

    5,093
    320
    Feb 4, 2008
    Chicagoland
    I believe a USB hub works on a tivo- but did not re-research.

    My THD was not showing up on my premiere reliably. I restarted it (the THD) and it has now been solid. (I previously restarted the *P* but that did not do the trick)
     
  8. P42

    P42 Active Member

    1,269
    3
    Jan 7, 2003
    01460

Share This Page