2 premieres; 2 cable cards. no Golf channel on one of them?

Discussion in 'TiVo Premiere DVRs' started by richg99, Dec 13, 2011.

  1. richg99

    richg99 New Member

    18
    0
    Mar 28, 2004
    2 premieres; 2 cable cards. no Golf channel on one of them??

    I have two Tivo premieres and one Comcast cable box on a separate set. The comcast set and one Tivo premiere (the original one) all get both non-HD and HD golf channel (35 and 635).

    The newest Premiere, with yet another comcast cable card...gets EVERYTHING except for either golf channel.

    I guess I don't understand Comcast's billing. Do I pay for 3 HD's when I have their box and two cable cards, or just pay for one HD for the whole house?

    I cannot find a recent Comcast bill. I suspect they switched me over to paperless billing without my knowing it. It is an auto debit, so they are taking my money!

    I'd rather not call them to go through it because my last conversation about what level of service I had left me with no good info. If I listened to that rep, I was getting services that I shouldn't have been... and... NOT getting other services that I should?????.

    Anyone here know anything that can help??? thanks R
     
  2. richg99

    richg99 New Member

    18
    0
    Mar 28, 2004
    OK I gave up and gave comcast a call. They "sent a signal" which did no good. He suggested I swap the cable card for a new one. If that doesn't work, they will have to send someone out. R

    p.s. any additional ideas appreciated. Seems to me swapping a card for only one channel may not do it.
     
  3. mattack

    mattack Well-Known Member

    24,833
    566
    Apr 9, 2001
    sunnyvale
    Read the cablecard faq in the series 3 info, and make sure both are completely paired/enabled properly.
     
  4. aaronwt

    aaronwt UHD Addict

    23,120
    1,093
    Jan 31, 2002
    Northern...
    There also could be an issue with the cable and the frequency of that channel. I have one channel on FiOS that my ONT has a problem with the frequency. So one box can get a stong enough signal to receive teh channel, while the rest don't have a strong enough signal. It is only that frequency that is affected. The other channels signal strengths are fine. But in my case I have periodic issues when it gets cold, when it's warm it is fine.

    One day I'll need to get them to change out the ONT, but that will involve me taking off work so I'm in no rush.
     
  5. unitron

    unitron Well-Known Member

    16,576
    41
    Apr 28, 2006
    semi-coastal NC
    Perhaps when it gets cold there's some moisture condensing somewhere that's partially shorting something out.
     
  6. erikg

    erikg Member

    49
    0
    Aug 20, 2007
    I would have to agree with the signal issue; I have to premieres and one does not like SD SyFy but the other one does. A line amplifier worked for awhile but when its cold I no longer get the SD SyFy but the rest of the channels are fine.

    I thought the premiere had a signal meter for each channel? If it was a cable card issue wouldn't you see a "not authorized" on the channel versus a "no signal"?
     
  7. richg99

    richg99 New Member

    18
    0
    Mar 28, 2004
    Yes...I should have been more clear.. I do get the Not Authorized message. They suggested i swap cards, but have been too busy to do so. thanks R
     

Share This Page