2 drive S2 stuck on powering up. Qs...

Discussion in 'TiVo Upgrade Center' started by slaponte, Mar 9, 2008.

  1. slaponte

    slaponte The Iron Monkey

    568
    0
    Apr 6, 2005
    Miami, FL

    Advertisements

    Hi. 2 or 3 years ago I upgraded my and a friend's S2s to have an extra drive. The Tivo's have been working fine (mine still do). But his... Stuck on "Powering up".

    I took out the drives and hook them up to a PC. We have a 40Gb boot drive (original in the Tivo, hda) and an extra 300Gb drive (Seagate hdb). CD rom is hdc.

    Questions :

    - Is there an MFS command I can run to just verify the image on the drives? Just to check them?

    - Should I try to re-initiate the swap just to see if I get over it?

    - Any other things to try, before re-image?

    I am trying to salvage his stuff, but if no way, well, I will just re-image and get on with it... Thanks.
     
  2. HomeUser

    HomeUser Active Member

    2,452
    13
    Jan 12, 2003
    A2 Michigan
    mfsinfo /dev/hda /dev/hdb

    While the drives are in the PC boot the drives manufactures diagnostics CD and verify both drives.


    Did you use the PowerTrip if hooked up backwards (delaying the slave drive) can cause the TiVo to not boot with the new version of software.

    Because the 40G is unexpanded the 2 drives can be merged into one larger drive using MFSLive.
     
  3. slaponte

    slaponte The Iron Monkey

    568
    0
    Apr 6, 2005
    Miami, FL
    Humm, had not heard that one before. So delay the master? Or just don't delay anything?

    Something to try.

    If I have to reload images he told me to just use the 300GB (single drive). He says he has never gotten close to filling it up and leaving the 40 in there is just not necessary. So I will run diag on the 300 and if it is ok I can just re-image the large drive and put it back to work.

    Thanks.
     

Share This Page

spam firewall

Advertisements