14 Month Old TiVo Bolt+ - Four lights Flashing...

Discussion in 'TiVo Bolt DVR/Streamer' started by Lrscpa, Sep 2, 2018.

  1. Lrscpa

    Lrscpa Member

    364
    2
    Apr 20, 2003

    Advertisements

    While watching YouTube on the TiVo Bolt+, when selecting a new video, the box restarted. I thought OK, this happens sometimes. When the screen went dark, I noticed the 4 lights flashing. Tried restarting a few times, the same result. Unplugged overnight, tried again the same result, four lights flashing.

    Will get on TiVo support chat later this morning (though they may be closed for Labor Day weekend), and see what they want for a swap (as I have lifetime service).

    Or I could just replace the drive, though 3TB drives appear to be in short supply, I could pick up a 2TB drive locally.

    Thoughts??
     
  2. ohboy710

    ohboy710 Member

    129
    16
    Jun 30, 2008
    I had the same issue and it sounds like these Bolts are barely lasting over a year sometimes. Mine died at 13 months. They replaced it for free (plus an excessive $50 shipping cost), but it took over 5 days for my new one to actually arrive despite telling them I would pay extra for faster shipping. They simply didn't care. Oh, and they wanted to charge me $150 until I argued and told them the policy is only shipping if you are a paying customer.. then suddenly it was down to $50.

    Regardless of what you do, I keep reading that these failures are related to all the heat from the box because it's not properly cooled so I would recommend your next one be put up on some type of legs. I took 4 pieces of furniture foam and put them on the corners of mine so its raised up off the cabinet - big difference in temperature after that.

    Good luck when you call them!
     
  3. FishTank1701

    FishTank1701 Member

    73
    0
    Oct 26, 2004
    Central NJ
    Mine died at 14 months. I got the sales rep down to $79 with free shipping. It’s a crapshoot depending on which rep you get.
     
  4. robostock

    robostock Member

    66
    2
    Feb 8, 2008
    My first Bolt+ lasted 3 weeks before it died with the single red light death (just a black screen). The "2nd" Tivo lasted 1 year and 5 months. Since the second one had a cooling fan, I was hoping it would last as long as my S3 which lasted about 8 years! I read about all the Bolts failing and attributed to maybe the luck of the draw, but after having two go bad in about a year and a half and reading posts of the other failures, I have feeling of impending doom.

    Luckily I got the extended 3 year warranty, so I'm covered. But, if the third one dies out of warranty, that will probably be it for the TiVos.
     
  5. cwerdna

    cwerdna Proud Tivolutionary

    15,107
    894
    Feb 22, 2001
    SF Bay Area, CA

    Advertisements

    FWIW, I ordered my Bolt+ 4/9/17. I hooked it up and activated before the end of that month. Unit is still working fine for me. I've never opened up nor modified it. I started using a laptop cooling pad with fan within a few months of purchase to keep its temps down.

    I also did buy TiVo's 3-year extended warranty, just in case. (I normally pass on such things.)
     
  6. opus123

    opus123 Member

    105
    10
    Feb 13, 2005
    I swapped stock fans for the XS-2 in my Bolts, but left the Bolt+ fan unchanged (but will likely switch it at some point). I second the recommendation to raise the unit up on legs (i use 4 shaving gel caps) as it helps airflow/cooling.
     
  7. garyprud

    garyprud Member

    58
    9
    Jan 13, 2017
    Twenty-one months ago I activated a new Bolt+ 3Tb unit. Yesterday I walked in to find no picture and 4 flashing lights. Power cycled, came back to same...call with tech support confirmed the dreaded "need to replace"...I had not purchased extended warranty. So they offered me a replacement for $49. I opted for overnight shipping, expecting arrival today.

    (Sigh)..the new/refurbed unit will cone with Hydra...so we will see if we can get with tha or downgrade. I saved all my OnePass info. Apparently Tivo can assist in transferring most saved recordings to the new unit. Any helpful thoughts from those who have gone this route? Thanks!
     
    Mikeguy likes this.
  8. Rkkeller

    Rkkeller Well-Known Member

    1,420
    45
    May 13, 2004
    I bought mine in Nov 2016 and just started going thru all this. First pixelation, slow response, 60 second spinning blue rings then woke up to all the lights on.
    I did manage to get a picture back though, but slow and took a while before it started working semi normal. Going to call and see about a replacement, before
    it totally goes.
     
  9. nerdles1

    nerdles1 Member

    45
    6
    Aug 26, 2013
    How did Tivo assist with saving recordings from the dead unit?
     
    Mikeguy likes this.

Share This Page

spam firewall

Advertisements