14.9a ?

Discussion in 'TiVo Premiere DVRs' started by soxthecat, Oct 17, 2011.

  1. Oct 19, 2011 #21 of 361
    DaveWhittle

    DaveWhittle Member

    407
    1
    Jul 24, 2002
    Knoxville, TN
    Isn't this how it's happened in the past? TiVo sends out an update and activates a certain number of boxes, then a few more, then eventually throws the switch and everyone else gets it?
     
  2. Oct 19, 2011 #22 of 361
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    TiVo does send out updates using a phased system. But boxes do not download the software and install them on a particular date. TiVo enables a certain number of TSNs and when they do their next scheduled update it will download the software and install it around 2 am depending on how busy the box is.
     
  3. Oct 19, 2011 #23 of 361
    LoREvanescence

    LoREvanescence Always Autocorrected

    10,440
    2,458
    Jun 19, 2007
    Salem, MA

    fixed a typeo I meant to say haven't flagged for install yet instead of having


    Edit: And apparently I'm getting another much longer then normal connection today, its loading info for ever again. I forced a couple connections an hour ago and they were done in 30 seconds, this one is going on 10 minutes.

    (yes, I know forcing a connection will not help in anyway to get a software update, I'm just doing it because i'm board and I'm amusing my self =D )

    Edit 2: Well, that was another 20 plus minute update in two days. I haven't seen any that big other then software updates or when my entire channel lineup changed in August. I wonder what is actually loading
     
  4. Oct 19, 2011 #24 of 361
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    My daily connections always take 20-30 minutes at least. It isn't anything new.
     
  5. Oct 19, 2011 #25 of 361
    LoREvanescence

    LoREvanescence Always Autocorrected

    10,440
    2,458
    Jun 19, 2007
    Salem, MA
    Maybe I have always caught them after it's already pulled the daily update. Normally when I force a connection its done in a minute or less.
     
  6. Oct 19, 2011 #26 of 361
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    I have never seen that on a premiere. Unless you do it right after a connection so there's no guide data to extract. You should be seeing 15-30 minute connections if it is downloading guide data unless you are just OTA and only have a few channels.
     
  7. Oct 19, 2011 #27 of 361
    LoREvanescence

    LoREvanescence Always Autocorrected

    10,440
    2,458
    Jun 19, 2007
    Salem, MA
    that might be it, for a few years I was OTA only, I moved and got cable in February and have never actually sat and watched more then a couple connections
     
  8. Oct 19, 2011 #28 of 361
    angel35

    angel35 New Member

    527
    0
    Nov 5, 2004
    NEW YORK CITY
    Yea me too:confused:
     
  9. Oct 19, 2011 #29 of 361
    aaronwt

    aaronwt UHD Addict

    23,177
    1,123
    Jan 31, 2002
    Northern...
    Typically if I do a manual update, and the daily update has already been performed, it is quick on all my boxes and done in a minute or two or three.
    I did one last night on the Elite and two of my Premieres, and they were all finished lickety split.
     
  10. Oct 19, 2011 #30 of 361
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    That's because there's no new guide information. I believe Tribune only updates the guide a few times a day at most for TiVos. So when it connects it only downloads what's new since the last connection.
     
  11. Oct 23, 2011 #31 of 361
    soxthecat

    soxthecat New Member

    17
    0
    Sep 13, 2011
    Well that's what I thought too. Until it was forced unpaired and some shows stayed. I asked the tech about that and he said that some shows would be on both, like half hour on one and the other half hour on the other for a 1 hour show, but it could vary. He said it depended on when the DVR expander was added and how full the primary drive was. If the primary was near empty then almost all shows would be shared. If the primary was real full, then it might take sometime before the shows were shared completely. Depending on where what you delete might be. The only thing that was for sure was that NONE of the shows on the external HD are recoverable by any box but the original box it was attached to. A Hollywood restriction.
     
  12. Oct 23, 2011 #32 of 361
    soxthecat

    soxthecat New Member

    17
    0
    Sep 13, 2011
    Well its not. The tech said he had authorized me to start running this version because of my problem. Whether it is the "final" released version I have no idea.
     
  13. Oct 23, 2011 #33 of 361
    soxthecat

    soxthecat New Member

    17
    0
    Sep 13, 2011
    You might still be getting it. I was told to force 3 updates as it was delivered in 3 parts. Had to have all parts before it would install.
     
  14. Oct 23, 2011 #34 of 361
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    TiVo has never provided updates this way. The entire update is downloaded in one connection.
     
  15. Oct 23, 2011 #35 of 361
    soxthecat

    soxthecat New Member

    17
    0
    Sep 13, 2011
    Can't tell about the problem yet because it didn't happen THAT often. But the HD interface does seem to be snappier. Not as long to open folders, scroll down, etc. Don't see anything new, but I didn't expect too. I was told this was just a fix for some problems and mine might be helped by it.
     
  16. Oct 23, 2011 #36 of 361
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    What is the full version number in system information?
     
  17. Oct 25, 2011 #37 of 361
    BlackBetty

    BlackBetty I

    2,455
    0
    Nov 5, 2004
    I find it interesting that the two people that are saying they have 14.9 software happened to join TCF just recently in September.
     
  18. Oct 25, 2011 #38 of 361
    rainwater

    rainwater Active Member

    7,066
    5
    Sep 21, 2004
    And I wouldn't think it would be hard to post the full version and the HDUI version that is listed in system information.
     
  19. Oct 25, 2011 #39 of 361
    BlackBetty

    BlackBetty I

    2,455
    0
    Nov 5, 2004
    exactly. Funny how they can't answer a VERY simple question.
     
  20. Oct 25, 2011 #40 of 361
    LoREvanescence

    LoREvanescence Always Autocorrected

    10,440
    2,458
    Jun 19, 2007
    Salem, MA


    that's because 14.9a is vaporware at this point in time;)


    my guess is either it's coming out in the next couple weeks, or not until after the super bowl. There is usually a time frame from between the holiday season and the super bowl where tivo wont roll out any updates
     

Share This Page