11.0g buglist anyone?

Discussion in 'TiVo Series3 HDTV DVRs' started by cappy, Apr 8, 2010.

  1. cappy

    cappy New Member

    74
    0
    Jan 17, 2010

    Advertisements

    My series 3 is now at 11.0g, and I think I'm already seeing some problems.

    Prior to this updated, when I pressed the red REC button while viewing the grid schedule, there were several "Press select to record this show" screens, before the record action was committed.

    Last night I tried recording 3 different upcoming shows from the grid, and I never saw these screens. Looking at the "To Do " list also showed that these 3 new shows were never scheduled to record.

    How do I back rev to 11.0d?
     
  2. Revolutionary

    Revolutionary Too sleepy for TV...

    575
    0
    Dec 1, 2004
    Virginia
    IIRC, the red record button never worked from the guide. If you are watching live tv and press the record button, it will prompt you to record the currently viewed program. But I seem to recall that pulling up the guide and pressing record results in an error sound. You have to press "select" to start the process to add the recording. Somebody correct me if I'm wrong...
     
  3. dlfl

    dlfl Cranky old novice

    8,965
    752
    Jul 6, 2006
    Dayton OH
    That's my experience -- before and after 11.0g.
     
  4. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    Works for me with g and worked for earlier versions too.
     
  5. vittoria

    vittoria Member

    103
    14
    Apr 15, 2008
    NJ

    Advertisements

    If I select a future show from the guide, pressing the red Record or the Select button both bring up the same Upcoming Program screen with Record This Showing, Season Pass, Don't Record options.

    Pressing Select on a guide entry for a show currently airing will switch the tuner to that channel. Pressing the red Record button on a currently airing guide listing brings up the same screen with Record This Showing, Season Pass, Don't Record.

    I don't notice this as any different then in the past.
     
  6. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    cappy is it possible there is a problem with the red record button on your remote?
     
  7. Karl Childers

    Karl Childers New Member

    70
    0
    Sep 29, 2009
    A...
    I'm glad to hear . . . er, read that, RoyK! :up:
     
  8. cappy

    cappy New Member

    74
    0
    Jan 17, 2010
    Doubtful. The red button has been working fine since I plugged my tivo in a few weeks ago.
     
  9. RoyK

    RoyK New Member

    2,935
    1
    Oct 22, 2004
    SW VA
    Let's hope. But then I've gone for as long as 3 weeks or more without a lost recording then get a batch of them.
     

Share This Page

spam firewall

Advertisements