1.5 Tivo Bolt suddenly flashing all lights

Discussion in 'TiVo Help Center' started by riffert, May 29, 2020.

  1. riffert

    riffert New Member

    4
    1
    Apr 10, 2019
    My Tivo Bolt Vox, 3tb 6 tuners, has suddenly quit working. I purchased it 1.5 years ago. This morning all 4 lights on unit are flashing rapidly. Tried rebooting several times but after about a minute lights start flashing again. Any idea of what the problem is?
     
    Last edited: May 29, 2020
  2. tommage1

    tommage1 Well-Known Member

    1,399
    318
    Nov 5, 2008
    Power supply or hard drive. 1-2 years seems to be typical for the stock 3TB drive. What to do depends on if you need to keep what is on the current drive.
     
  3. JoeKustra

    JoeKustra in the other Alabama TCF Club

    19,396
    3,503
    Dec 7, 2012
    Ashland, PA...
  4. SNJpage1

    SNJpage1 Well-Known Member TCF Club

    4,514
    245
    May 25, 2006
    Atlantic...
    When mine did that last year is was a bad hard drive.
     
  5. Mikeguy

    Mikeguy Well-Known Member

    27,636
    9,192
    Jul 28, 2005
    There is a known-to-TiVo issue with some of the WD 3TB drives that TiVo uses in its Bolt boxes, to the degree that TiVo preemptively has contacted TiVo box owners to let them know that an issue may be coming, and then offering to replace the TiVo box, for free. I would contact TiVo customer support before even thinking of self-repair.
     
  6. tommage1

    tommage1 Well-Known Member

    1,399
    318
    Nov 5, 2008
    Probably 95%+ chance it is the drive. Good chance Tivo will replace, hopefully free, would probably get the 1TB model though. Or someone claims they got an Edge? Anyway there is a small chance it is the power supply. If have one sitting around with correct specs could try that first. If it's the PS then you'd be ready to go with everything intact. Even with a free replacement you'd have to start fresh or some tedious download/restore process which may not be possible if drive IS bad.
     

Share This Page