TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Underground Playground > TiVo Upgrade Center
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-21-2007, 04:44 PM   #1
scarabus
GOLD MEMBER
 
scarabus's Avatar
 
Join Date: May 2002
Location: Santa Clara, CA
Posts: 37
Is my DSR 6000 toast?

Anyone seen this?

TiVo died recently. When power cycled there was nothing on the screen at all.
I assumed a bad drive and tried to replace it from an old image onto a spare 80Gb disk.

After restoring on to the new drive on power-up it has the grey "Welcome - powering up" screen for maybe 8 seconds. It then resets. After that it just keeps looping - shows the grey screen for maybe 2 seconds and resets. If I power cycle it everything starts again; 8 seconds then it loops.

I tried putting the old disk back in and this doesn't happen; no grey screen at all.

I'm thinking it may be the power supply What do you think?
__________________
Sony SVR-2000 : 1x160Gb : Lifetime Subscription
Sony SAT-T60 (3.1.0b2) : 1x250Gb and CacheCard (512Mb)
Philips DSR6000 (3.1.0c2) : 1x250Gb and CacheCard (512Mb)
scarabus is offline   Reply With Quote
Old 07-21-2007, 08:15 PM   #2
Da Goon
Registered Abuser
 
Join Date: Oct 2006
Posts: 1,396
There's a white parlex strip connecting the power supply to the motherboard. Try removing it and cleaning it with a pencil eraser. I believe weaknees even sells replacement strips. If you still have problems, then my money is on the power supply. Maybe it's time for an upgrade? You could sell the cachecard on ebay and make enough back off of it to get a Series 2.
Da Goon is offline   Reply With Quote
Old 07-22-2007, 12:46 AM   #3
scarabus
GOLD MEMBER
 
scarabus's Avatar
 
Join Date: May 2002
Location: Santa Clara, CA
Posts: 37
Quote:
Originally Posted by Da Goon
There's a white parlex strip connecting the power supply to the motherboard. Try removing it and cleaning it with a pencil eraser.
That did the trick! Cheers.
__________________
Sony SVR-2000 : 1x160Gb : Lifetime Subscription
Sony SAT-T60 (3.1.0b2) : 1x250Gb and CacheCard (512Mb)
Philips DSR6000 (3.1.0c2) : 1x250Gb and CacheCard (512Mb)
scarabus is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:04 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |