TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 08-17-2014, 06:12 AM   #1
Wiggum
Registered User
 
Join Date: Jun 2004
Posts: 29
Tivo Mini freeze/restarts

Hi all,

Had my Tivo installed yesterday. I finally go around to setting up the mini's. I hooked the first one up in the bed room via Ethernet. I have not messed around with that one much yet.

The second one I hooked up via MOCA. While using it tonight, it froze and restarted. I have changed it over to Ethernet instead but did not mess around with it to see if it freezes again. I was wondering if a poor MOCA signal could cause it to freeze like that? I didn't put the MOCA POE filter on yet so I wasn't sure if some sort of combo between them could be an issue.

The first time it froze I was browsing the guide. The second time I had clicked select on a channel and it froze.

I might keep it setup via Ethernet
Wiggum is offline   Reply With Quote
Old 08-17-2014, 06:19 PM   #2
lgnad
Pantless Mofo
 
lgnad's Avatar
 
Join Date: Feb 2013
Location: Massachusetts
Posts: 512
in settings, when moca is active under networking you can see the moca xfer rates and error rates, they could clue you in as to if your signaling isnt good.

Poe filter helps in a few different ways... keeps any outside interference in the moca range out/attenuated, shrinks the "size" of the network that the tivos will try to drive the signal over and of course also improves security by keeping your signal in.

One freeze isnt enough data to blame the moca connection, it could have been any kind of glitch. Im using moca for both a mini and an XL4 and its rock solid.
__________________
-Roamio Pro/Slide Pro
-Premiere Xl4
-Mini
-Stream (Gotta go unplug the sucker one of these days!)
lgnad is offline   Reply With Quote
Old 08-17-2014, 06:58 PM   #3
Wiggum
Registered User
 
Join Date: Jun 2004
Posts: 29
It was two freezes but I was just guessing. I know it could be anything. I was using MoCa in one room and ethernet in the other. I Just figured I would put them both on the same page. I am certainly going to monitor it.
Wiggum is offline   Reply With Quote
Old 08-17-2014, 08:57 PM   #4
tarheelblue32
Registered User
 
tarheelblue32's Avatar
 
Join Date: Jan 2014
Location: Raleigh, NC
Posts: 1,152
Quote:
Originally Posted by Wiggum View Post
It was two freezes but I was just guessing. I know it could be anything. I was using MoCa in one room and ethernet in the other. I Just figured I would put them both on the same page. I am certainly going to monitor it.
If it is just one Mini that keeps freezing/rebooting and not the other, also consider switching the locations of the Minis and see what happens. Sometimes HDMI handshake problems between the Mini and certain TVs have been known to cause these sorts of problems. A recent software update on the Mini supposedly fixed the problem, but you never know.

Last edited by tarheelblue32 : 08-17-2014 at 11:39 PM.
tarheelblue32 is offline   Reply With Quote
Old 08-17-2014, 11:15 PM   #5
nooneuknow
TiVo User Since 2007
 
Join Date: Feb 2011
Location: Cox Cable Market, NV
Posts: 2,661
Is there a Cisco tuning adapter involved with this? Is so, please see my current sig for some important information on Cisco TAs, MoCA, more uses for PoE filters, and possibly the solution for your problem (I hope).

In case my sig changes: "Cisco tuning adapters should never be used inline (using the TA coax OUT port) to connect a TiVo, if MoCA is in use. Use a splitter w/PoE filter on leg to TA, use other leg for the TiVo. Enjoy!"
__________________
Cisco tuning adapters should never be used inline (using the TA coax OUT port) to connect a TiVo, if MoCA is in use. Use a splitter w/PoE filter on leg to TA, use other leg for the TiVo. Enjoy!
nooneuknow is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:26 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |