TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rating: Thread Rating: 4 votes, 5.00 average.
Old 08-15-2014, 09:25 PM   #1
ellinj
Seems Very Friendly
 
ellinj's Avatar
 
Join Date: Feb 2002
Location: RI
Posts: 11,125
Ethernet Networking stopped working

Anyone have a situation where networking stopped working? My mini can't find the network. The cable/port is fine, connecting a fire tv to the port works fine. With the Tivo I don't get a link light. I guess a plan b is to try MOCA but it seems odd that it would just stop working.
__________________
Wondering when the next trip to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
will be ?
ellinj is offline   Reply With Quote
Old 08-15-2014, 10:10 PM   #2
eboydog
Just TiVo'ing.....
 
eboydog's Avatar
 
Join Date: Mar 2006
Posts: 904
Try a different ethernet cable?
__________________
TiVo Roamio Pro
TiVo Roamio Plus (3tb)
TiVo Mini (three)
TiVo Premiere

eboydog is offline   Reply With Quote
Old 08-15-2014, 10:28 PM   #3
ellinj
Seems Very Friendly
 
ellinj's Avatar
 
Join Date: Feb 2002
Location: RI
Posts: 11,125
Quote:
Originally Posted by eboydog View Post
Try a different ethernet cable?
I haven't yet but it works fine with the Firetv
__________________
Wondering when the next trip to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
will be ?
ellinj is offline   Reply With Quote
Old 08-16-2014, 12:53 AM   #4
lgnad
Pantless Mofo
 
lgnad's Avatar
 
Join Date: Feb 2013
Location: Massachusetts
Posts: 550
Quote:
Originally Posted by ellinj View Post
I haven't yet but it works fine with the Firetv
look into the ethernet port on the mini for physical damage to the contacts or a fuzzy in there or sumpthin.... and try another cable.
__________________
-Roamio Pro/Slide Pro
-Premiere Xl4
-Mini
-Stream (Gotta go unplug the sucker one of these days!)
lgnad is online now   Reply With Quote
Old 08-16-2014, 07:26 AM   #5
ellinj
Seems Very Friendly
 
ellinj's Avatar
 
Join Date: Feb 2002
Location: RI
Posts: 11,125
After a nights "rest" it was left unplugged, it's working now.
__________________
Wondering when the next trip to
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
will be ?
ellinj is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 08:43 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |