TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Mini
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 08-24-2014, 11:11 AM   #1
rspike
Registered User
 
Join Date: Aug 2003
Posts: 69
New Mini on Order ---Old one not connecting??

Hi all ----

I ordered a new TiVo Mini from TiVo on Thursday. I currently have one on my existing setup.

Today, when I went to access the Current Mini with the TiVo iOS App it's not showing any shows or upcoming recordings. I did log on to my TiVo.com account and see both the existing TiVo Mini and the new one that just shipped.

Is this a coincidence?
rspike is offline   Reply With Quote
Old 08-24-2014, 11:33 AM   #2
dianebrat
Uncontrolled Force
 
dianebrat's Avatar
 
Join Date: Jul 2002
Location: boston'ish
Posts: 7,902
If they already activated the new one in advance of shipping so it's ready to go when it arrives, then yes they probably deactivated the old one in the process, that's nothing new for a replacement.

They're assuming the bad one is bad enough it wasn't working, thus swapping the service over to the new one wouldn't matter.
__________________
"There is a distinct difference between having an open mind and having a hole in your head from which your brain leaks out."
dianebrat is offline   Reply With Quote
Old 08-24-2014, 11:46 AM   #3
rspike
Registered User
 
Join Date: Aug 2003
Posts: 69
Thanks. So, this new one is actually not a replacement. Rather, it's an addition to my system.

Is this just a matter of calling TiVo to resolve this? Both look to still be showing active on TiVo.com.

Thanks!
rspike is offline   Reply With Quote
Old 08-24-2014, 02:04 PM   #4
dianebrat
Uncontrolled Force
 
dianebrat's Avatar
 
Join Date: Jul 2002
Location: boston'ish
Posts: 7,902
Quote:
Originally Posted by rspike View Post
Thanks. So, this new one is actually not a replacement. Rather, it's an addition to my system.

Is this just a matter of calling TiVo to resolve this? Both look to still be showing active on TiVo.com.
My bad, I assumed it to be a replacement from the post so umm nevermind
You may just need to recycle the Mini and the Host Tivo to get it to connect.
__________________
"There is a distinct difference between having an open mind and having a hole in your head from which your brain leaks out."
dianebrat is offline   Reply With Quote
Old 08-24-2014, 08:49 PM   #5
rspike
Registered User
 
Join Date: Aug 2003
Posts: 69
Just an update ::: Came home and the TiVo Mini was performing perfectly except it still wasn't showing up in the TiVo iOS App. I power cycled it, and now everything is working perfectly.

I'm not exactly sure what the problem was. Thanks, again.
rspike is offline   Reply With Quote
Old 08-26-2014, 12:07 AM   #6
JWhites
Registered User
 
Join Date: May 2013
Posts: 951
Quote:
Originally Posted by dianebrat View Post
If they already activated the new one in advance of shipping so it's ready to go when it arrives, then yes they probably deactivated the old one in the process, that's nothing new for a replacement.

They're assuming the bad one is bad enough it wasn't working, thus swapping the service over to the new one wouldn't matter.
Normally yes TiVo would do just that, however if you call them they can reactivate the old until the new one arrives without a problem. This is done when troubleshooting DVR's and they are sending a replacement (because they never use overnight shipping) and you want to be able to either transfer recordings from the old DVR onto the new one when it arrives or continue to use the old DVR during the wait.
JWhites is offline   Reply With Quote
Old 08-26-2014, 12:10 AM   #7
JWhites
Registered User
 
Join Date: May 2013
Posts: 951
Quote:
Originally Posted by rspike View Post
Just an update ::: Came home and the TiVo Mini was performing perfectly except it still wasn't showing up in the TiVo iOS App. I power cycled it, and now everything is working perfectly.

I'm not exactly sure what the problem was. Thanks, again.
I've never used a Mini before so how does the iOS app come into play? I always associated the app with either streaming shows, using the app as a guide to set recordings, or using the app as a remote interface extension.
JWhites is offline   Reply With Quote
Old 08-26-2014, 07:54 AM   #8
rspike
Registered User
 
Join Date: Aug 2003
Posts: 69
Update to the Update :::

When I'm connected to my home Wifi, I can see the Mini (as one of the Devices in my iPad to choose in the Menu) as well as see all of the Recorded Shows and To-Do List associated with the Main Tivo it's hosted from.

When I'm NOT connected to my home Wifi, I'm not able to see any Shows or To-Do's. I've never seen this behavior before, and I can't believe this is working as designed.

Any other ideas/thoughts? Is anybody else experiencing the same issue?
rspike is offline   Reply With Quote
Old 08-26-2014, 05:28 PM   #9
JWhites
Registered User
 
Join Date: May 2013
Posts: 951
So what your saying is that when you are on the home network the mini shows up in the drop down list of devices, along with the DVR itself and upon selecting the mini you see a list of recorded shows and guide info like you would if you had selected the DVR instead?

And when not on the home network you don't see any recorded shows and guide info? Do you see it if you select the DVR? Is it only not there when selecting the mini or is it not there regardless of selection?
JWhites is offline   Reply With Quote
Old 08-26-2014, 06:00 PM   #10
rspike
Registered User
 
Join Date: Aug 2003
Posts: 69
That's exactly what's happening.

The TiVo DVR Box is showing up correctly. It's only not showing up when the Mini is selected AWAY from my home Network. Home on wifi works perfectly.
rspike is offline   Reply With Quote
Old 08-26-2014, 10:57 PM   #11
JWhites
Registered User
 
Join Date: May 2013
Posts: 951
Maybe that's by design? I'd love to hear back from another mini user to find out if they're experiencing the same behavior. Wish I could try it out myself :-)
JWhites is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:17 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |