TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 07-20-2014, 12:39 PM   #1
jhjones75
Registered User
 
Join Date: Oct 2011
Location: Denver
Posts: 100
pyTivo error #86 on pull

So I was going thru yesterday and scheduling a bunch of things to pull (so that I can watch from the app) and my internet connection died.

I rebooted my router and the Comcast router and the connection came up, but the blue transfer light stayed on and the Premiere XL4 still thought it was transferring one of the shows. I killed that transfer from the Tivo side and then went thru the pending recordings and killed the other one that it was aware of.

Now when I try to do a pull I get the error #86 that basically says it can't do it at this time. I rebooted all the Tivos and the internet, router, etc and it still gets this message. I've also updated pytivo.

Push recordings work just fine. My season passes work just fine. I let it sit overnight to see if it needed to flush something out but it still doesn't work. I also rebooted everything again just to make sure.

Any ideas? Below is the log

Code:
INFO:pyTivo:Last modified: Sun Jul 20 10:24:15 2014
INFO:pyTivo:Python: 2.6.6
INFO:pyTivo:System: Windows-post2008Server-6.2.9200
INFO:pyTivo.beacon:Scanning for TiVos...
INFO:pyTivo.beacon:LR Elite
INFO:pyTivo.beacon:BR Premiere
INFO:pyTivo.beacon:Announcing shares...
INFO:pyTivo.beacon:Registering: Music Share
INFO:pyTivo.beacon:Registering: Video Share
INFO:pyTivo:pyTivo is ready.
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:32:45] "GET /TiVoConnect?Command=QueryCo
ntainer&Container=Music%20Share&ItemCount=0&SerialNum=7582001901F0352 HTTP/1.1"
200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:32:52] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:32:52] "GET /TiVoConnect?Command=QueryCo
ntainer&Container=Video%20Share&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=8&F
ilter=x-tivo-container%2Ftivo-videos,x-tivo-container%2Ffolder,video%2Fx-tivo-mp
eg,video%2F*&SerialNum=7582001901F0352 HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:32:52] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:32:52] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:32:52] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:32:52] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:32:52] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:32:52] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:32:52] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:32:52] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:32:59] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:00] "GET /TiVoConnect?Command=QueryCo
ntainer&Container=Video%20Share&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=1&A
nchorItem=%2FVideo%2520Share%2FIn.The.Flesh.S02E01.HDTV.x264-RiVER.mpg&AnchorOff
set=-1&Filter=x-tivo-container%2Ftivo-videos,x-tivo-container%2Ffolder,video%2Fx
-tivo-mpeg,video%2F*&SerialNum=7582001901F0352 HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:00] "GET /TiVoConnect?Command=TVBusQu
ery&Container=Video%20Share&File=%2FIn.The.Flesh.S02E01.HDTV.x264-RiVER.mpg&Seri
alNum=7582001901F0352 HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:00] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:09] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:09] "GET /TiVoConnect?Command=QueryCo
ntainer&Container=Video%20Share&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=1&A
nchorItem=%2FVideo%2520Share%2FIn.The.Flesh.S02E01.HDTV.x264-RiVER.mpg&AnchorOff
set=-1&Filter=x-tivo-container%2Ftivo-videos,x-tivo-container%2Ffolder,video%2Fx
-tivo-mpeg,video%2F*&SerialNum=7582001901F0352 HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:09] "GET /TiVoConnect?Command=TVBusQu
ery&Container=Video%20Share&File=%2FIn.The.Flesh.S02E01.HDTV.x264-RiVER.mpg&Seri
alNum=7582001901F0352 HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:09] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:11] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:11] "GET /TiVoConnect?Command=QueryCo
ntainer&Container=Video%20Share&Recurse=Yes&SortOrder=!CaptureDate&ItemCount=8&A
nchorItem=%2FVideo%2520Share%2FIn.The.Flesh.S02E01.HDTV.x264-RiVER.mpg&AnchorOff
set=-7&Filter=x-tivo-container%2Ftivo-videos,x-tivo-container%2Ffolder,video%2Fx
-tivo-mpeg,video%2F*&SerialNum=7582001901F0352 HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:11] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:11] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:12] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:12] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:12] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:12] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:12] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -
INFO:pyTivo:192.168.1.4 [20/Jul/2014 10:33:12] "GET /TiVoConnect?Command=QueryFo
rmats&SourceFormat=video%2Fx-tivo-mpeg-ts HTTP/1.1" 200 -

jhjones75 is offline   Reply With Quote
Old 07-20-2014, 01:05 PM   #2
squint
Registered User
 
Join Date: Jun 2008
Posts: 757
I had a similar thing happen with a 2-tuner Premiere. I canceled a transfer and afterwards I got error 86 anytime and any way I tried to transfer the same episode to that TiVo. I could push from pytivo but it would end up in a different folder. I figure it was a database error of some sort. I think after a few days I was able to transfer it. In the reset/restart options there may be something less drastic than Clear and Delete Everything that just deletes program information that may clear this error without wiping out your shows and season passes.
squint is offline   Reply With Quote
Old 07-24-2014, 05:23 PM   #3
ggieseke
Registered User
 
Join Date: May 2008
Posts: 3,069
Yank the network connection from the TiVo, reboot it, and let it sit for at least an hour. Reconnect the network and force a daily call.

That procedure should clear out any hidden pending transfers.
ggieseke is offline   Reply With Quote
Old 07-24-2014, 05:53 PM   #4
jhjones75
Registered User
 
Join Date: Oct 2011
Location: Denver
Posts: 100
Yeah, none of that worked.

I finally tried a brand new file and it worked fine. Everything that failed was a file I'd tried before, so I renamed the file and re-did the metatags and changed some things around in there and they pulled just fine. I suppose by this point it might all be good, but it doesn't matter anymore
jhjones75 is offline   Reply With Quote
Old 08-21-2014, 10:43 PM   #5
Gavroche
Registered User
 
Gavroche's Avatar
 
Join Date: May 2007
Location: State of Confusion
Posts: 387
Same thing happened to me, but after I got the error the first time I could no longer transfer any episodes at all of that series. The only thing that fixed it for me was to ditch the pytivo metadata txt files.

I'm guessing it has something to do with episode numbers or series ID or something. I edited the properties in the video files so they have title, descriptions, year, etc and that works fine.

A really annoying problem though... rebooting etc didn't fix it. Tried a week later, same problem.
Gavroche is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 06:50 PM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |