TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Forum Jump
Thread Tools Rate Thread
Old 07-11-2014, 04:34 AM   #1
Odds Bodkins
Doug's Dad
Join Date: Jun 2006
Posts: 469
Tivo channel menu freeze

Here's an odd one. Last night, on only certain channels, NBC, CBS and CW, when on them, the TiVo remote was unresponsive for about 20-30 seconds. This was on both the SD and HD channels of these networks. After the 30 seconds, I'm allowed to change channels, enter the guide, etc.

Then, randomly, those channels work fine again after a while but others exhibit the same problems. We have had the internet out this entire time and wonder if that has anything to do with this odd behavior.

EDIT: Internet is back and all these channels are working again. Thinking it's a C-133 thing.

Last edited by Odds Bodkins; 07-11-2014 at 05:02 AM.
Odds Bodkins is offline   Reply With Quote
Forum Jump

Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 12:31 AM.
Page generated in 0.04556489 seconds (62.75% PHP - 37.25% MySQL) with 16 queries