TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 07-09-2015, 11:32 AM   #1
MikeekiM
Palindromer
 
Join Date: Jun 2002
Location: SF Bay Area
Posts: 10,345
Momentary Glitches During Viewing

I know it is not necessary normal, or intended... But is it this behavior something I should panic over?

Once in a while, and I think it is during playback (not during live TV), my video has a momentary audio and video hiccup. It doesn't happen often, but it does happen...both on my TiVo Mini, as well as on the Roamio Pro that it is attached to.

At first, I thought it was a network issue...so I would rewind it and it would playback again identically... My guess is that it was recorded that way...

I am overly sensitive right now because I am in my first 30 days of my recertified TiVo purchase... I am hoping that this is not completely unexpected behavior... The recertified units are listed as sold out now, and the price was extremely attractive

__________________
  • TiVo Roamio Pro & TiVo Mini (v2) - Lifetime
  • Remote: Harmony 890 (2)
  • Game Consoles: PS3, XBox 360, Wii
MikeekiM is offline   Reply With Quote
Old 07-09-2015, 01:28 PM   #2
jrtroo
User
 
Join Date: Feb 2008
Posts: 3,278
Sounds like you are right and it was recorded that way.

__________________
TiVo Owner
jrtroo is offline   Reply With Quote
Old 07-09-2015, 11:19 PM   #3
MikeekiM
Palindromer
 
Join Date: Jun 2002
Location: SF Bay Area
Posts: 10,345
Yes, I am pretty sure that is it...but I guess my question is whether recording with glitches is a not-so-uncommon occurrence...

This happens every so often... And I wonder if it is because there is something wrong with my Roamio, or something wrong with the source content from my cable provider...

Probably no one can tell me that...but that's the curiosity I have...

__________________
  • TiVo Roamio Pro & TiVo Mini (v2) - Lifetime
  • Remote: Harmony 890 (2)
  • Game Consoles: PS3, XBox 360, Wii
MikeekiM is offline   Reply With Quote
Old 07-10-2015, 05:57 AM   #4
JoeKustra
Cable only
 
Join Date: Dec 2012
Location: Ashland, PA 17921 TCD746500/TCD846500
Posts: 1,380
Quote:
Originally Posted by MikeekiM View Post
Yes, I am pretty sure that is it...but I guess my question is whether recording with glitches is a not-so-uncommon occurrence...

This happens every so often... And I wonder if it is because there is something wrong with my Roamio, or something wrong with the source content from my cable provider...

Probably no one can tell me that...but that's the curiosity I have...
I wish you could check the DVR diagnostic counters of RS Corrected and RS Uncorrected for indication of the errors sent to your box. Sadly those are less functional on the Roamio than the Premiere. Since your errors are captured by the TiVo they are coming from outside and not an internal problem, like a bad HDMI cable. You could send an email to your cable local office and ask them if they have reports of blocking errors on some channels. It helps if you can narrow the scope to broadcast, cable only, SD, HD etc. to make it easier for them. But while I doubt such errors are common, I see them or more accurately hear them on occasion. Mostly they are not recorded, so I blame something inside my house or a network feed to my headend. If I can see the error, I can always find the error is recorded.

Also, remember everything you watch is recorded. The 30 minute buffer is always used, so the only way to watch live TV is on a TV or from streaming content. I don't hear or see errors on Amazon content.

JoeKustra is online now   Reply With Quote
Old 07-10-2015, 11:53 AM   #5
mstrumpf
Registered User
 
Join Date: Jul 2010
Location: New England
Posts: 30
I've seen that occasionally. I would reboot my Roamio and it would clear up.

It was doing it consistently for a while. I'm on FIOS and I had them "refresh the box", ping the cablecard, and that clear it up. Not re-pairing, just push a refresh, whatever that is.

mstrumpf is offline   Reply With Quote
Old 07-10-2015, 12:30 PM   #6
MikeekiM
Palindromer
 
Join Date: Jun 2002
Location: SF Bay Area
Posts: 10,345
Yes... I am pretty convinced that it is the recorded content that I am seeing the glitches...

That said, I was wondering if the source input had the hiccup, or if was the recording of the content... Of course, either one of these root causes would result in me seeing a hiccup on the viewing end of the experience...

I will attempt a reboot and see if things improve... Thanks for the suggestion...

BTW, I found that a reboot cleared up things on my DirecTV Genie too... So this makes complete sense...

__________________
  • TiVo Roamio Pro & TiVo Mini (v2) - Lifetime
  • Remote: Harmony 890 (2)
  • Game Consoles: PS3, XBox 360, Wii
MikeekiM is offline   Reply With Quote
Reply
Forum Jump







Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Advertisements





TiVo Community
Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media


(C) 2015 DBNet - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 04:34 PM.
Page generated in 0.06054711 seconds (72.43% PHP - 27.57% MySQL) with 18 queries