TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Roamio DVRs
TiVo Community
Reply
Forum Jump
 
Thread Tools Rate Thread
Old 05-22-2014, 09:52 AM   #1
slowbiscuit
FUBAR
 
Join Date: Sep 2006
Location: In the ATL
Posts: 2,719
PBS channel recording failed - not authorized

I've got a Plus with a Moto M-card running 6.25 firmware. Have had no issues with all 6 tuners in the month that I've had it until last night - a scheduled recording of Nature on one of our local PBS stations failed with 'not authorized' reason given. I saw the failure and tuned the channel just fine in live TV, and it subsequently recorded the repeat overnight without issue.

Is this another tuner issue with the Roamios, a possible card issue, or just a glitch? I've had no signal level problems that I know of.
slowbiscuit is offline   Reply With Quote
Old 05-23-2014, 03:56 AM   #2
tenthplanet
Registered User
 
Join Date: Mar 2004
Posts: 360
Quote:
Originally Posted by slowbiscuit View Post
I've got a Plus with a Moto M-card running 6.25 firmware. Have had no issues with all 6 tuners in the month that I've had it until last night - a scheduled recording of Nature on one of our local PBS stations failed with 'not authorized' reason given. I saw the failure and tuned the channel just fine in live TV, and it subsequently recorded the repeat overnight without issue.

Is this another tuner issue with the Roamios, a possible card issue, or just a glitch? I've had no signal level problems that I know of.
It's a glitch, I had the same thing happen with a Tivo HD once with an NBC station and it was over the air broadcast. It was a one time problem but the weirdest thing I've seen with a Tivo. It might be guide data related.
__________________
"It's tough thinking of something clever to write down here, I don't know how Chuck Lorre does it..."
tenthplanet is offline   Reply With Quote
Old 05-25-2014, 08:18 PM   #3
javabird
Registered User
 
Join Date: Oct 2006
Location: Seattle
Posts: 753
I had it happen on an ABC station. It went away but I don't know what changed.
javabird is offline   Reply With Quote
Reply
Forum Jump




Thread Tools
Rate This Thread
Rate This Thread:


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 03:04 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |