TiVo Community
TiVo Community
TiVo Community
Go Back   TiVo Community > Main TiVo Forums > TiVo Home Media Features & TiVoToGo
TiVo Community
Reply
Forum Jump
 
Thread Tools
Old 05-16-2014, 07:37 PM   #1
karltinsly
Registered User
 
Join Date: Aug 2008
Posts: 2
Streambaby on Wheezy - No entries in directory

I have spent hours reading through forums and solutions here and elsewhere on the webs. I have been unable to fix my problem, and am now pretty confused. I'm hoping that just posting my problem here will result in some relevant advice. I have Streambaby running on Debian Wheezy. I have both oracle java 7_u55 and java-6-openjdk-amd64 installed. Currently, I have java 6 selected. I have a directory with movies designated in streambaby.ini. I have ffmpeg installed.

Basically, when I start streambaby, and then go to streambaby on my Tivo Premier, I get my PC Videos directory, but there's nothing in it. It says No entries in this directory.

I looked at streambaby on the server, and it said it was unable to load some ffmpegjava libs. I added this line to streambaby.ini:

Code:
com.unwiredappeal.tivo.vm.ffjava.FFmpegJavaVideoModule=false
and that error went away, but the Tivo still shows no entries.

Please let me know what I should do or need to provide here, so I can get some help getting this running. It worked fine on this same computer when it was running Windows XP, but I recently installed Linux on this machine, and would really like to get my movies back on my Tivo.

Thanks in advance!
karltinsly is offline   Reply With Quote
Old 05-19-2014, 07:28 AM   #2
karltinsly
Registered User
 
Join Date: Aug 2008
Posts: 2
Figured it out.

Figured this out. In this case, my video directory was /media/Video, but I had entered /media/video in streambaby.ini. Capitalization counts!

All working now.
karltinsly is offline   Reply With Quote
Reply
Forum Jump




Thread Tools


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Advertisements

TiVo Community
Powered by vBulletin® Version 3.6.8
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
vBulletin Skins by: Relivo Media

(C) 2013 Magenium Solutions - All Rights Reserved. No information may be posted elsewhere without written permission.
TiVoŽ is a registered trademark of TiVo Inc. This site is not owned or operated by TiVo Inc.
All times are GMT -5. The time now is 02:09 AM.
OUR NETWORK: MyOpenRouter | TechLore | SansaCommunity | RoboCommunity | MediaSmart Home | Explore3DTV | Dijit Community | DVR Playground |